Windows 10 Insider Preview Build 10565

Page 6 of 9 FirstFirst ... 45678 ... LastLast

  1. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #51

    Joanne said:
    Ah, okay... I clean-installed it (after creating the ISO with Kari's method). Other users who have not clean-installed face no issues, as well. Perhaps someone with a clean installation of this build could report.

    Thank you.
    Just to help confirm > Upgrade here also with nothing found in RegEdit and finished search in it with no problems.
      My Computers


  2. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #52

    neveready said:
    The only problem I have is the same one I had with the last build. When I open EDGE it takes 25 - 30 seconds to populate and connect to internet. IE 11opens and connects instantly. I would just use IE but Edge is initially set up to open PDF files and it is the same problem there with the excessive lag time. Have to go back after each update and point PDF files to open with Reader. If MS wants to migrate users from IE to Edge they have a long way to go. I have 2 PC's running different versions of Win 10 and same problem on both.
    Hmm. Same problem on both? I'm big on IE and mostly use Edge with no problems with lagging except sometimes using the F4 Top sites/History shortcut key the drop-down list takes a while to appear. Most times it's quick, other times not. Not really a big thing.

    Is this using MS or local accounts on both systems?

    Have you searched through here Browsers and Email - Windows 10 Forums to find similar lag problems? Not sure, but I think I remember someone having similar problem lagging with PDFs and uninstalling Reader solved the problem?

    You may want to post your problem in that thread.
      My Computers

  3. pillboxhunter's Avatar
    Posts : 17
    windows 10
       #53

    Multi monitor oddity with 10565


    Desktop icons now appear on monitor 2 whilst taskbar items in system tray are on monitor 1. Swapping main monitor setting reverses this. Dragging icons from monitor 2 to monitor 1 works - until reboot.
    Slightly annoying as monitor 2 on this computer is usually used to watch television from a cable box.
      My Computer

  4. CountMike's Avatar
    Posts : 18,385
    W10+Developer Insider + Linux
       #54

    pillboxhunter said:
    Desktop icons now appear on monitor 2 whilst taskbar items in system tray are on monitor 1. Swapping main monitor setting reverses this. Dragging icons from monitor 2 to monitor 1 works - until reboot.
    Slightly annoying as monitor 2 on this computer is usually used to watch television from a cable box.
    Setting monitor order in windows and GPU's control panel can clash as to which one is default.
      My Computers

  5. neveready's Avatar
    Posts : 237
    windows 10 Build 20215
       #55

    HippsieGypsie said:
    Hmm. Same problem on both? I'm big on IE and mostly use Edge with no problems with lagging except sometimes using the F4 Top sites/History shortcut key the drop-down list takes a while to appear. Most times it's quick, other times not. Not really a big thing.

    Is this using MS or local accounts on both systems?

    Have you searched through here Browsers and Email - Windows 10 Forums to find similar lag problems? Not sure, but I think I remember someone having similar problem lagging with PDFs and uninstalling Reader solved the problem?

    You may want to post your problem in that thread.
    Have had this problem for last two updates. previously deleted Reader but no help. Had to reinstall it. This is not a big problem for me because I use IE 11. Edge will not be viable until add-ons are allowed. Both PC's are on MS accounts. Only brought up the problem because MS seems to be pushing Edge but problems will have to be fixed before I consider it. Have posted this on Windows Feedback.
      My Computers


  6. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #56

    neveready said:
    Have had this problem for last two updates. previously deleted Reader but no help. Had to reinstall it. This is not a big problem for me because I use IE 11. Edge will not be viable until add-ons are allowed. Both PC's are on MS accounts. Only brought up the problem because MS seems to be pushing Edge but problems will have to be fixed before I consider it. Have posted this on Windows Feedback.
    Ok, neveready. No lagging, but other trouble with edge as seen here Show Your Reliability History - Page 5 - Windows 10 Forums. As explained there I performed a Restore, which is similar to fresh install. That made a world of difference. You might consider that i you made the restore point of course.

    Good luck to you. :)
      My Computers

  7. jyusa's Avatar
    Posts : 874
    Windows 10 Pro x64
       #57

    This build still sets: system protection (restore point) disabled by default.
      My Computers

  8. Dude's Avatar
    Posts : 15,083
    Windows 10 Pro X64
       #58

    HippsieGypsie said:
    All fixed now for some reason unbeknownst to me. I searched the Net last night and found a tute on how to uninstall and reinstall Edge, which didn't work to reinstall for I think the script for the Command Prompt was not meant for 10565. I new it was risky, but thought I could always perform a Restore of which I made a point after upgrade. For some reason that fixed my link issues and all is fine. Go figure!
    Good news
      My Computers


  9. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #59

    jyusa said:
    This build still sets: system protection (restore point) disabled by default.
    Yes, why they do that is beyond me.

    I was lucky enough this time to be reminded in someone's post to turn it on right away then did a restore point straightway.
      My Computers


  10. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #60

    Dude said:
    Good news
    Yes, and skated on thin ice there for awhile!
      My Computers


 
Page 6 of 9 FirstFirst ... 45678 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:10.
Find Us




Windows 10 Forums