Page 8 of 12 FirstFirst ... 678910 ... LastLast

  1. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,691
    Windows 10 Insider Preview
       19 Oct 2015 #71

    I would urge you all to read an issue opened just for that problem that Akeo linked in his post #68 above. It's very interesting and will give some insights into the work that has gone into solving this issue as well as some very interesting technical information.

    The thread isn't long, but is filled with information.
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,691
    Windows 10 Insider Preview
       19 Oct 2015 #72

    linw said: View Post
    My 10565 works perfectly with USB ejects. Sorry about that!
    @mlhifi. If you want to find what is holding your drive I posted earlier that I found the answer in Event Viewer/System. Find "Kernel PnP id 225".
    And it looked like a totally different thing was holding mine, Lin.
      My System SpecsSystem Spec


  3. Joined : Nov 2013
    Chicagoland
    Posts : 20,775
    Tower: W8.1; Laptop: W10 Pro build 10586; Windows Phone 8
       19 Oct 2015 #73

    simrick said: View Post
    Thanks @Akeo. You are a gentleman and a scholar.


    Truly a man of patience!
      My System SpecsSystem Spec


  4. Joined : Sep 2015
    Posts : 13
    Windows 10 x64
       19 Oct 2015 #74

    Akeo said: View Post
    Okay, a few things - First of all, if you have an issue with Rufus, you should try to use the official issue tracker, as I only stumble onto these kind of forum posts when actively looking for them... which is rarely. Granted, the issue tracker may not be as convenient or familiar compared to using this forum, but, really, this (or direct e-mail) is the only way you can be guaranteed to reach the author of the application and possibly get an answer to your problem.

    Now, if you look at the issue tracker, you'll see that there already exists an issue opened just for that problem, where I also reported that, while buid 10565 has some improvements, it does NOT consistently solve it. I'm hoping that, at some stage, Microsoft will finally get their act together and fix it one and for all, but it's up to them... Still, you can help pushing for this by making sure you report it (or upvote similar issues) in Feedback reports for "Hardware, Devices and Drivers" → "USB devices and connectivity".

    Finally, you may want to try a new cheat mode that was introduced with Rufus 2.5 BETA (which you can download here - be mindful that it's not available in Rufus 2.4 or earlier), that disables exclusive drive locking. If you run Rufus 2.5, and press Alt-, on your keyboard (that's the 'Alt' and comma keys), you will be able to toggle exclusive locking, which may help. However, I don't see it as a proper solution (the problem really is with Microsoft), which is why it's only a cheat mode.

    Hope that helps.
    That's very interesting, thank you. I don't have an issue with Rufus, per se, I now this is a WIndows problem as it works just fine with Win10 RTM! (as mentioned, I've used Rufus for years; it is so versatile!)
    However, I'm still going to have a careful look at the link you provided; sure looks like it could very interesting and informative. I had no idea there was an "official issue tracker"!
    Now, a cheat mode sounds good to me but, like you, I would prefer a permanent solution!
    Thank you very much for this info... I look forward to reading the link and trying out the Rufus Beta.
    Best to all.
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,691
    Windows 10 Insider Preview
       19 Oct 2015 #75

    Well, would you look at this!

    Click image for larger version. 

Name:	USB Devices.PNG 
Views:	2 
Size:	11.1 KB 
ID:	43533

    I went to Windows Feedback and someone had posted something about updating the USB drivers, so I started poking around in Settings->Devices and opened USB.

    Hmmmm, wonder what would happen if I turned "Notify me if there are issues connecting to USB devices", so I turned it off. Then I plugged in a Jump Drive, let it fully connect, opened the System Tray and clicked on Safely Remove.

    I was told it was safe to remove my Jump Drive!

    And then I went back and did the Safely Remove again and the stupid thing's in use again! Gahhhhhhhhhhhhhhhhhh
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,691
    Windows 10 Insider Preview
       19 Oct 2015 #76

    So, on to Akeo's Rufus 2.5 Beta2
      My System SpecsSystem Spec


  7. Joined : Sep 2015
    Posts : 13
    Windows 10 x64
       19 Oct 2015 #77

    Wynona said: View Post
    And it looked like a totally different thing was holding mine, Lin.
    Sadly, that's not what's holding mine up either!
    So, I have reluctantly gone back to 10240 (RTM) and all is now fine! And that's where it's gonna stay
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,691
    Windows 10 Insider Preview
       19 Oct 2015 #78

    mlhifi said: View Post
    Sadly, that's not what's holding mine up either!
    So, I have reluctantly gone back to 10240 (RTM) and all is now fine! And that's where it's gonna stay
    I'm going to try Rufus 2.5 Beta 2 before I give up. In fact, when I need to create a bootable Jump Drive, I'll just log into 10240 and when I'm finished, come back to 10565.
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,691
    Windows 10 Insider Preview
       19 Oct 2015 #79

    Well, Rufus 2.5 Beta2 didn't work for me. I still get the "in use" blurb.

    EDIT: Well, it would have worked if I'd done it right! Sheesh! Sometimes I can be such a dummy!

    I forgot to press and hold Alt while pressing the comma key, before clicking on Start but when I started over and did that, everything went flawlessly! I now have a brand new bootable Jump Drive with Build 10565 on it.

    So, to recap: Plug in the Jump Drive, set up Rufus, Press Alt+comma, Press Start and away it goes!
    Last edited by Wynona; 19 Oct 2015 at 18:29.
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Posts : 1,309
    win 10 Insider
       19 Oct 2015 #80

    mlhifi said: View Post
    Sadly, that's not what's holding mine up either!
    So, I have reluctantly gone back to 10240 (RTM) and all is now fine! And that's where it's gonna stay
    Are you saying there was no Kernel entry at all?
      My System SpecsSystem Spec


 
Page 8 of 12 FirstFirst ... 678910 ... LastLast


Similar Threads
Thread Forum
MS access to jump drive on local account
If I am logged on a local account and add a jump drive, does Microsoft have the same 'privacy' access to that drive when I log off local account and then log onto a Microsoft account? In other words, once I log onto MS account, does Microsoft...
User Accounts and Family Safety
No DVD-R drive in device manager or This PC after upgrading to Windows
Hi, I upgraded from Windows 7 to Windows 10 a few weeks ago and since that time I don't have a DVD R drive. I still have my DVD RW, but the other drive is missing from the device manager and the computer list. What happened to it? What...
Drivers and Hardware
No Audio Output Device is installed. No Realtek Device in DevManager
i have my ASUS X555LD for almost a year now, so as far as date is concerned my laptop shouldn't be too old to suffer such illness. So it came with Win8.1 x64 of course and just recently, as soon as Windows 10 was released, i upgraded quickly. but...
Drivers and Hardware
Second SATA drive showing in BIOS but not Device Manager
I've just added a 2nd HD to my Dell system with Win 10. It shows in the BIOS and Seagate tools finds it. It does not show up in Device manager or Computer Management/Storage - Disc Management or anywhere. Not sure if this si Won 10 specific. Anyone...
Drivers and Hardware
Optical Drive shows in Device Manager but does not function.
Hi, I installed Windows 10 as an upgrade the other night and am enjoying it so far. Everything seems fine except one problem - my optical drive isn't working! I don't use it that often so only noticed when i needed to burn a cd for a friend. ...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:39.
Find Us
Twitter Facebook Google+



Windows 10 Forums