build 9860 - a couple of things

Page 1 of 4 123 ... LastLast
  1. Trust_No1's Avatar
    Posts : 596
       #1

    build 9860 - a couple of things


    since I update to 9860 my Welcome page now displays a duplicate of my login picture (no biggy)

    but I was also wondering, on the power button by your name is there not a log off option?
    how do you actually switch accounts? must you always go through PC Settings each time?
      My Computer


  2. Posts : 7
    Windows 10
       #2

    Click the user account picture tile. Or use the win+x menu.
      My Computer

  3. Pendaws's Avatar
    Posts : 327
    Windows 10 Pro 64bit 1909 (18363.836)
       #3

    Well, I found that Driver items were not updated. I had to go to HP web site and download
    windows 8 drivers then it was fixed. Other than that little hiccup, it's been ok. :)
      My Computer

  4. alphanumeric's Avatar
    Posts : 13,496
    Windows 10 IoT
       #4

    There's been one or two other mentions of the double logon pictures. I can't remember if they were posted in other threads or a dedicated thread though? Try changing the picture to something else and then changing it back.
      My Computer

  5. Trust_No1's Avatar
    Posts : 596
    Thread Starter
       #5

    psudo said:
    Click the user account picture tile. Or use the win+x menu.
    That is dumb, why wouldn't that just list it as an option? They must not use reasoning as normal people do.

    alphanumeric said:
    There's been one or two other mentions of the double logon pictures. I can't remember if they were posted in other threads or a dedicated thread though? Try changing the picture to something else and then changing it back.
    Yeah, tried all of that usual stuff. What is strange it did it on both my machines. Like I said "no biggy".

    Overall, I wish I could get excited about Windows 10, but I can't, I just don't think it is very user friendly.


    Thank you for the replies.
      My Computer

  6. alphanumeric's Avatar
    Posts : 13,496
    Windows 10 IoT
       #6

    I suspect the double user account picture may be a result of those people also using a local account to log in. Just a guess though as I haven't poled them to find out for sure.


    IMHO, its as user friendly as any other new OS. The more you use it the easier it becomes to navigate around. lol, I'm already forgetting how things were done in Windows 7 and Vista, versus how I do them now in Windows 8.1 and 10. I've been fixing up a couple of PC's for a friend and have to stop and think for a second or two where to go to find things. One was Windows 7 and the other Vista. My wife is about as computer illiterate as you can get but has no problems with Windows 8.1. I only had to show her a couple of things and she's good to go for what she does. Facebook and Internet mostly.
      My Computer


  7. alphanumeric's Avatar
    Posts : 13,496
    Windows 10 IoT
       #7

    I think one member fixed the double user account picture glitch by logging into their Live ID account online and changing the picture there.
      My Computer


  8. Posts : 12
    Win 10
       #8

    The internet time updater still not working.
      My Computer

  9. Mystere's Avatar
    Posts : 3,223
    Windows 10 Pro
       #9

    Did you try choosing a different server?
      My Computer


  10. Posts : 1,167
    Windows 10 2004 (19631.1)
       #10

    Astrogoth said:
    The internet time updater still not working.
    Check whether the "Set time Automatically" switched on.
    build 9860 - a couple of things-untitled.jpg
      My Computers


 
Page 1 of 4 123 ... LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:45.
Find Us




Windows 10 Forums