Windows 10: build 9860 - a couple of things

Page 3 of 4 FirstFirst 1234 LastLast
  1.    25 Oct 2014 #21

    rmonroe36 said: View Post
    alphanumeric said: View Post
    I think one member fixed the double user account picture glitch by logging into their Live ID account online and changing the picture there.
    Just tried that and it did not work for me. Also, I only log on with an MS account.

    Rich
    OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?
      My ComputerSystem Spec


  2. Posts : 267
    Windows 10 & Windows 10 Insider Program, Linux Mint 18.2, feren OS, LinuxLite, Peppermint 8
       25 Oct 2014 #22

    [/QUOTE]OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?[/QUOTE]

    That is correct. BTW, I've installed Win10 on three different hard drives with "twin profile pics".

    Rich
      My ComputerSystem Spec

  3.    26 Oct 2014 #23

    OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?[/QUOTE]

    That is correct. BTW, I've installed Win10 on three different hard drives with "twin profile pics".

    Rich[/QUOTE]

    Clean installs or upgrades to 9860? 10 Pro? Is your user account picture synced with One Drive?

    EDIT: Looks like something's up with the forum software? Quote's aren't displaying correctly.
      My ComputerSystem Spec

  4.    26 Oct 2014 #24

    alphanumeric said: View Post
    OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?
    That is correct. BTW, I've installed Win10 on three different hard drives with "twin profile pics".

    Rich[/QUOTE]

    Clean installs or upgrades to 9860? 10 Pro? Is your user account picture synced with One Drive?

    EDIT: Looks like something's up with the forum software? Quote's aren't displaying correctly.[/QUOTE]

    Just testing.

    Yep. You are correct. Quotes are awry. Admin, you may step in here!
    Last edited by davehc; 26 Oct 2014 at 06:30.
      My ComputerSystem Spec


  5. Posts : 267
    Windows 10 & Windows 10 Insider Program, Linux Mint 18.2, feren OS, LinuxLite, Peppermint 8
       26 Oct 2014 #25

    davehc said: View Post
    Clean installs or upgrades to 9860? 10 Pro? Is your user account picture synced with One Drive?
    Two clean installs of 9860 and one upgrade from Win8.1 Pro and all synced with One Drive. I created an install disk as outlined by Kari.

    Rich
    Last edited by rmonroe36; 26 Oct 2014 at 08:08. Reason: Additional info
      My ComputerSystem Spec

  6.    26 Oct 2014 #26

    There you go. That wasn't my statement! (your Quote)
      My ComputerSystem Spec

  7.    26 Oct 2014 #27

    Somebody has put some "stupid powder" in water coolers in certain building in Redmond, Got some new updates today and 3 Optional, one of them was driver for GPU, it was supposed to be newer than one I installed from MSI (R7 260 GPU) 14.4 but ended being older (14.1) than mine and of course some things are not working. Had to clean up drivers and install proper one.
    When we are at updates already, it's set to autoupdate (default) but it just notified me and had to force updates.
      My ComputersSystem Spec


  8. Posts : 98
    Windows 10 Pro 64-bit
       26 Oct 2014 #28

    For logging out, just click your name. As for the duplicate picture issue, I'm not having it. I have Windows 10 Pro, did a clean install of 9841 and upgraded to 9860, and use my Microsoft account to login. Could it be because of hardware? I'm using a laptop and it seems like everyone who has the issue is on a desktop.
      My ComputerSystem Spec


  9. Posts : 1,517
    W7 Ultimate SP1 (64 bit), LM 18.2 MATE (64 bit), W10 Home (64 bit)
       26 Oct 2014 #29

    Petey7 said: View Post
    For logging out, just click your name. As for the duplicate picture issue, I'm not having it. I have Windows 10 Pro, did a clean install of 9841 and upgraded to 9860, and use my Microsoft account to login. Could it be because of hardware? I'm using a laptop and it seems like everyone who has the issue is on a desktop.
    I'm using a VM in VMware Player.
    Clean install b9841.
    Updated to b9860.

    I don't have the double picture issue.
      My ComputerSystem Spec

  10.    26 Oct 2014 #30

    "I'm using a laptop and it seems like everyone who has the issue is on a desktop."

    I have three laptops, all clean installs through both builds, all with a double picture.
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Gabe Aul teases Windows 10 build 10136, shows off a couple new icons A Guy
Your Build 9860 Evaluation in Windows Insider
Been using Build 9860 for a greater part of the day. I realize this is beta, but: I know I can configure to use the Start Screen, but trying the Start Menu out first and can’t boot to Start Screen yet. The Start Menu is a mess to the point of a...
Solved TRI boot with new build 9860 in Installation and Upgrade
Hello all, on my system i have 1 HDD with duel boot WIN 7 and WIn 8.1 when i installed win 10 TP i istalled it on a second laptop drive i had hanging around and managed to prefabricate a fit into my Pc. all i had to do was enter the BIOS at...
Build 9860 ISO in Installation and Upgrade
My prefered pc refuses to upgrade to build 9860 so I tried, sucessfully to upgrade the second one. Before I had configured restore it crashed big time. I have removed the hdd and formatted it, I won't bother to put it on that machine again. I was...
524631057295896576 See: We're rolling out our first new build to the Windows Insider Program
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:56.
Find Us