Page 3 of 4 FirstFirst 1234 LastLast

  1. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,194
    Windows 10 IoT
       25 Oct 2014 #21

    rmonroe36 said: View Post
    alphanumeric said: View Post
    I think one member fixed the double user account picture glitch by logging into their Live ID account online and changing the picture there.
    Just tried that and it did not work for me. Also, I only log on with an MS account.

    Rich
    OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 255
    Windows 10 & Windows 10 Insider Program, Linux Mint 18
       25 Oct 2014 #22

    [/QUOTE]OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?[/QUOTE]

    That is correct. BTW, I've installed Win10 on three different hard drives with "twin profile pics".

    Rich
      My System SpecsSystem Spec


  3. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,194
    Windows 10 IoT
       26 Oct 2014 #23

    OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?[/QUOTE]

    That is correct. BTW, I've installed Win10 on three different hard drives with "twin profile pics".

    Rich[/QUOTE]

    Clean installs or upgrades to 9860? 10 Pro? Is your user account picture synced with One Drive?

    EDIT: Looks like something's up with the forum software? Quote's aren't displaying correctly.
      My System SpecsSystem Spec

  4.    26 Oct 2014 #24

    alphanumeric said: View Post
    OK, that tells me its not due to someone also using a local account login and a live ID login. It appears your using the non enterprise edition, correct?
    That is correct. BTW, I've installed Win10 on three different hard drives with "twin profile pics".

    Rich[/QUOTE]

    Clean installs or upgrades to 9860? 10 Pro? Is your user account picture synced with One Drive?

    EDIT: Looks like something's up with the forum software? Quote's aren't displaying correctly.[/QUOTE]

    Just testing.

    Yep. You are correct. Quotes are awry. Admin, you may step in here!
    Last edited by davehc; 26 Oct 2014 at 06:30.
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 255
    Windows 10 & Windows 10 Insider Program, Linux Mint 18
       26 Oct 2014 #25

    davehc said: View Post
    Clean installs or upgrades to 9860? 10 Pro? Is your user account picture synced with One Drive?
    Two clean installs of 9860 and one upgrade from Win8.1 Pro and all synced with One Drive. I created an install disk as outlined by Kari.

    Rich
    Last edited by rmonroe36; 26 Oct 2014 at 08:08. Reason: Additional info
      My System SpecsSystem Spec

  6.    26 Oct 2014 #26

    There you go. That wasn't my statement! (your Quote)
      My System SpecsSystem Spec


  7. Joined : Jul 2014
    Serbia
    Posts : 6,942
    All kinds
       26 Oct 2014 #27

    Somebody has put some "stupid powder" in water coolers in certain building in Redmond, Got some new updates today and 3 Optional, one of them was driver for GPU, it was supposed to be newer than one I installed from MSI (R7 260 GPU) 14.4 but ended being older (14.1) than mine and of course some things are not working. Had to clean up drivers and install proper one.
    When we are at updates already, it's set to autoupdate (default) but it just notified me and had to force updates.
      My System SpecsSystem Spec


  8. Joined : Sep 2014
    Posts : 98
    Windows 10 Pro 64-bit
       26 Oct 2014 #28

    For logging out, just click your name. As for the duplicate picture issue, I'm not having it. I have Windows 10 Pro, did a clean install of 9841 and upgraded to 9860, and use my Microsoft account to login. Could it be because of hardware? I'm using a laptop and it seems like everyone who has the issue is on a desktop.
      My System SpecsSystem Spec


  9. Joined : Aug 2014
    Australia, Adelaide
    Posts : 1,389
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       26 Oct 2014 #29

    Petey7 said: View Post
    For logging out, just click your name. As for the duplicate picture issue, I'm not having it. I have Windows 10 Pro, did a clean install of 9841 and upgraded to 9860, and use my Microsoft account to login. Could it be because of hardware? I'm using a laptop and it seems like everyone who has the issue is on a desktop.
    I'm using a VM in VMware Player.
    Clean install b9841.
    Updated to b9860.

    I don't have the double picture issue.
      My System SpecsSystem Spec

  10.    26 Oct 2014 #30

    "I'm using a laptop and it seems like everyone who has the issue is on a desktop."

    I have three laptops, all clean installs through both builds, all with a double picture.
      My System SpecsSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Gabe Aul teases Windows 10 build 10136, shows off a couple new icons
Gabe Aul teases Windows 10 build 10136, shows off a couple new icons A Guy
Windows 10 News
Your Build 9860 Evaluation
Been using Build 9860 for a greater part of the day. I realize this is beta, but: I know I can configure to use the Start Screen, but trying the Start Menu out first and can’t boot to Start Screen yet. The Start Menu is a mess to the point of a...
Windows Insider
Solved TRI boot with new build 9860
Hello all, on my system i have 1 HDD with duel boot WIN 7 and WIn 8.1 when i installed win 10 TP i istalled it on a second laptop drive i had hanging around and managed to prefabricate a fit into my Pc. all i had to do was enter the BIOS at...
Installation and Setup
Build 9860 ISO
My prefered pc refuses to upgrade to build 9860 so I tried, sucessfully to upgrade the second one. Before I had configured restore it crashed big time. I have removed the hdd and formatted it, I won't bother to put it on that machine again. I was...
Installation and Setup
Windows 10 Build 9860 Now Available
524631057295896576 See: We're rolling out our first new build to the Windows Insider Program
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:59.
Find Us
Twitter Facebook Google+



Windows 10 Forums