Windows 10: build 9860 - a couple of things

Page 2 of 4 FirstFirst 1234 LastLast
  1.    24 Oct 2014 #11

    Mystere said: View Post
    Did you try choosing a different server?
    Of course. It let me but the service wouldn't start. Tried starting it manually. Nope. Dependencies. Nope. Who knows.

    Update: Bingo! I turned it on with the last build but I guess we have to do it every time now days. Thanks!
      My ComputerSystem Spec

  2.    25 Oct 2014 #12

    alphanumeric said: View Post
    I think one member fixed the double user account picture glitch by logging into their Live ID account online and changing the picture there.
    I tried that and it didn't do any good. still have two pictures which are identical.. need further help here.
      My ComputerSystem Spec

  3.    25 Oct 2014 #13

    KY COLONEL said: View Post
    alphanumeric said: View Post
    I think one member fixed the double user account picture glitch by logging into their Live ID account online and changing the picture there.
    I tried that and it didn't do any good. still have two pictures which are identical.. need further help here.
    Windows 10 Build 9860 Now Available
      My ComputerSystem Spec

  4.    25 Oct 2014 #14

    You stuck with it for now. I believe the problem is here:



    Attachment 7435

    I have played with these two accounts. Your profile picture seems to belong to both.
      My ComputerSystem Spec

  5.    25 Oct 2014 #15

    I don't have the WmsControl one, is that there due to a Local account logon?
      My ComputerSystem Spec

  6.    25 Oct 2014 #16

    Nope. 9860 64Bit
      My ComputerSystem Spec

  7.    25 Oct 2014 #17

    davehc said: View Post
    Nope. 9860 64Bit
    9860 Enterprise 64 bit, no dual user account pictures and no WmsControl entry? Tied to Windows Media Player Network sharing service maybe? I have that stopped and disabled. HomeGroup will add an entry to that list to if your joined to a homegroup.
      My ComputerSystem Spec

  8.    25 Oct 2014 #18

    This is a standard, unhacked, installation. The Two pictures have been there since. It is a known feedback, but there doesn't, as yet, appear to be an answer. It isn't very important, as it still only offers the one standard login
      My ComputerSystem Spec

  9.    25 Oct 2014 #19

    davehc said: View Post
    This is a standard, unhacked, installation. The Two pictures have been there since. It is a known feedback, but there doesn't, as yet, appear to be an answer. It isn't very important, as it still only offers the one standard login
    I've seen a couple of posts reporting it. I thought one member actually fixed it though? I'd have to search for that post though. I was just hoping my info might help sort out what's doing it.
      My ComputerSystem Spec


  10. Posts : 261
    Windows 10 & Windows 10 Insider Program, Linux Mint 18, Zorin, elementary OS
       25 Oct 2014 #20

    alphanumeric said: View Post
    I think one member fixed the double user account picture glitch by logging into their Live ID account online and changing the picture there.
    Just tried that and it did not work for me. Also, I only log on with an MS account.

    Rich
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Gabe Aul teases Windows 10 build 10136, shows off a couple new icons A Guy
Your Build 9860 Evaluation in Windows Insider
Been using Build 9860 for a greater part of the day. I realize this is beta, but: I know I can configure to use the Start Screen, but trying the Start Menu out first and can’t boot to Start Screen yet. The Start Menu is a mess to the point of a...
Solved TRI boot with new build 9860 in Installation and Upgrade
Hello all, on my system i have 1 HDD with duel boot WIN 7 and WIn 8.1 when i installed win 10 TP i istalled it on a second laptop drive i had hanging around and managed to prefabricate a fit into my Pc. all i had to do was enter the BIOS at...
Build 9860 ISO in Installation and Upgrade
My prefered pc refuses to upgrade to build 9860 so I tried, sucessfully to upgrade the second one. Before I had configured restore it crashed big time. I have removed the hdd and formatted it, I won't bother to put it on that machine again. I was...
524631057295896576 See: We're rolling out our first new build to the Windows Insider Program
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:59.
Find Us