Windows 10: First Screen Shot - Insider Build 10558 Solved

Page 4 of 6 FirstFirst ... 23456 LastLast

  1. Posts : 8,315
    Windows 10 Professional
       04 Oct 2015 #31

    Cliff S said: View Post
    A big thank you to these folks for leakin':
    Gotta remember your 'props'!
      My ComputersSystem Spec


  2. Posts : 14,956
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       04 Oct 2015 #32

    Edwin said: View Post
    Gotta remember your 'props'!
    I'm gonna take the wallpaper and that image and pimp it(or is that Gimp it?) and make a fitting Aero Hybrid theme for it and "apply it" to my VM
      My ComputersSystem Spec


  3. Posts : 6
    WINDOWS 10 PRO X-64
       04 Oct 2015 #33

    Cluster Head said: View Post
    Attachment 40812

    Attachment 40905

    Attachment 40906

    Windows Messaging is back
    Attachment 40907

    Skype and Messaging included
    Attachment 40908

    More coming soon!



    Thanks to WZor
    looking good thanks for the head up dude
      My ComputerSystem Spec


  4. Posts : 8,315
    Windows 10 Professional
       04 Oct 2015 #34

    Groove doesn't go silent when minimized or navigating to another 'v-desktop' in 10558!
      My ComputersSystem Spec


  5. Posts : 14,956
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       04 Oct 2015 #35

    I just sent an email to myself using Cortana! Great feature for quick messages:
    Click image for larger version. 

Name:	Screenshot (160).png 
Views:	3 
Size:	412.4 KB 
ID:	41060

    Click image for larger version. 

Name:	Screenshot (159).png 
Views:	3 
Size:	1.48 MB 
ID:	41062
      My ComputersSystem Spec

  6.    04 Oct 2015 #36

    So, I've got a Dell Inspiron DV7. On build 10547, there was an update to the AMD Radeon 6520G GPU that gave me just a blank black screen. I went into safe mode and reverted to the older driver and solved that problem. I tried to upgrade 10547 to 10558, twice, and it just stuck at a black screen on what seemed to be the final reboot. I tried power off and restarting in safe mode, but it just gave me a "reverting to previous operating system" screen and went back to 10547. I'm sorry I didn't capture the error, it was something about data migration on first boot.

    Clean installed 10558 and it installed just fine. (weird, because I expected the video driver problem). Only bug I noticed so far is my taskbar will not autohide.

    Click image for larger version. 

Name:	10558.JPG 
Views:	55 
Size:	47.6 KB 
ID:	41074

    See the lower right corner. That's "autohide", the taskbar just sits on top of the bottom edge. When I click autohide and apply, the taskbar hides and comes right back, permanently on top.
      My ComputerSystem Spec

  7.    04 Oct 2015 #37

    Edwin said: View Post
    Groove doesn't go silent when minimized or navigating to another 'v-desktop' in 10558!
    Now that is great!!
      My ComputerSystem Spec

  8.    04 Oct 2015 #38

    Autohide started working after a reboot :-)
      My ComputerSystem Spec


  9. Posts : 8,766
    Windows 10 Pro X64
       04 Oct 2015 #39

    looking forward to a new build release next week. I'm running 10558 and it is doing great.
      My ComputerSystem Spec


  10. Posts : 8,315
    Windows 10 Professional
       04 Oct 2015 #40

    Universal Apps also show your accent color on the title bar, except for Settings and ones that have 'Dark' theme applied.

    Click image for larger version. 

Name:	000007.png 
Views:	4 
Size:	826.2 KB 
ID:	41088
      My ComputersSystem Spec


 
Page 4 of 6 FirstFirst ... 23456 LastLast

Related Threads
I was downloading an app that i know is safe but the last time i downloaded it was with Win 7 , this time with Win 10 i get the below message , should i have this installed and if i do i am kind of wondering why the Win 10 ISO missed it .
I lost the network setting (beside the clock) and not able to close the wired network properly (don't have the wireless, took out the card). I have the 10074 version. Not able to do a print screen (screen shot) to show you the white screen that...
Here's mine right now: Note: Thanks to Steph for the cool moded desktop image!! 5568
Hi there I might be doing something wrong compared with W7 / W8 forums but my screenshot goes to the FRONT of the post instead of to the end -- I'm looking for upload attachment / manage attachments -- just says upload file which is what I did ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:07.
Find Us