Problems with Latest Insider builds in Hyper-V VMs on the new 1903 Solved

  1. philc43's Avatar
    Posts : 4,124
    64bit Win 10 Pro ver 1903 Build 18362.207 and W10 Insider Build 18362.10000 and 18932
       #1

    Problems with Latest Insider builds in Hyper-V VMs on the new 1903


    I run my insider builds on virtual machines using Hyper-V. Since upgrading my host machine to the new 1903 release these VMs have not been able to update via the WU process.

    While getting things ready the memory usage increases dramatically and I can see the Process called "Service Host: Windows Update" consuming over 4GB of memory. I am sure that this did not happen when my host machine was on the previous 1809 build.

    I am currently trying to update my VM machine to build 18908 but cannot do this because of the huge memory usage. I may have to download an ISO to do it or revert back to 1809 on the host machine.

    Has anyone else had problems like this?

    Basically the system runs out of memory:

    Click image for larger version. 

Name:	Annotation 2019-06-01 080402.png 
Views:	1 
Size:	50.6 KB 
ID:	235725

    Error code 0x8007000e means: ERROR_OUTOFMEMORY Not enough storage is available to complete this operation.
    Last edited by philc43; 01 Jun 2019 at 02:09.
      My ComputersSystem Spec

  2. philc43's Avatar
    Posts : 4,124
    64bit Win 10 Pro ver 1903 Build 18362.207 and W10 Insider Build 18362.10000 and 18932
    Thread Starter
       #2

    So I can report that by downloading the ISO file from UUPDump I was able to successfully update to 18908. The Windows Update process is still very variable but this is the first time for a long while that I have not been able to use WU on my system.
      My ComputersSystem Spec


 

Related Threads
1903.116 remote desktop problems in Network and Sharing
All computers are same specs: HP Elite 8000 4GB RAM - with SSD. Client machines that I'm having problems with are both running WIN10 1903.116. (Fresh install not Upgrade) If I try and RDP (over VPN or LAN) to computer I get a connection, can...
Hello! I've been testing the Version 1903 builds on about a half dozen PCs (all upgrades from 1809) over the past month or so, and am having a strange problem on only one of them. I've found something curious, and wanted to post it in case anyone...
The Status Bar gone in File Explorer in latest Insider Preview builds! :mad: It's still in the registry and it's enabled for Explorer in the registry but it does NOT show any more! :confused: I have been used to using this for decades like...
After installing 16215 on the tablet, now I have some issues with spanish keyboard Accented characters with the physial keyboard stopped working. Pressing the accent key plus the letter make this: a instead of in all Win32 programs Metro ones...
Hi there I have nothing against W7 -- probably the best OS Ms has produced -- however is it just a "perceptional thing" or is it really SLOW compared to W10 - especially the latest builds. W7 seems to take an age to boot up and start while W10...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:03.
Find Us