No boot after last update Insider Preview

  1. cfourkays's Avatar
    Posts : 315
    W-10 Pro Insider Preview
       #1

    No boot after last update Insider Preview


    PC was doing latest update last night
    Was not on this am.
    Pressing On boot screen "Asus In search...." "Pres Delete or F2..." comes up and keeps repeating
    When I enter the BIOS, I can't open any settings. I see the cursor but can't move it.
    It shows my DRAM status, SATA information (my 2 SSD HDD drives are shown,),
    Boot Priorty
    Shown with a N/A are CPU Voltage, FanProfile

    The cursor sit in the middle, not moveable.
    I have no control over any the BIOS settings with the keyboard
    Tried again with wired mouse and keyboard, still NG
    Can't boot either from USB or CD/DVD
    Never had this in 15 years where the BIOS show but not able to do anything

    Pete
      My Computer

  2. EdTittel's Avatar
    Posts : 4,172
    Windows 10
       #2

    Interesting! You may have to go back to bare bones to get your MSI motherboard going again. You could try disconnecting all drives to see if you can get into the BIOS then. If so, you should be able to commence repairs from a bootable USB Win10 installer, repair, or recovery media. If not, you'll have to pop the CMOS battery, and ground the leads in the CMOS socket with a screwdriver or paperclip to reset CMOS completely and restore defaults. Here's a link to that mobo manual where in Chapter 3 it says that the DEL key gets you into BIOS, and F12 into the boot menu (but if the keyboard isn't responding you need to get the mobo back to normal operation first, which is why I recommended disconnecting ALL drives and popping the CMOS battery).
    HTH,
    --Ed--
      My Computers

  3. cfourkays's Avatar
    Posts : 315
    W-10 Pro Insider Preview
    Thread Starter
       #3

    Hi Ed, I have the maual for this Mobo. I built the system.
    I tried clearing the CMOS by changing the jumper. No good.
    Pulled the CMOS battery, NG
    Ordered a new Mobo from Amazon, arrives tomorrow. This one has been running non-stop for over 4 years only being shut down for maintenance.
    Thanks for your quick and professional reply. You guys make Brink happy.

    Pete
      My Computer

  4. EdTittel's Avatar
    Posts : 4,172
    Windows 10
       #4

    Gosh! Sorry it turned out to be the worst-case scenario. I've lost a few mobos in my day, too, and it's never a pleasant surprise. What did you get to replace it with? Same thing, or something else? Just curious...
    Thanks,
    --Ed--
      My Computers

  5. cfourkays's Avatar
    Posts : 315
    W-10 Pro Insider Preview
    Thread Starter
       #5

    Going to put an Intel Core i5 on a ASUS DDR3 1333 LGA 1150 Motherboard
    I'm not gamer so the i5 is enough. Also have 16 GB of ram from the old board. That's why I ordered a DDR3.
      My Computer

  6. EdTittel's Avatar
    Posts : 4,172
    Windows 10
       #6

    I think you'll be pretty happy with the results. Best of luck with the new build.
    --Ed--
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:19.
Find Us




Windows 10 Forums