Announcing Windows 10 Insider Preview Skip Ahead Build 17004 for PC Insider

Page 9 of 30 FirstFirst ... 789101119 ... LastLast
  1. martyfelker's Avatar
    Posts : 2,431
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #80

    Major problem. Does not detect an audio device. I'll keep working on it. Reported to Feedback Hub.
      My Computers

  2. Fisher Mann's Avatar
    Posts : 477
    Win 10 Pro x64 19645 Fast
       #81

    magilla said:
    having same problem - no storage appears and once window closed and another attempt caused system crash.
    Ditto on the storage issue. Tried two re boots no help. Will write up. OTW things looking good.

    Edit: ooops! spoke too soon. Night Light not working.

    Fixed: Intel driver, has happened with updates before. System specific problem I'm sure.
      My Computers

  3. martyfelker's Avatar
    Posts : 2,431
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #82

    The beta beat goes on 10.0.17005.1000 (rs_prerelease.170925-1431)

      My Computers

  4. martyfelker's Avatar
    Posts : 2,431
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #83

    Looks like I won't have sound in this build. Both AMD, Logitech and Realtek Audio Drivers are the latest and Windows still doesn't think I have an audio device. This has NEVER happened with Windows before - Linux - yes - but not for some time -Announcing Windows 10 Insider Preview Skip Ahead Build 17004 for PC-sound.png
      My Computers

  5. blackroseMD1's Avatar
    Posts : 2,079
    Windows 10 Pro Insider Preview x64
       #84

    martyfelker said:
    Looks like I won't have sound in this build. Both AMD, Logitech and Realtek Audio Drivers are the latest and Windows still doesn't think I have an audio device. This has NEVER happened with Windows before - Linux - yes - but not for some time -
    I had audio issues when I first upgraded as well. I had to uninstall Realtek High Definition Audio from Device Manager and then reinstall the Realtek drivers before I got working audio.
      My Computer

  6. martyfelker's Avatar
    Posts : 2,431
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #85

    Well Settings is gone. So is Store. No Feedback Hub. Need to reinstall. Now that I know about the sound problem I'll address that first.
    Now I could just abandon Skippy but as I posted a new build is up on buildfeed. I also might try things like installinig VMware WS Pro 14 where I have a trouble ticket and most likely, and not for the first time, get it for free. I do have a license for VMware WS Pro 12.5.7 which is working perfectly - but only on Linux! I just can't believe that we have a repeat of build 16205
      My Computers

  7. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #86

    martyfelker said:
    Well I just can't believe that we have a repeat of build 16205
    Does not come to me as a surprise. Both builds, this and 16205 share the same codebase and that includes all the bugs too. :)
      My Computers

  8. martyfelker's Avatar
    Posts : 2,431
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #87

    How do you know this? Actually Build 16205 was a mess but it didn't have any problems with hardware that I can recall. Anyway I've got Skip Ahead (yes I did have to use the registry hack!) and Autologon with triple boot working and I'm imaging it now. Never know when the sound might go south but I can revert if it happens. Another strange thing about the audio device problem is that Cortana worked better than ever during the install - that's why I was caught unawares the last time. Now it's time to enable Hyper-V and WSL and see if they caused a problem. Don't you love all-nighters when (at least for me) your pushing 70?
      My Computers

  9. martyfelker's Avatar
    Posts : 2,431
    Windows Insider Fast Ring LatestKUuuntu 20.10
       #88

    OK. I use AOEMI Backupper Pro and now have scheduled a differential backup every hour. This should help.
      My Computers

  10. Kari's Avatar
    Posts : 17,434
    Windows 10 Pro
       #89

    Anyone else seeing this:

    Dual display setup, laptop + external display. the external one is set to be main display. After every boot, cold or restart, the external display is really dark, brightness cannot be changed. To restore "normal" view I have to switch from extended display mode to "Show only on display 2" which restores the normal brightness of external display, then revert to extended display.

    Since a few days I am using a borrowed laptop that I am not yet familiar with, I am not sure if this is now something on that laptop or in Windows 10.
      My Computer


 
Page 9 of 30 FirstFirst ... 789101119 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:48.
Find Us




Windows 10 Forums