Announcing Windows 10 Insider Preview Slow Build 16299 for PC Insider

Page 6 of 44 FirstFirst ... 4567816 ... LastLast
  1. blackroseMD1's Avatar
    Posts : 2,079
    Windows 10 Pro Insider Preview x64
       #50

    24c said:
    I filed feedback in 2 different place about this - maybe they'll get the message - we're not the only people having this issue.
    Yeah, I upvoted a few different pieces of Feedback I saw about this issue. Hopefully they'll do something about it soon.
      My Computer

  2. magilla's Avatar
    Posts : 3,113
    Windows 10 and windows insider
       #51

    24c said:
    I filed feedback in 2 different place about this - maybe they'll get the message - we're not the only people having this issue.
    Yes many have posted feedback re this and other drivers that they need to leave the frick alone.
      My Computer

  3. cereberus's Avatar
    Posts : 12,009
    Windows10
       #52

    eddward said:
    Does it ever happen .0 with watermark and expiry date and .1/2/3 without ? Don't remember such thing.
    Never seen that happen.
      My Computer

  4. cereberus's Avatar
    Posts : 12,009
    Windows10
       #53

    AndreTen said:
    If you're using Windows defender, disable it while making ISO (don't forget to enable it after). You'll save half the time needed for ISO (or even more)
    That is interesting - worth a try but recommend you turn of internet access as well. It will of course reactivate automatically in due course, or if you reboot pc.
      My Computer

  5. Josey Wales's Avatar
    Posts : 24,693
    Win 10 Pro 19043.906
       #54

    blackroseMD1 said:
    Yeah, that driver is forcing itself on me again. Doesn't even install though, just downloads and fails, leaving me with a blown up desktop until I run DDU and reinstall the WHQL drivers from Nvidia.
    I did not have that issue, I always use DDU.
      My Computer

  6. larc919's Avatar
    Posts : 3,087
    Windows 10 Pro x64
       #55

    24c said:
    I filed feedback in 2 different place about this - maybe they'll get the message - we're not the only people having this issue.
    Don't count on that feedback making any difference. They have been getting complaints from me and others for nearly a year now about the wrong wifi driver being installed with each new build. It's still happening.
      My Computer

  7. f14tomcat's Avatar
    Posts : 52,986
    Multi-boot Windows 10 - RTM, RP, Beta, and Insider
       #56

    All went smooth here.

    Disabling the Cloud check portion of Defender makes a big difference in ISO creation without totally turning off Defender. Just click "Dismiss" when it barks at you.
      My Computers


  8. Posts : 300
    W10 Pro x64. W10 Pro x64 Fast Insider Preview
       #57

    On booting my system this morning, I checked for updates, there was a message saying that the download of Build 16299 had failed. There was also an NVidia update listed. I let that install but wasn't favourably impressed with the black areas on many of the windows afterwards. Those black areas cleared after mousing to each of them in turn and left clicking.
    The driver for my video card was changed to version 23.21.13.8778 (this driver is not yet shown on the NVidia site.)
    I rebooted, after deleting all the files in \SoftwareDistribution\Download and checked for updates again. Build 16299 downloaded normally.
    The update progressed normally to "Working on updates 98%" then a dialog box/window titled "Install Windows" with this message appeared.
    "Windows could not complete the installation. To install Windows on this computer, restart the installation."
    That box was over the message "Don't turn off ... " The throbber was still circling, there was some drive activity, but no response to mouse or keyboard.
    This is the second time this has happened with a build update, Build 16293 had a very similar process. 16296 installed without any hiccups at all.
    Turned the machine off after about 10 minutes. After power on, and a very long boot up time, video appeared on my primary monitor, with "Working on updates 100%." It then went to the log-on and now it is running Build 16299.0. I have 3 monitors, one was disabled, but I have enabled it without any problem.
    Reported to Feedback Hub.
      My Computers

  9. cereberus's Avatar
    Posts : 12,009
    Windows10
       #58

    This is annoying - checked for updates and none found. So I checked if I was on Fast Ring and I was on Slow Ring despite I upgraded from16291 to 16296 and did not a clean install - it should not have changed me back to Slow Ring!
      My Computer


  10. Posts : 1
    Windows
       #59

    ITunes store not working for me...
      My Computer


 
Page 6 of 44 FirstFirst ... 4567816 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:37.
Find Us




Windows 10 Forums