Cumulative Update KB4038788 Windows 10 v1703 Build 15063.608

Page 10 of 17 FirstFirst ... 89101112 ... LastLast
  1. sygnus21's Avatar
    Posts : 5,306
    Win 10 Pro (x64) 20H2 (19042.906)
       #90

    slicendice said:
    Darn, now my laptop can not resume from sleep state anymore. Only option is to force kill the computer and re-power it.
    That's odd. Just did both my laptop and desktop and hadn't experienced any sleep issues. In fact I just tested the laptop for this. All is good here.
      My Computers

  2. IronZorg89's Avatar
    Posts : 2,225
    Windows 10 pro x64-bit
       #91

    Same time as the previous 2 CUs, around 15 mn, to install KB4038788 yesterday on both of my PCs. I had no problem with the install. In my case, when I first launched Edge after the update, it was acting up by giving a blank page which shut down by itself. I didn't not reboot. I tried to relaunch it again, and this time around it was working fine after some stuttering. No problem with "App Readiness".

    My big surprise is that Microsoft has not fixed "Advanced Settings" in Windows Firewall and Network Protection. I definitely hope they would fix this issue with the upcoming Redstone 3 (Fall Creators Update). Besides those glitches, everything else seems to be working fine..
      My Computers


  3. Posts : 50
    W10 Pro 64, version 1903
       #92

    Mine seemed like it got off to a slow start but after that it went smoothly. I use IE so didn't have to worry about the Edge problems.
    Everything seems to be working OK so far.
      My Computer


  4. Posts : 87
    Windows 10 Home 64-bit 1809
       #93

    Update took about 15 minutes from download to desktop last night, seemed to go smoothly but I had the same problem with Edge as many others had. It worked fine after a couple of minutes of the browser being opened and continues working fine now, but I have noticed since the update that it has thrown dozens of "critical errors" in the reliability monitor. Again, it's working fine with absolutely no problems but these errors are bothering me. They are showing up as "application errors" in the event viewer with an Event ID of 1000 or in a few cases "apps" with an Event ID of 5973 and all of them are related to Edge.

    Annoying.
      My Computer

  5. 24c's Avatar
    24c
    Posts : 978
    Win 10 Prox64 - latest "final"
       #94

    danomene said:
    I just wanted to chime in that there have been issues for some HP users that explorer.exe hangs on startup, leaving you with a black screen and cursor. Some have reported that people were getting 5-10 minute hangs, although for my wife's HP Spectre x360 it seems like it takes much longer.
    I have this with my HP ENNVY x360 Convertible - I didn't time the hang time, but it was in the 10 minute range. Thanks for the link - research time.

    Followed instructions to disable App Readiness service - reboot time is now spot on.
    Thanks danomene - you are my new hero of the day - :)
    Last edited by 24c; 14 Sep 2017 at 00:25.
      My Computer


  6. Posts : 87
    Windows 10 Home 64-bit 1809
       #95

    Restarted the "App Readiness" service and after a restart and a couple of shut downs and starts (using Edge after every desktop) the problem seems to be gone. I did restart the PC a good 5 times last night but the errors persisted through today until I restarted the service.
      My Computer

  7. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #96

    sygnus21 said:
    That's odd. Just did both my laptop and desktop and hadn't experienced any sleep issues. In fact I just tested the laptop for this. All is good here.
    Could be possible it's just a one time glitch. I have not had enough time to test the system properly since the update. Will keep you posted... :)

    UPDATE: Wake up from sleep seems to work now. Seems it was a temporary glitch. :)
    Last edited by slicendice; 14 Sep 2017 at 03:34. Reason: Updated status for wake up issue
      My Computers

  8. VBF's Avatar
    VBF
    Posts : 577
    Win 10 Pro
       #97

    bumboola said:
    Update took about 15 minutes from download to desktop last night, seemed to go smoothly but I had the same problem with Edge as many others had. It worked fine after a couple of minutes of the browser being opened and continues working fine now, but I have noticed since the update that it has thrown dozens of "critical errors" in the reliability monitor. Again, it's working fine with absolutely no problems but these errors are bothering me. They are showing up as "application errors" in the event viewer with an Event ID of 1000 or in a few cases "apps" with an Event ID of 5973 and all of them are related to Edge.

    Annoying.
    Just updated the first of my many PCs - an old Dell Optiplex and immediately noticed a lot of Apps updating - as they aren't ones that I even use, and cannot uninstall easily (One Note, XBox, Windows communications apps (??)) I just let them install.

    Also my Edge "open" and "Tabs" settings had been reset.

    However, I was seeing the same issues (Event ID 1000 and 5973 related to Edge).

    They occurred when opening Edge or new tabs within it.

    The 5973 appears to be saying that the app (Edge) is not starting in the required time.

    I also got Event 2484 - "Edge taking too long to suspend"

    I rebooted several times and each time, the Events became fewer when I used Edge until after 4 reboots I did a complete power down and back up - which in theory, should have had no more effect than a Restart!

    However now I can use Edge and I cannot even force the Events to appear. Most odd.

    Having said all that - still think Edge is a rotten browser compared to Chrome!
    Last edited by VBF; 14 Sep 2017 at 08:07.
      My Computers


  9. Posts : 250
    Windows 10 Pro 64 bit
       #98

    Bree said:
    For me, I opened Edge and nothing seemed to be working so I closed it. I opened it again, waited for at least a couple of minutes and I finally had it in a working state.
    I don't use Edge very often but when I saw some having problems decided to test it and this was my exact experience as well.
      My Computer

  10. jerrypc1's Avatar
    Posts : 919
    windows 10 home premium
       #99
      My Computer


 
Page 10 of 17 FirstFirst ... 89101112 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:54.
Find Us




Windows 10 Forums