Page 32 of 38 FirstFirst ... 223031323334 ... LastLast
  1.    4 Weeks Ago #311
    Join Date : Jul 2015
    New York
    Posts : 187
    Windows 10

    Thank you bo...appreciate your encouragement and will give it another try!
    I may even go for the clean install since, as you mentioned, I haven't installed much yet on it...

    In the future, from there I will just to the update when new versions come along...but will probably just avoid the first day or two, to hopefully avoid any problems...

    On second consideration, and after PMing with a fellow windows 10 forum friend...he mentioned he has been upgrading on his factory install since he got his computer, and it's worked out fine...including the latest version, so I will give it a shot and do it right on this factory install I just re-formatted back to....

    Worth a shot...if it doesn't work out, I can always execute the option of a clean install from the dvd disc I made...
    Last edited by Craig; 4 Weeks Ago at 02:00.
      My ComputerSystem Spec
  2.    4 Weeks Ago #312
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 979
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    In my case, I updated using Windows Update started at 10AM Pacific Time on October 17 which seems to have hanged during the process as it seems to go to 100% for the progress bar and back to 0% a few times and I guess it took 7-8 hours before Windows Update asked to restart. When I restarted on October 18 since I have WeChat Desktop running and I prefer to reboot when no one would message me as it seems to lose messages that are sent when the system is down so it is only received on the phone. It rebooted but the process took 1+ hour and then when it got to 45%, the system basically BSODed and it tried to recover the installation but that resulted in it undoing changes and going back to the prior Windows 10 installation before it updated so this time I did the Windows Update again and while it took time, this time it took probably 30 minutes at the most and when it rebooted, it took only 30 minutes or so before it actually completed the installation and I was able to login and everything so I did Windows Update and got the 2 updates, KB4049179 and KB4043961 so everything is running fine.

    However, I am having a problem with a few of the apps as listed here:
    Microsoft Wi-Fi
    News
    Phone Companion
    Voice Recorder
    Xbox

    Basically, I will use News as the example. I can open all the apps mentioned above without issues. However, using News as a example, in the Start Menu and in the Tiles, it has a long white progress meter type of bar under the name of the app being News in this case and in the Tile, it also shows the apps icon in the tile with the name of the app and also the same long white progress meter type of bar under the name of the app. Does anyone know what this is and how to fix it?

    Click image for larger version. 

Name:	2017-10-19_2-13-43.jpg 
Views:	6 
Size:	122.8 KB 
ID:	158942
      My ComputerSystem Spec
  3.    4 Weeks Ago #313
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)

    Quote Originally Posted by Almighty1 View Post
    In my case, I updated using Windows Update started at 10AM Pacific Time on October 17 which seems to have hanged during the process as it seems to go to 100% for the progress bar and back to 0% a few times and I guess it took 7-8 hours before Windows Update asked to restart. When I restarted on October 18 since I have WeChat Desktop running and I prefer to reboot when no one would message me as it seems to lose messages that are sent when the system is down so it is only received on the phone. It rebooted but the process took 1+ hour and then when it got to 45%, the system basically BSODed and it tried to recover the installation but that resulted in it undoing changes and going back to the prior Windows 10 installation before it updated so this time I did the Windows Update again and while it took time, this time it took probably 30 minutes at the most and when it rebooted, it took only 30 minutes or so before it actually completed the installation and I was able to login and everything so I did Windows Update and got the 2 updates, KB4049179 and KB4043961 so everything is running fine.

    However, I am having a problem with a few of the apps as listed here:
    Microsoft Wi-Fi
    News
    Phone Companion
    Voice Recorder
    Xbox

    Basically, I will use News as the example. I can open all the apps mentioned above without issues. However, using News as a example, in the Start Menu and in the Tiles, it has a long white progress meter type of bar under the name of the app being News in this case and in the Tile, it also shows the apps icon in the tile with the name of the app and also the same long white progress meter type of bar under the name of the app. Does anyone know what this is and how to fix it?

    Click image for larger version. 

Name:	2017-10-19_2-13-43.jpg 
Views:	6 
Size:	122.8 KB 
ID:	158942
    Try resetting the apps in settings. I think you need to find the apps in the list of programs, click advanced and then click reset. The native apps are the most glitchy thing about windows 10 for sure. They break too easily. One of our machines some native apps went missing from the start menu and tiles after the upgrade. For example on my son's user account the weather app was gone! Luckily I went into store and searched weather, from here it had the 'launch' option and when I did that it brought it back into the start menu and was able to re-pin it. Windows 10 and updating these native apps does not play 100% nice across a machine with multiple user accounts. I've found this to be the case throughout all versions and have lost count of the amount of times the 'reset' function has been required to restore order
      My ComputerSystem Spec
  4.    4 Weeks Ago #314
    Join Date : Feb 2016
    Posts : 20
    Windows 10 Pro 64bit 1709 / 16299.64

    I too had this 'white bar' after the update on my Windows Defender Start tile. For me I only needed to un-pin and re-pin it to the start menu.

    Quote Originally Posted by Almighty1 View Post
    In my case, I updated using Windows Update started at 10AM Pacific Time on October 17 which seems to have hanged during the process as it seems to go to 100% for the progress bar and back to 0% a few times and I guess it took 7-8 hours before Windows Update asked to restart. When I restarted on October 18 since I have WeChat Desktop running and I prefer to reboot when no one would message me as it seems to lose messages that are sent when the system is down so it is only received on the phone. It rebooted but the process took 1+ hour and then when it got to 45%, the system basically BSODed and it tried to recover the installation but that resulted in it undoing changes and going back to the prior Windows 10 installation before it updated so this time I did the Windows Update again and while it took time, this time it took probably 30 minutes at the most and when it rebooted, it took only 30 minutes or so before it actually completed the installation and I was able to login and everything so I did Windows Update and got the 2 updates, KB4049179 and KB4043961 so everything is running fine.

    However, I am having a problem with a few of the apps as listed here:
    Microsoft Wi-Fi
    News
    Phone Companion
    Voice Recorder
    Xbox

    Basically, I will use News as the example. I can open all the apps mentioned above without issues. However, using News as a example, in the Start Menu and in the Tiles, it has a long white progress meter type of bar under the name of the app being News in this case and in the Tile, it also shows the apps icon in the tile with the name of the app and also the same long white progress meter type of bar under the name of the app. Does anyone know what this is and how to fix it?

    Click image for larger version. 

Name:	2017-10-19_2-13-43.jpg 
Views:	6 
Size:	122.8 KB 
ID:	158942
      My ComputersSystem Spec
  5.    4 Weeks Ago #315
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 979
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    Unpinning didn't work, seems like I might need to use powershell to fix it like when apps didn't open.
      My ComputerSystem Spec
  6.    4 Weeks Ago #316
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 979
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    I managed to fix it using Powershell. However, I am having problems installing CommsPhone as it just shows up on the bottom of the Start Menu as ms-resource:AppListName and I can get rid of it with uninstall by right click but installing puts it back there if I install using PowerShell, I couldn't find the Phone app in the windows store after it's uninstalled.

    This was what I did to fix the others using News as the example:
    Code:
    Get-appxpackage -allusers *BingNews* | Remove-AppxPackage
    Get-AppxPackage -allusers *BingNews* | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml}
    Last edited by Almighty1; 4 Weeks Ago at 06:41.
      My ComputerSystem Spec
  7.    4 Weeks Ago #317
    Join Date : Sep 2016
    Posts : 176
    Windows 10

    Mine has just downloaded and now on "preparing to install".... will see how it goes fingers (and everything else) crossed lol

    Macrium Reflect back up available if needed.... but hopefully will go as smooth as the last two releases
      My ComputerSystem Spec
  8.    4 Weeks Ago #318
    Join Date : Sep 2016
    Posts : 176
    Windows 10

    Mmm...finished the preparing to install then got to 65% downloaded then said there was an error.. now says my PC is up to date....

    Click image for larger version. 

Name:	Capture.JPG 
Views:	196 
Size:	23.7 KB 
ID:	159173


    Tried a reboot and did a check for updates and it still says up to date.....

    Any ideas? seems strange it got to 65% downloaded then failed... twice by the looks of things...

    Click image for larger version. 

Name:	Capture.JPG 
Views:	189 
Size:	20.5 KB 
ID:	159175
    Last edited by stuarttunstall; 4 Weeks Ago at 05:51.
      My ComputerSystem Spec
  9.    4 Weeks Ago #319
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 979
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    As mentioned in post #316 above, the Phone aka CommsPhone app is not installed properly as basically it is showing up as
    ms-resource:AppListName in the Start Menu and when I click on it, it opens with a white box with just a menu bar that says Phone and then exits. I have tried going into Apps and Features and then selecting Advanced options under the Phone app and then Resetting the data.

    I have also tried doing the following in a elevated PowerShell with no success which results in the same problem:
    Code:
    Get-appxpackage -allusers *CommsPhone* | Remove-AppxPackage
    Get-AppxPackage -allusers *CommsPhone* | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)\AppXManifest.xml}
    I did a restore of the previous Windows 10 version so basically it restarted to the point where it is supposed to update to Fall Creators Update except it shows the update as pending after restart, ofcourse it just boots into Windows and Windows Update shows it has the latest updates with the Fall Creators Update pending after restart so I made sure the Phone app was working and then I basically did a install using the ISO instead and just like before, it installed successfully and everything is working and Phone basically has the same problem. Does anyone know what else I can do to fix this or is Phone even a working app in Windows 10 because in the store, it shows it available only for Mobile devices even though the Launch button is there. Thanks!
      My ComputerSystem Spec
  10.    4 Weeks Ago #320
    Join Date : Aug 2015
    San Francisco, California USA
    Posts : 979
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix

    Actually, I should ask, does anyone have a working Microsoft Phone app on Windows 10 Fall Creators Update which is shown as Phone in the Start Menu that actually completely opens as according to this:
    Windows 10 - Apps | Microsoft Docs

    This app was only included with build 1511 but not in 1703 and later. I was looking at my C:\Program Files\WindowsApps directory and it seems Microsoft Comms.Phone is dated June 2016 with a version of 2.17.27003.0 which means that was the latest version and update available.
      My ComputerSystem Spec

 
Page 32 of 38 FirstFirst ... 223031323334 ... LastLast


Similar Threads
Thread Forum
Build 2017: Next wave of creativity - Windows 10 Fall Creators Update
Source: Build 2017: Sparking the next wave of creativity with the Windows 10 Fall Creators Update - Windows Experience Blog
Windows 10 News
Windows 10 Fall Creators Update called "Autumn Creators Update" in UK
Read more: Microsoft will call Windows 10's next update the 'Autumn Creators Update' in the UK | Windows Central Update: The Windows 10 Autumn Creators Update will be called 'Fall Creators Update' after all | Windows Central
Windows 10 News
Whats new in Windows Defender ATP Fall Creators Update
Source: What's new in Windows Defender ATP Fall Creators Update Windows Security
Windows 10 News
Windows 10 Creators Update coming April 11th 2017
Source: Windows 10 Creators Update coming April 11, Surface expands to more markets - Windows Experience Blog See also: Windows 10 Creators Update available through Media Creation Tool and Update Assistant - - Windows 10 Forums Managing...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums