Announcing Windows 10 Insider Preview Slow Build 16278 for PC Insider

Page 17 of 25 FirstFirst ... 71516171819 ... LastLast
  1. hawkman's Avatar
    Posts : 650
    10 preview 64bit
       #160

    Is it waiting for you to login???

    Roy
      My Computer

  2. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #161

    hawkman said:
    Is it waiting for you to login???

    Roy
    No, it should open the page automatically since I am already logged in to office.com. The login button on that empty page in Edge is completely dead, but all other links work great.
      My Computers

  3. 24c's Avatar
    24c
    Posts : 978
    Win 10 Prox64 - latest "final"
       #162

    slicendice said:
    This is what I get when already signed in to office365 (the web version of office) and after clicking the download Office button.
    My results exactly.
      My Computer


  4. Posts : 5,834
    Dual boot Windows 10 FCU Pro x 64 & current Insider 10 Pro
       #163

    Donít understand why some of you have problems with this. The only thing I can think of (as mentioned yesterday) is Edge set as your default browser?

    I've had an MS account (known as Microsoft Passport then) almost since inception way back using 98SE. Circa 2000? Shortly after the Y2K scare I remember.

    It was a glorious day for me when I could sign into W8 using my MS account. With that, no matter which MS domain page I opened, Iím automatically signed in. To this day I have a MS Account link on my favorites bar that I use without problem.

    This is in Edge clicking on my MS Account link, then clicking on Subscription & services tab, and then the "Install Office" link for my Office subscription there.


    Attachment 151212
      My Computers


  5. Posts : 1,171
    Windows 1.00 to Windows 10 Pro 64-bit Build 17713
       #164

    slicendice said:
    This is what I get when already signed in to office365 (the web version of office) and after clicking the download Office button.

    From Edge:
    Attachment 151200

    From Chrome:
    Attachment 151206
    Same from EDGE here
      My Computer

  6. 24c's Avatar
    24c
    Posts : 978
    Win 10 Prox64 - latest "final"
       #165

    HippsieGypsie said:
    Donít understand why some of you have problems with this. The only thing I can think of (as mentioned yesterday) is Edge set as your default browser?
    I have tried with Edge as default and not as default - same results.

    I don't understand, why you don't understand, why some of us are having issues with Edge. Seems to me some of us are having issues with some things, others are having issues with other things.
      My Computer

  7. Josey Wales's Avatar
    Posts : 24,731
    Win 10 Pro 19043.928
       #166

    24c said:
    I have tried with Edge as default and not as default - same results.

    I don't understand, why you don't understand, why some of us are having issues with Edge. Seems to me some of us are having issues with some things, others are having issues with other things.
    I am having issues on top of issues with this build.
      My Computer

  8. 24c's Avatar
    24c
    Posts : 978
    Win 10 Prox64 - latest "final"
       #167

    Josey Wales said:
    I am having issues on top of issues with this build.
    Sorry to hear that, I'm having very few, but I am a rather light user.
      My Computer

  9. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #168

    HippsieGypsie said:
    Don’t understand why some of you have problems with this. The only thing I can think of (as mentioned yesterday) is Edge set as your default browser?

    I've had an MS account (known as Microsoft Passport then) almost since inception way back using 98SE. Circa 2000? Shortly after the Y2K scare I remember.

    It was a glorious day for me when I could sign into W8 using my MS account. With that, no matter which MS domain page I opened, I’m automatically signed in. To this day I have a MS Account link on my favorites bar that I use without problem.

    This is in Edge clicking on my MS Account link, then clicking on Subscription & services tab, and then the "Install Office" link for my Office subscription there.


    Attachment 151212
    Works great for me in Edge on my CU machine, but on my IP machine it is a NO GO! Go figure....
      My Computers

  10. magilla's Avatar
    Posts : 3,118
    Windows 10 and windows insider
       #169

    24c said:
    Sorry to hear that, I'm having very few, but I am a rather light user.
    I have no issues but like you I'm a light user. Edge sucks. I try it with each build but it hasn't been able to do what I'm able to accomplish with I.E. and edge still lacks add-ins I need.
      My Computer


 
Page 17 of 25 FirstFirst ... 71516171819 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:24.
Find Us




Windows 10 Forums