Announcing Windows 10 Insider Fast Build 16275 PC + 15245 Mobile Insider

Page 15 of 28 FirstFirst ... 5131415161725 ... LastLast
  1. Edwin's Avatar
    Posts : 17,064
    Windows 10
       #140

    LEOPEVA64 said:
    I had this problem before and it was because I had not activated Edge in the background in: Settings-Privacy-Background apps.
    Attachment 150645
    Oops!
    Too late! Got rid of Edge! It's lame anyway!
      My Computer

  2. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #141

    LEOPEVA64 said:
    I had this problem before and it was because I had not activated Edge in the background in: Settings-Privacy-Background apps.
    Attachment 150645
    YES!!! GREAT POINT!

    I just tested this and if I disable Edge from background apps it almost immediately mutes when minimized. Switching this setting back on takes a few seconds and minimized Edge plays music again. :)
      My Computers

  3. Edwin's Avatar
    Posts : 17,064
    Windows 10
       #142

    LEOPEVA64 said:
    I had this problem before and it was because I had not activated Edge in the background in: Settings-Privacy-Background apps.
    Attachment 150645
    slicendice said:
    YES!!! GREAT POINT!

    I just tested this and if I disable Edge from background apps it almost immediately mutes when minimized. Switching this setting back on takes a few seconds and minimized Edge plays music again. :)
    Now you tell me!!!
      My Computer

  4. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #143

    Edwin said:
    Oops!
    Too late! Got rid of Edge! It's lame anyway!
    Hahahah! Yes it is but in this build it works really great for me so far. Trying to stick with it until I have any possible problems again.
      My Computers

  5. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #144

    Edwin said:
    Now you tell me!!!
      My Computers

  6. Edwin's Avatar
    Posts : 17,064
    Windows 10
       #145

    LEOPEVA64 said:
    I had this problem before and it was because I had not activated Edge in the background in: Settings-Privacy-Background apps.
    Attachment 150645
    Crucial info!
      My Computer


  7. Posts : 721
    ,7,8.1 10TP 10upgrade,MINT
       #146

    That caught me by surprise, I wasn't expecting two in about three days. The last one seemed to work, and so far this one is as well, fingers crossed.
    I have just looked at the background apps and they are all on by default.
      My Computer

  8. 24c's Avatar
    24c
    Posts : 978
    Win 10 Prox64 - latest "final"
       #147

    tinmar49 said:
    That caught me by surprise, I wasn't expecting two in about three days. The last one seemed to work, and so far this one is as well, fingers crossed.
    I have just looked at the background apps and they are all on by default.
    Yes they are - good info - thanks
      My Computer

  9. magilla's Avatar
    Posts : 3,118
    Windows 10 and windows insider
       #148

    goatty2 said:
    not had any problems with synaptic touchpad driver before windows 10 now use ver. 19 which windows says is not compatible with this laptop but it works
    I use ver 19.0.12.18 - I have rolled back and reinstalled and this is version I get. Are you using just ver 19.000?
      My Computer

  10. Edwin's Avatar
    Posts : 17,064
    Windows 10
       #149

    On this Build it seems that all non UWP links in the WinX Menu do not work, (except Run);
    also, File Explorer Taskbar jump list links do not work!
      My Computer


 
Page 15 of 28 FirstFirst ... 5131415161725 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:30.
Find Us




Windows 10 Forums