Announcing Windows 10 Insider Preview Fast & Skip Build 16273 for PC Insider

Page 15 of 31 FirstFirst ... 5131415161725 ... LastLast
  1. CountMike's Avatar
    Posts : 18,382
    W10+Developer Insider + Linux
       #140

    dencal said:
    I can only think it must be something they put in the water in Serbia...
    Lol, why ? We drink all but water !
      My Computers

  2. WEKJR's Avatar
    Posts : 504
    Win10 20236.1000 64bit Pro and Win7 SP1 Ultimate
       #141

    Build 16273-1000


    Completed the upgrade to Build 16273 last night. It took about the same time as the last few but paused this time at 63 to 65%. Installation went fine and all seems well.
      My Computers


  3. Posts : 100
    Windows 10
       #142

    funny how previous builds ALL worked with MSI afterburner, Riva tuner, Corsair link, aida64 all doing what they do, then this build... the switch is turned off. wtf?
      My Computer

  4. Brink's Avatar
    Posts : 56,459
    64-bit Windows 10 Pro for Workstations build 21364
    Thread Starter
       #143

    Update:

    #WindowsInsiders no new builds today
      My Computers

  5. slicendice's Avatar
    Posts : 4,644
    Windows 10 Pro x64 20H2 Build 19042.906 (Branch: Release Preview)
       #144

    CountMike said:
    Lol, why ? We drink all but water !
    Živeli!

      My Computers

  6. cereberus's Avatar
    Posts : 12,018
    Windows10
       #145

    Brink said:
    Update:



    To give a good old cockney quote "You're 'aving a larf" .
      My Computer

  7. LEOPEVA64's Avatar
    Posts : 2,031
    WINDOWS 10 Pro x64 build 19042.685
       #146

    It seems that the first prerelease build of RS4 could start with 163xxx and not with 17xxx
    Announcing Windows 10 Insider Preview Fast & Skip Build 16273 for PC-j.jpgAnnouncing Windows 10 Insider Preview Fast & Skip Build 16273 for PC-jj.jpg
      My Computer

  8. AndreTen's Avatar
    Posts : 23,380
    Windows 10 (Pro and Insider Pro)
       #147

    rseiler said:
    So...that is very, very interesting to me.

    Back several months ago before they radically changed the way upgrades worked, a half hour might have been in the realm of possibility here, but not now.

    Yes, as everyone has said, things got a lot better with this particular build (as opposed to the last several, when things were at their absolute worst), but mine took 45 minutes in the first phase (the time from when WU is first checked to when the Reboot button appears) and about 15 minutes post reboot. That's certainly a lot better than it's been recently, when the first phase took an ungodly 65 mins.

    So, twice as long as yours. Our system specs are really close. Yes, your CPU is better, but could that really account for this? This seems much more like a disk-bound thing to me.

    Note: I was using the system during the install. I wasn't doing anything but using a web browser, though.

    This leaves me with one guess, assuming the CPU isn't way more important than I thought: yours is a relatively new install, so there's much less work for the upgrade process to do. Mine is not; it's several years old. If this isn't the explanation, then I'm truly stumped.

    For reference, the combined size of the two Program Files dirs here is about 9GB. Programs&Features shows that I have 163 programs installed (that's a misleading count, but it will make for a handy comparison).
    One week old install here too. Upgraded only once from official slow ring ISO. And it was around 1h 15mins (could be even faster, but I wasn't around and system had to do restart on its own..)
      My Computers

  9. CountMike's Avatar
    Posts : 18,382
    W10+Developer Insider + Linux
       #148

    slicendice said:
    Živeli!

    Tnx, I'm just about to get a shot of home made walnuts liquor.
      My Computers


  10. Posts : 114
    Win10
       #149

    dencal said:
    This is BETA.....you have to give software manufacturers time to catch up with patches, which they should by the time this is released to the general public....if it is essential to have certain apps working then you shouldn't be using Beta.
    I wasn't complaining, just stated a fact.
    The app i use is long forgotten, the last update was in 2007 or something like that..

    CountMike said:
    Also found this:
    ATTENTION - RTSS Not Working after Windows 10 Update?
    I don't think the compatibility assistant is the issue here, that's old news. Aida64 and everything worked fine on build 16251. Disabling the compatibility assistant didn't fix the issue.

    It must be a bug, i don't think they would make core changes now when they are trying to stabilize for release..
      My Computer


 
Page 15 of 31 FirstFirst ... 5131415161725 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:39.
Find Us




Windows 10 Forums