Page 55 of 87 FirstFirst ... 545535455565765 ... LastLast
  1.    22 Jul 2017 #541
    Join Date : Jan 2017
    Turku
    Posts : 1,768
    Windows 10 Pro IP Build 16299.19 (Branch: RS3 Release)

    Quote Originally Posted by CountMike View Post
    As far as I remember, XP was poor with built in drivers which had to be installed manually from disk. That includes network drivers but also drivers fo phone modems that were prevalent at that time and had to set dialing number to connect to internet.
    The most common Intel and Realtek LAN drivers were included in the Windows setup media.
      My ComputersSystem Spec
  2.    22 Jul 2017 #542
    Join Date : Jan 2014
    Posts : 1,391
    Windows 10 Pro (32-bit) 16299.15

    Quote Originally Posted by Kari View Post
    Anyone else with this minor annoyance:

    After boot, be it cold start or restart, Audio icon in notification area shows white X on red background which typically means there is no audio devices installed:

    Attachment 145025

    However, audio works just fine, and first time colume is adjusted the X disappears. Not a big thing, not an issue, I'm mostly just iterested in knowing if this is caused by my own PC demons or if other users have experienced the same.
    Quote Originally Posted by Me View Post
    I have seen that - not every time but at least once. But I think this was vanilla 1703, not in an Insider build.
    As it happens I've just got the white/red 'x' on 16241, which just upgraded overnight. Immediately following the upgrade it had been working fine, and I was listening to audio.

    However I just rebooted it and I got the 'x' symbol. But this time (unlike the previous time I mentioned), the audio wasn't working at all. I used the troubleshooter on that icon and it seemed to fix it - it reported it started an audio service.

    Click image for larger version. 

Name:	Screenshot (4)_Crop.png 
Views:	97 
Size:	13.8 KB 
ID:	145073

    So maybe there's a more general problem with the audio services not starting, or perhaps starting slowly?
      My ComputerSystem Spec
  3.    22 Jul 2017 #543
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,940
    Windows 10 Pro

    Quote Originally Posted by DavidY View Post
    I have seen that - not every time but at least once. But I think this was vanilla 1703, not in an Insider build.
    Quote Originally Posted by DavidY View Post
    So maybe there's a more general problem with the audio services not starting, or perhaps starting slowly?
    My audio works all the time, it's just that audio icon in notification shows that X which when hovering mouse over the icon shows balloon tip "Audio service is not running", although I know it's woking and service running. The X and balloon tip disappear as soon as I do anything with volume controls (mute, volume +, volume -).

    It might be that your case is similar. Next time it tells you service is not running, just left click the audio icon and adjust volume; if it's like in my case, you'll notice the red X goes away.

    You can also leave it untouched (not click it) and play an audio file or stream to see audio really works.
    Last edited by Kari; 22 Jul 2017 at 09:52. Reason: Typos: forgot context changing word NOT!
      My ComputerSystem Spec
  4.    22 Jul 2017 #544
    Join Date : Sep 2014
    USA
    Posts : 711
    Latest Insider Build

    16248 is latest on Buildfeed - maybe we get this next week.
      My ComputerSystem Spec
  5.    22 Jul 2017 #545
    Join Date : Jan 2015
    Posts : 1,273
    Windows 10 and windows insider

    Quote Originally Posted by 24c View Post
    16248 is latest on Buildfeed - maybe we get this next week.
    I am hoping for 10:00 AM Monday morning ! Not that I'm anxious or anything.
      My ComputerSystem Spec
  6.    22 Jul 2017 #546
    Join Date : Oct 2014
    Posts : 17,565
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by magilla View Post
    I am hoping for 10:00 AM Monday morning ! Not that I'm anxious or anything.
    Sounds good, Magilla. That'd make it noonish for me.
      My ComputerSystem Spec
  7.    22 Jul 2017 #547
    Join Date : Oct 2014
    Arnold, MD
    Posts : 28,941
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by magilla View Post
    I am hoping for 10:00 AM Monday morning ! Not that I'm anxious or anything.
    Quote Originally Posted by Wynona View Post
    Sounds good, Magilla. That'd make it noonish for me.
    Let me know when you both turn blue from holding your breath!

    I'll try to be optimistic, and say I hope you're right!
      My ComputersSystem Spec
  8.    22 Jul 2017 #548
    Join Date : Jan 2015
    Posts : 1,273
    Windows 10 and windows insider

    Quote Originally Posted by f14tomcat View Post
    Let me know when you both turn blue from holding your breath!

    I'll try to be optimistic, and say I hope you're right!
    Yes, hold your breath along with us and if we all turn blue --- well then.. . . . .. ...
      My ComputerSystem Spec
  9.    22 Jul 2017 #549
    Join Date : Jan 2015
    Posts : 1,273
    Windows 10 and windows insider

    Quote Originally Posted by DavidY View Post
    As it happens I've just got the white/red 'x' on 16241, which just upgraded overnight. Immediately following the upgrade it had been working fine, and I was listening to audio.

    However I just rebooted it and I got the 'x' symbol. But this time (unlike the previous time I mentioned), the audio wasn't working at all. I used the troubleshooter on that icon and it seemed to fix it - it reported it started an audio service.

    Click image for larger version. 

Name:	Screenshot (4)_Crop.png 
Views:	97 
Size:	13.8 KB 
ID:	145073

    So maybe there's a more general problem with the audio services not starting, or perhaps starting slowly?
    no, I don't have problem playing audio -- plays normally, using WMP.
      My ComputerSystem Spec
  10.    22 Jul 2017 #550
    Join Date : Oct 2014
    Posts : 17,565
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by f14tomcat View Post
    Let me know when you both turn blue from holding your breath!

    I'll try to be optimistic, and say I hope you're right!
      My ComputerSystem Spec

 
Page 55 of 87 FirstFirst ... 545535455565765 ... LastLast


Similar Threads
Thread Forum
Mobile Announcing Windows 10 Insider Preview Build 15031 for Mobile
829827700969787392 Source: Announcing Windows 10 Insider Preview Build 15031 for Mobile - Windows Experience BlogWindows Experience Blog How to Update to Windows 10 Mobile Insider Preview Builds for Phones
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 14936 for PC and Mobile
781177126569455616 Update: Early version of UWP File Explorer app found in build 14936. Source: Announcing Windows 10 Insider Preview Build 14936 for PC and Mobile | Windows Experience Blog
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 14366 & Mobile Build 14364
UPDATE: 742889757512867840 Source: Announcing Windows 10 Insider Preview Build 14366 Mobile Build 14364 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 14356
738201854929047552 Source: Announcing Windows 10 Mobile Insider Preview Build 14356 | Windows Experience Blog How to Update to Windows 10 Mobile Insider Preview Builds for Phones
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums