Page 9 of 58 FirstFirst ... 789101119 ... LastLast
  1.    18 May 2017 #81
    Join Date : Jan 2015
    UK
    Posts : 375
    windows 10

    Quote Originally Posted by brummyfan View Post
    Wrong time shown, try resetting the time and see whether it helps.
    Attachment 135506
    time on this forum does not match the time where i live
      My ComputerSystem Spec
  2.    18 May 2017 #82
    Join Date : Jan 2015
    UK
    Posts : 375
    windows 10

    Quote Originally Posted by goatty2 View Post
    downloads and installs no problems but restart it returns to last version
    Attachment 135505

    anyone know how to sort this or will wait for next update
    I watched the restart and it gets to 88% then goes to sign in screen and back to 193
    even deleted the download files and tried again still not work.
      My ComputerSystem Spec
  3.    18 May 2017 #83
    Join Date : Oct 2014
    Posts : 2,462
    W10 Pro + W10 Preview

    Quote Originally Posted by LEOPEVA64 View Post
    Thanks for info.....have successfully uninstalled Feedback Hub in Apps, then reinstalled from the Store....all now fully operating as normal.
      My ComputersSystem Spec
  4.    18 May 2017 #84
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 12,978
    Windows 10 Pro

      My ComputerSystem Spec
  5.    18 May 2017 #85

    OK, then. Based on other members' experiences, I let the upgrades run overnight. When I started working on my 2 test machines this morning, I hit the "Hi" screen on each machine, indicating a successful install on each one. RAPR.exe (DriverStore Explorer) shows *NO* spurious/duplicate/obsolete drivers, though I did get a "Finish installing device drivers" status message in the notification center on each machine (and inspection of Reliability monitor on each one shows that ALL device drivers were reinstalled, though correctly). As others have observed, post-install disk clean-up is pretty substantial (over 26 GB on each test machine). DISM returns a clean bill of health on both images, as does sfc /scannow. Interestingly, I see a Windows Desktop Manager failure on each of the two machines right after initial OS boot-up. This build seems a bit rougher around the edges than others of late, IMO.
    HTH,
    --Ed--
      My ComputersSystem Spec
  6.    18 May 2017 #86
    Join Date : Oct 2013
    Watford
    Posts : 13,931
    Windows 10 Home 64bit

    Well that's the slowest upgrade ever four and a half hours to restart. When we had ESD installs it was 30 minutes.
      My ComputerSystem Spec
  7.    18 May 2017 #87
    Join Date : Oct 2014
    Arnold, MD
    Posts : 29,042
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    Quote Originally Posted by kado897 View Post
    Well that's the slowest upgrade ever four and a half hours to restart. When we had ESD installs it was 30 minutes.
    When we had ESD installs, we had much shorter "announcing" threads, and Kari could actually attempt to get a few winks in!
      My ComputersSystem Spec
  8.    18 May 2017 #88
    Join Date : Dec 2013
    England
    Posts : 959
    Windows IP 17046

    Quote Originally Posted by goatty2 View Post
    time on this forum does not match the time where i live
    When I had the problem, clean install was the only solution fixed it for me.
      My ComputersSystem Spec
  9.    18 May 2017 #89
    Join Date : Oct 2014
    Posts : 513
    10x64

    Quote Originally Posted by dencal View Post
    Thanks for info.....have successfully uninstalled Feedback Hub in Apps, then reinstalled from the Store....all now fully operating as normal.
    All I did was hit the "Reset" button inside "advanced options" that is available when selecting Feedback from the Apps list. Glad I saw these posts, however, else I would have continued to think the hub was down...
      My ComputerSystem Spec
  10.    18 May 2017 #90
    Join Date : Oct 2014
    Posts : 513
    10x64

    Quote Originally Posted by kado897 View Post
    Well that's the slowest upgrade ever four and a half hours to restart. When we had ESD installs it was 30 minutes.
    My WU upgrade from 16193 took 30 minutes from the first reboot.
      My ComputerSystem Spec

 
Page 9 of 58 FirstFirst ... 789101119 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 14393 for PC and Mobile
UPDATE: July 20th 2016 755885634082910208 755160752915218432 Source: Announcing Windows 10 Insider Preview Build 14393 for PC and Mobile | Windows Experience Blog
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 14366 & Mobile Build 14364
UPDATE: 742889757512867840 Source: Announcing Windows 10 Insider Preview Build 14366 Mobile Build 14364 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10586.71
694219598275588096 UPDATE: 695366743150100480 Source: Announcing Windows 10 Mobile Insider Preview Build 10586.71 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10586.36
677565244412178432 Source: Announcing Windows 10 Mobile Insider Preview Build 10586.36 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10136
Source: Announcing Windows 10 Mobile Insider Preview Build 10136 How to Update to Windows 10 Insider Preview for Phones from Windows Phone 8.1 How to Use Windows Phone Recovery Tool to Roll Back from Windows 10 to Windows Phone 8.1
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums