Page 83 of 238 FirstFirst ... 3373818283848593133183 ... LastLast

  1. Joined : Jul 2014
    Serbia
    Posts : 6,985
    All kinds
       21 Jul 2015 #821

    simrick said: View Post
    (you're joking, right?)
    No joke 3 took to reboots to finish. One in the beginning and twice during installation.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 710
    Windows 10 Pro x64 Build 15014
       21 Jul 2015 #822

    CountMike said: View Post
    No joke 3 took to reboots to finish. One in the beginning and twice during installation.
    Was not on me!
      My System SpecsSystem Spec


  3. Joined : Apr 2014
    Posts : 599
    Windows 10 Pro Insider Preview (14971)
       21 Jul 2015 #823

    jyusa said: View Post
    This definitely kidding!
    What tipped you off?
      My System SpecsSystem Spec


  4. Joined : Jun 2015
    Posts : 428
    Windows 10 Pro 64bit; Windows 10 TP
       21 Jul 2015 #824

    CountMike said: View Post
    No joke 3 took to reboots to finish. One in the beginning and twice during installation.
    It took one reboot in my system.
      My System SpecsSystem Spec


  5. Joined : Apr 2014
    Posts : 599
    Windows 10 Pro Insider Preview (14971)
       21 Jul 2015 #825

    simrick said: View Post
    yippee! gotta love those subscriptions!
    Best of all, you don't even have to subscribe! It's all automatic!
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 710
    Windows 10 Pro x64 Build 15014
       21 Jul 2015 #826

    sgage said: View Post
    What tipped you off?
    lol! you'll figure out!
      My System SpecsSystem Spec


  7. Joined : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro
       21 Jul 2015 #827

    Maybe you guys overlooked this.
      My System SpecsSystem Spec


  8. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,939
    Windows 10 Pro x64
       21 Jul 2015 #828

    Latest update done..
      My System SpecsSystem Spec


  9. Joined : Nov 2013
    Chicagoland
    Posts : 20,821
    Tower: W8.1; Laptop: W10 Pro build 10586; Windows Phone 8
       21 Jul 2015 #829

    ronaldo9r9 said: View Post
    I had perfect setup Avast + Comodo + Malwarebytes Pro. Comodo use to block so many thing which Malwarebytes did not detect.
    That's probably fine if you have a powerful custom rig such as yours, but on an older system that must bog them down. 2GBs of memory would never handle that.

    Nice rig, BTW.
      My System SpecsSystem Spec


  10. Joined : Jul 2014
    Serbia
    Posts : 6,985
    All kinds
       21 Jul 2015 #830

    Joanne said: View Post
    It took one reboot in my system.
    Didn't do it twice after first restart, after first 35% or so and Updating don't shut computer off and than once again with same warning until last boot ?
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Setup
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Setup
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums