Page 29 of 238 FirstFirst ... 1927282930313979129 ... LastLast

  1. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,249
    Windows 10 IoT
       15 Jul 2015 #281

    Lee said: View Post
    . . .why. . .nothing was said about it being RTM, it would appear that it is just another insider build. . .nothing, nothing less. . .
    No watermark, no reference to it being a Pre-Release on the system page. slmgr /dlv shows no Evaluation end date and Windows 10 Professional? Mine looks to be full Retail.
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Manchester CT
    Posts : 272
    Windows 10 Fast Ring
       15 Jul 2015 #282

    STEVAE said: View Post
    i'm running an 840 with magician 4.6 in win 10, with rapid mode ON. why are you waiting?
    There is NO WAY to turn on RAPID MODE for the 850Pro. With the 840Pro, I was able to run an earlier version, turn on Rapid, then update to 4.6. Unfortunately, no version except 4.6 recognizes the 850Pro. 4.6 recognizes the 850Pro but will not run under Win10. Hence my nice new 850Pro is just sitting on the table next to me until Samsung updates the Magician software.
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Posts : 1,310
    win 10 Insider
       15 Jul 2015 #283

    Three download installs here and all three went perfectly. Augurs well for when the great unwashed hit the airwaves. Unless the servers crash, that is!
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Manchester CT
    Posts : 272
    Windows 10 Fast Ring
       15 Jul 2015 #284

    alphanumeric said: View Post
    No watermark, no reference to it being a Pre-Release on the system page. slmgr /dlv shows no Evaluation end date and Windows 10 Professional? Mine looks to be full Retail.
    Both yes and no. I too believe that it is the RTM build that is being sent to manufacturers. But I also expect other builds to come out to us with the idea that there will be a DAY ONE patch update for Win10 using our feedback.
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 199
    Release + Insider Preview Home Build 15014
       15 Jul 2015 #285

    Went from having ~ 50 GB of free space left prior to the upgrade to having only 13 GB of free space left. The culprit? Windows.old folder. That folder somehow exploded to be ~ 30 GB after upgrading to 10240! Must be due to the constant upgrading from 10162--->10240!
      My System SpecsSystem Spec


  6. Joined : Jun 2015
    Posts : 1,615
    Windows 3.1 to Windows 10
       15 Jul 2015 #286

    windows.old - and it still has the windows setup folder - "C:\$Windows.~BT\Sources\Install.esd"
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Manchester CT
    Posts : 272
    Windows 10 Fast Ring
       15 Jul 2015 #287

    rogerwilco91 said: View Post
    Went from having ~ 50 GB of free space left prior to the upgrade to having only 13 GB of free space left. The culprit? Windows.old folder. That folder somehow exploded to be ~ 30 GB after upgrading to 10240! Must be due to the constant upgrading from 10162--->10240!
    Heh. You do have to get rid of it sometime you know. Especially with a 256 GB SSD. Use the Disk Cleaner tool found in the control panel. And why does the control panel now take so long to appear? Copy the install.esd file to some other folder as its /Windows..BT/Sources folder will be gone with the cleanup. EDIT this is new. In order to properly delete the Windows..BT folder, you have to click on another box. See the screenshot way at the bottom...

    Click image for larger version. 

Name:	2015-07-15_211840.jpg 
Views:	25 
Size:	48.4 KB 
ID:	24610

    Click image for larger version. 

Name:	2015-07-15_201515.jpg 
Views:	596 
Size:	86.9 KB 
ID:	24611

    Click image for larger version. 

Name:	2015-07-15_212257.jpg 
Views:	555 
Size:	63.9 KB 
ID:	24613

    Click image for larger version. 

Name:	2015-07-15_213039.jpg 
Views:	554 
Size:	63.4 KB 
ID:	24615
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 2
    Windows 10
       15 Jul 2015 #288

    Am I the only one not getting this update ? I am on 10166 currently, logged in with my MS account and fully activated.
      My System SpecsSystem Spec


  9. Joined : Jan 2014
    Austin, Texas
    Posts : 841
    14955 Pro
       15 Jul 2015 #289

    Moods said: View Post
    Am I the only one not getting this update ? I am on 10166 currently, logged in with my MS account and fully activated.
    Stop the Windows Update Service and restart it. Check again.
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Posts : 2
    Windows 10
       15 Jul 2015 #290

    dmholt57 said: View Post
    Stop the Windows Update Service and restart it. Check again.
    Tried that a couple of times already, unfortunately doesn't help.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Setup
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Setup
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums