Page 200 of 238 FirstFirst ... 100150190198199200201202210 ... LastLast
  1.    04 Aug 2015 #1991

    OK I am logged in with my Outlook.com address (with a non-local Insider account). Now after installation, I did try to enter a code for 10240, but now under Settings -> Activation -> Error Details, it's saying "The Activation Server determined the specified product key has been blocked". Now under Windows Update -> Advanced, it does indeed say that I'm ready to receive Insider Builds.

    I wonder if I'm in a deadlocked situation here. Something tells me I need to find either a proper code or something. Keep in mind that during installation, I initially skipped the code entry.

    Edit: Also a concern is that I am unable to personalize my desktop because my system is not activated.
      My ComputerSystem Spec

  2.    04 Aug 2015 #1992
    Join Date : Oct 2014
    Posts : 17,906
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by Jody Thornton View Post
    OK I am logged in with my Outlook.com address (with a non-local Insider account). Now after installation, I did try to enter a code for 10240, but now under Settings -> Activation -> Error Details, it's saying "The Activation Server determined the specified product key has been blocked". Now under Windows Update -> Advanced, it does indeed say that I'm ready to receive Insider Builds.

    I wonder if I'm in a deadlocked situation here. Something tells me I need to find either a proper code or something. Keep in mind that during installation, I initially skipped the code entry.

    Edit: Also a concern is that I am unable to personalize my desktop because my system is not activated.
    Jody, you don't need a key for Build 10240 as an Insider. In fact, upgrading from Windows 7 or 8.1 don't need a key either.
      My ComputerSystem Spec

  3.    04 Aug 2015 #1993
    Join Date : Oct 2014
    Posts : 1,555
    W7 32 bit, Linux Mint Xfce 18 64 bit

    Just a note, when I did a clean install of ten after originally upgrading as required it activated. I had to skip the entering the product key 3 times but I was disconnected from the internet. Once, internet connection came back it activated without a Microsoft Account. I later associated with a Microsoft Account.
      My ComputerSystem Spec

  4.    04 Aug 2015 #1994
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,035
    Win10 Pro

    Quote Originally Posted by Jody Thornton View Post
    OK I am logged in with my Outlook.com address (with a non-local Insider account). Now after installation, I did try to enter a code for 10240, but now under Settings -> Activation -> Error Details, it's saying "The Activation Server determined the specified product key has been blocked". Now under Windows Update -> Advanced, it does indeed say that I'm ready to receive Insider Builds.

    I wonder if I'm in a deadlocked situation here. Something tells me I need to find either a proper code or something. Keep in mind that during installation, I initially skipped the code entry.

    Edit: Also a concern is that I am unable to personalize my desktop because my system is not activated.
    Do you have another OS on your 'puter ?
      My ComputersSystem Spec

  5.    04 Aug 2015 #1995

    Quote Originally Posted by Mustang View Post
    Wilco!

    UPDATE: Just got off the phone to MS and the techo said the error code was a new one and he had referred it to his superiors and I would be advised when they found out what it meant.

    He also confirmed that the phone number I had used to call the Win Live techo was valid, and under the MS umbrella.

    He suggested that the validation data on the motherboard firmware or BIOS may have been corrupted, and when I changed the product code and re-activated it fixed the corruption, allowing me to successfully upgrade to W10.

    That could well be the case, because I originally had W8 on that computer, and under the special EULA for hobbyists at the time, W8 could be transferred to another computer, as long as the original owner did the installation, and it was only on one PC.

    When W8.1 came out, I couldn't be bothered doing a 3GB plus download to upgrade to 8.1. So I bought a new W8.1 Pro OEM from PLE Computers, uninstalled W8, and did a clean install of W8.1. And my hobbyists EULA was still intact, which would not have been the case if I had upgraded it to W8.1. So both W8, and later W8.1, had been installed on that machine, which is probably why the mix up or corruption of data occurred.

    Will update further when MS support get back to me with the meaning of the error code.
    It's tricky. Verify in system info that the win 7 or win 8.* is activated...the win 10 insiders activate VERY SLOWLY due to activation server over-load; unclear if they are even doing it post July 29 as they were before. On the 7/8 upgrade though it can be done. as follows.

    Use the "Create Media" Tool, CHOOSE RUN...then it streams the product key from the activated 7/8 into the 10 setup, and when it's done installing - 2 hours, here - the 10 is activated. Putting the installer files on an iso to mount or on install media or USB will either DEMAND a product key - there is no such thing, unless you BUY a 10 key - or, if from USB, you can skip it IF BOOTING off the USB - but then, the install FAILS as it claims the USB does not have the hardware drivers. Was a pisser lol to figure out...

    As usual, when I found a way that worked, I stopped looking, so there might be yet another method. If so, don't ask me I do not know and cannot imagine it either.

    But if YOU find one, I'd like to know lol

    Again, I did it by RUN choice on "Create Media" link, which is here: http://windows.microsoft.com/en-us/w...-refresh-media
      My ComputerSystem Spec

  6.    04 Aug 2015 #1996

    Even though I responded to Computac in a PM, I'll repeat here for the benefit of the board. There was an old XP installation on this machine, but I completely formatted it (new partition and all), and installed Windows 10 yesterday using the ISO from the Insider site. I did run the the TP builds last fall and into the spring on a VM, but stopped.
      My ComputerSystem Spec

  7.    04 Aug 2015 #1997
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 5,035
    Win10 Pro

    Quote Originally Posted by Jody Thornton View Post
    Even though I responded to Computac in a PM, I'll repeat here for the benefit of the board. There was an old XP installation on this machine, but I completely formatted it (new partition and all), and installed Windows 10 yesterday using the ISO from the Insider site. I did run the the TP builds last fall and into the spring on a VM, but stopped.
    Sorry for the pm's, it is less confusing to know what Jody has done before.
    All result's will be posted here.
      My ComputersSystem Spec

  8.    04 Aug 2015 #1998
    Join Date : Oct 2013
    NW Florida
    Posts : 9,691
    Windows 10 Pro and Windows 10 Pro Insider

    When you were running them in a VM were you using an Insider Account? Are you using that same account now? The Insider service, I understand, stopped allowing new members just before the release, to keep people from signing up just for a free OS. If you were using a Windows Live account when you ran the WTP in a VM, try using that same account on this install. See if that makes a difference.
      My ComputersSystem Spec

  9.    04 Aug 2015 #1999

    Quote Originally Posted by essenbe View Post
    When you were running them in a VM were you using an Insider Account? Are you using that same account now? The Insider service, I understand, stopped allowing new members just before the release, to keep people from signing up just for a free OS. If you were using a Windows Live account when you ran the WTP in a VM, try using that same account on this install. See if that makes a difference.
    Yes I used the same account on the VM. When I installed if fresh yesterday, my network was disconnected, and I created a local account (while I was at it, I tried switching to the Admin account but it doesn't let you do some things, like run Edge).

    But then I created a new user profile with my Insider account, and after a restart, I was able to set the machine to accept Insider Builds. But it still says it needs to be activated before I can personalize my machine. Hmmmmm

    Anyway, when I get home from work, I'll try some things that Computac suggested. But yes, keep the ideas flowing.
      My ComputerSystem Spec

  10.    04 Aug 2015 #2000
    Join Date : Oct 2013
    NW Florida
    Posts : 9,691
    Windows 10 Pro and Windows 10 Pro Insider

    Jody, how far are you into the set up of the OS? If not too far, I would reinstall while connected to the internet and set it up with the insider account and see. I installed it on 5 computers and a VM and it automatically activated on every one. But, with 2 exceptions, I did upgrade installs from within the OS. Either way I had no problems activating. Someone else may have a better idea than mine. Save it for a last resort.
      My ComputersSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Upgrade
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Upgrade
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums