Page 15 of 238 FirstFirst ... 513141516172565115 ... LastLast

  1. Joined : Jan 2014
    Posts : 959
    Windows 8.1, 10
       15 Jul 2015 #141

    BunnyJ said: View Post
    And still nothing.. this sucks.
    You probably already checked this... but is your MSA an Admin account, and Verified?

    When one of the earlier updates came out (10162 perhaps) I was refreshing and refreshing and nothing happened. Switched on the same PC 24 hours later with no changes and it just worked.
      My System SpecsSystem Spec


  2. Joined : Jul 2015
    Posts : 706
    Windows 10 Pro x64 Build 15014
       15 Jul 2015 #142

    Is ESD still hide at: "$Windows.~BT"?
      My System SpecsSystem Spec


  3. Joined : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 8,217
    Windows 10 IoT
       15 Jul 2015 #143

    bromanbro said: View Post
    Gotta reinstall 7, then upgrade via Windows Update or ISO. After you do that, you can clean install.

    When you reinstall 7, make sure you update to the point that you can see the GWX Windows 10 Upgrade icon.

    Sucks, I know.
    Only if you clean installed the Preview.

    If your system upgraded from a Genuine Windows 7 or Windows 8.1 license it will remain activated, http://blogs.windows.com/bloggingwin...review-builds/
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 66
    Windows 10 PRO x64
       15 Jul 2015 #144

    bromanbro said: View Post
    Bunneh!

    Your PC's on US Region and system locale, right?

    Also set to Fast Ring, search for updates, restart, search for updates again (change region/locale, I'm sure en-us locales got 10240 first)

    OH YEAH and check that you're set to receive TH1 builds by searching "regedit" going to "HKEY LOCAL MACHINE>SOFTWARE>MICROSOFT>WINDOWSSELFHOST>APPLICABILITY.

    Don't change anything. Just check that it's showing that you're getting TH1, not fbl_impressive.
    I have TH1 to.. but havent got the 10240 get.
      My System SpecsSystem Spec


  5. Joined : Jun 2014
    Posts : 4,475
    Windows 10 Pro
       15 Jul 2015 #145

    jyusa said: View Post
    Is ESD still hide at: "$Windows.~BT"?
    Yes.
      My System SpecsSystem Spec


  6. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,939
    Windows 10 Pro x64
       15 Jul 2015 #146

    DavidY said: View Post
    You probably already checked this... but is your MSA an Admin account, and Verified?

    When one of the earlier updates came out (10162 perhaps) I was refreshing and refreshing and nothing happened. Switched on the same PC 24 hours later with no changes and it just worked.
    Sure.. did.. this is getting lame.
      My System SpecsSystem Spec


  7. Joined : Nov 2013
    Chicagoland
    Posts : 20,805
    Tower: W8.1; Laptop: W10 Pro build 10586; Windows Phone 8
       15 Jul 2015 #147



    Click image for larger version. 

Name:	WP_20150715_007.jpg 
Views:	307 
Size:	1.24 MB 
ID:	24578
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Posts : 83
    Win10
       15 Jul 2015 #148

    meebers said: View Post
    How do I get rid of the "a restart is needed" and is scheduled at XX:XX. Or do I have a choice.?
    There's usually an option at the bottom to 'restart now'
      My System SpecsSystem Spec


  9. Joined : Mar 2015
    Stockport UK
    Posts : 1,231
    Wndows 10 x64 Home
       15 Jul 2015 #149

    Deep joy. Downloading now
      My System SpecsSystem Spec


  10. Joined : Jun 2015
    Posts : 85
    Win 10 Pro x64
       15 Jul 2015 #150

    alphanumeric said: View Post
    I went from Windows 7 to 10074 > 10122 > 10130 > 10158 > 10159 > 10163 > 10166 >10240. Never had to enter a key and always activated automatically. I got new keys several times automatically.
    Did you opt for the Enterprise edition?
    I've gone from win 7 x64
    last week installed 10166 fine with brink's keys
    now there is no key , we need a key for those of us
    who aren't able to avail ourselves of the auto-activation

    Click image for larger version. 

Name:	Screenshot_1.png 
Views:	118 
Size:	35.7 KB 
ID:	24576
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Setup
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Setup
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:34.
Find Us
Twitter Facebook Google+



Windows 10 Forums