Page 139 of 238 FirstFirst ... 3989129137138139140141149189 ... LastLast
  1.    28 Jul 2015 #1381
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,690
    Windows 10 Pro Insider Preview x64

    Just randomly ran into this bug again...

    Click image for larger version. 

Name:	Untitled.png 
Views:	305 
Size:	72.5 KB 
ID:	26240
    The live tile I had for "Sports" would show up and then disappear again at regular intervals. Hopefully this gets fixed in a zero day patch.
      My ComputerSystem Spec

  2.    28 Jul 2015 #1382
    Join Date : Oct 2014
    Posts : 1,424
    win 10 Insider

    I still can't pin shortcuts to the Start Menu on any of my three fully updated comps.
      My ComputerSystem Spec

  3.    28 Jul 2015 #1383
    Join Date : Jan 2015
    Posts : 382
    Windows 10

    Quote Originally Posted by heyyahblah View Post
    Or you can download EasyBCD, which gives you back that "classic" non gui dual-boot/tri-boot, etc at startup thus delaying anytime, and each menu is F8 accessible.
    I'm not sure how much EasyBCD can be trusted considering the switch to EFI and the fact that the built-in settings works just fine.
      My ComputerSystem Spec

  4.    28 Jul 2015 #1384
    Join Date : Jun 2015
    Posts : 533
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    On my fully updated build 10240 I've tried to "Change only the text size" [Control Panel\Appearance and Personalization\Display].

    The "Menus" from that drop-down list do not keep their size - I set it to "12". Unfortunately, this has not been fixed yet. Now, I am not sure IF this is actually a bug or IF this is the way it is supposed to work. Anyway, I've set them one by one to "12" and applied right away, and then after restoring it to "9" and rebooting, I've set all of them at once to "12" and then applied. Still the same: the Menus always return to their default of "9", I think, as soon as the next item on the list is set to "12". Finally, this feature has no effect on the Start Menu items or the Taskbar.

    My complete list of installed updates:
    Click image for larger version. 

Name:	2.PNG 
Views:	251 
Size:	7.7 KB 
ID:	26244

    Can anyone reproduce / confirm?
    I've already reported it (again).

    Thank you.

    PS: one more thing I've observed is that sometimes the Control panel item that I open from the Settings menu opens behind the Settings and not in front of it as one would expect. Sometimes the Settings menu hides the new window completely.
      My ComputerSystem Spec

  5.    28 Jul 2015 #1385
    Join Date : Jul 2014
    Serbia
    Posts : 10,193
    W10 Insider + Linux

    Quote Originally Posted by Joanne View Post
    On my fully updated build 10240 I've tried to "Change only the text size" [Control Panel\Appearance and Personalization\Display].

    The "Menus" from that drop-down list do not keep their size - I set it to "12". Unfortunately, this has not been fixed yet. Now, I am not sure IF this is actually a bug or IF this is the way it is supposed to work. Anyway, I've set them one by one to "12" and applied right away, and then after restoring it to "9" and rebooting, I've set all of them at once to "12" and then applied. Still the same: the Menus always return to their default of "9", I think, as soon as the next item on the list is set to "12". Finally, this feature has no effect on the Start Menu items or the Taskbar.

    My complete list of installed updates:
    Click image for larger version. 

Name:	2.PNG 
Views:	251 
Size:	7.7 KB 
ID:	26244

    Can anyone reproduce / confirm?
    I've already reported it (again).

    Thank you.

    PS: one more thing I've observed is that sometimes the Control panel item that I open from the Settings menu opens behind the Settings and not in front of it as one would expect. Sometimes the Settings menu hides the new window completely.
    Abut PS: Happens to me too, mouse may steal focus. Can't check first part, I'm sitting on 8.1 awaiting to see if downloads for W10 upgrade will start soon.
      My ComputersSystem Spec

  6.    28 Jul 2015 #1386
    Join Date : Jun 2015
    Posts : 533
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by CountMike View Post
    Abut PS: Happens to me too, mouse may steal focus. Can't check first part, I'm sitting on 8.1 awaiting to see if downloads for W10 upgrade will start soon.
    Why?! Is it supposed to start upgrading from today, July 28th?!
      My ComputerSystem Spec

  7.    28 Jul 2015 #1387
    Join Date : Jul 2014
    UK
    Posts : 18,310
    Windows 10

    Quote Originally Posted by Joanne View Post
    Why?! Is it supposed to start upgrading from today, July 28th?!
    Initially it was thought it would pre download to your machine, then on the 29th give you the option of installing

    So many things going on now though, so not sure if this is still the case
      My ComputerSystem Spec

  8.    28 Jul 2015 #1388
    Join Date : Jul 2014
    Serbia
    Posts : 10,193
    W10 Insider + Linux

    I have seen this:
    Click image for larger version. 

Name:	160pvds.jpg.png 
Views:	53 
Size:	122.2 KB 
ID:	26247
    On another site.
      My ComputersSystem Spec

  9.    28 Jul 2015 #1389
    Join Date : Jul 2015
    Posts : 3
    Win 10

    Here I have 10 Hotfix Updates.
    Click image for larger version. 

Name:	Screenshot (94).png 
Views:	221 
Size:	11.8 KB 
ID:	26248
      My ComputerSystem Spec

  10.    28 Jul 2015 #1390
    Join Date : Jun 2015
    Posts : 533
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Hmm.... Thank you, guys, you are probably right!!

    Today I have received the following update, on my Win 7 installation:
    Click image for larger version. 

Name:	1.PNG 
Views:	45 
Size:	10.6 KB 
ID:	26249

    Right now I see that something is downloading in the background, on my Windows 7. I have already gotten 565 MB. I check this with HWiNFO64. Something is coming in...

    EDIT:
    1.1GB downloaded so far, and going...
    Last edited by Joanne; 28 Jul 2015 at 05:48.
      My ComputerSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Upgrade
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Upgrade
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:03.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums