Page 137 of 238 FirstFirst ... 3787127135136137138139147187237 ... LastLast

  1. Joined : Jan 2015
    Spain
    Posts : 115
    Windows 8.1/10 TP 9926
       27 Jul 2015 #1361

    jyusa said: View Post
    I concur that.
    Yep, everything working as expected again
      My System SpecsSystem Spec


  2. Joined : Apr 2015
    Posts : 48
    windows10
       27 Jul 2015 #1362

    Jackalito said: View Post
    Yep, everything working as expected again
    Even the the control panel Programs and Features normal right click "uninstall" button working again.
    Live long and Prosper,
    JimWiz1
      My System SpecsSystem Spec


  3. Joined : Jun 2015
    Posts : 528
    Microsoft Windows 10 Home 64-bit
       27 Jul 2015 #1363

    All good here to.
      My System SpecsSystem Spec

  4.    27 Jul 2015 #1364

    Just came across this article: http://www.winbeta.org/news/day-one-...d-improvements
    My system downloaded the day one patch mentioned in the article a couple of hrs ago. If this article is true, it looks like there's not much left for the 29th (ie: looks like we got final version already). Maybe a minor patch or not.
      My System SpecsSystem Spec

  5.    27 Jul 2015 #1365

    blackroseMD1 said: View Post
    A new security update just hit Windows Update. Gabe Aul announced it on Twitter.
    http://wzascok.livejournal.com/47763.html
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,766
    Windows 10 Insider Preview
       27 Jul 2015 #1366

    I don't know what happened, but I logged into Windows 8.1, ran Windows Update, closed down, etc., and when the computer rebooted, Windows 10 is just gone!

    I did the same thing on Lappy 17 and nothing untoward happened. She's over there waiting for me to convert install.esd to an ISO.

    Now I guess I have to try reinstalling it. And hope for the best.
      My System SpecsSystem Spec


  7. Joined : Jan 2015
    Posts : 369
    Windows 10
       27 Jul 2015 #1367

    Wynona said: View Post
    I don't know what happened, but I logged into Windows 8.1, ran Windows Update, closed down, etc., and when the computer rebooted, Windows 10 is just gone!

    I did the same thing on Lappy 17 and nothing untoward happened. She's over there waiting for me to convert install.esd to an ISO.

    Now I guess I have to try reinstalling it. And hope for the best.
    You sure? is the second partition missing? Did you try loading the EFI bootloader manually?
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,766
    Windows 10 Insider Preview
       27 Jul 2015 #1368

    FuturDreamz said: View Post
    You sure? is the second partition missing? Did you try loading the EFI bootloader manually?
    I don't know how. I've never had to bother with that before.

    Oh, and the partition is there . . . when I boot I no longer see an option to select Windows 10 or Windows 8.1. It just boots right into Windows 8.1.
      My System SpecsSystem Spec

  9.    27 Jul 2015 #1369

    Wynona said: View Post
    I don't know how. I've never had to bother with that before.

    Oh, and the partition is there . . . when I boot I no longer see an option to select Windows 10 or Windows 8.1. It just boots right into Windows 8.1.
    Press and hold Shift while clicking on Restart to get to the boot options UI.
    The 'timeout' may have defaulted to 0.
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,766
    Windows 10 Insider Preview
       27 Jul 2015 #1370

    Edwin said: View Post
    Press and hold Shift while clicking on Restart to get to the boot options UI.
    The 'timeout' may have defaulted to 0.
    Thanks, Edwin . . . heading off to try that.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Setup
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Setup
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums