Page 107 of 238 FirstFirst ... 75797105106107108109117157207 ... LastLast
  1.    24 Jul 2015 #1061
    Join Date : Oct 2014
    Posts : 1,555
    W7 32 bit, Linux Mint Xfce 18 64 bit

    Quote Originally Posted by Lee View Post
    . . .groze. . .your like a dog with a bone; you just cannot let this go. . .
    @Lee

    If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck referring to windows 10 build 10240 as the release version in my opinion.

    Would you care to explain how my clean install of 10240 (See my other postings on how I did the test) activated and has no expiration date after I withdrew from the insider program via insider website and deleted all device but windows 10240 from my Microsoft account and I deleted all device from one drive as well? If it wasn't a release version it wouldn't be permanently activated would it? In case they do come out with a new build still doesn't mean build 10240 wasn't put on OEM computers. Most of my posting say it is my opinion or I could be wrong. Again, this is my opinion and I could be wrong.
      My ComputerSystem Spec

  2.    24 Jul 2015 #1062
    Join Date : Sep 2014
    USA
    Posts : 723
    Latest Insider Build

    @groze -

    I have installed Win 10 many times on many drives under all sorts of scenarios. The one thing I have noticed is the inconsistency of the installs. I am not sure that we all got the same update versions, and believe this was confirmed somewhere. I have signed in and out of INSIDER and my MS account, and was always able to get the OS activated and back into the Insider program. Several times it took awhile for all to "update", but in the end it did.

    My point is, based on my experience, I am not sure we are always comparing "apples to apples".
    My experiences on my machine, all others may vary.
      My ComputerSystem Spec

  3.    24 Jul 2015 #1063
    Join Date : Mar 2015
    New Mexico
    Posts : 1,336
    Windows 10 Pro,

    Joanne, The time on my lock screen simply states the 12 hour time without mention of AM or PM. When I log into my computer I always have at least a vague sense of whether it is morning or night, so the AM PM thing does not bother me. As far as that task bar action center icon, no it has never glowed or called attention to itself in any way. I just found out about it the other day while following this thread, I had no idea it even existed.
      My ComputerSystem Spec

  4.    24 Jul 2015 #1064
    Join Date : Jun 2015
    Posts : 548
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by Jackalito View Post
    Use DDU (Display Driver Uninstaller) to uninstall your current drivers in safemode. By doing so, this wonderful application will ensure WU won't override your display drivers once you restart back to the "normal" mode. Then install your working driver and restart.

    DDU: http://www.wagnardmobile.com/forums/...7ab3c70a60768b

    Let me know if it doesn't work, because I have a plan B ready (just in case)
    Unfortunatelly, it didn't work. As soon as I logged back in normal mode and installed 353.30, after rebooting I checked for updates to test it. Right away it downloaded and installed version 353.54 (nVidia driver).

    Thanks a lot though for your rapid and accurate replies! If you have another suggestion I'd be happy to apply it. Each time my desktop background changes, and I have it set to one minute, I see an artifact. For example white lines or the image breaking, something like that. EDIT: sorry, should I install my desired driver in Safe Mode, as well? Because I installed it in Normal Mode.

    Quote Originally Posted by Rocky View Post
    Joanne, The time on my lock screen simply states the 12 hour time without mention of AM or PM. When I log into my computer I always have at least a vague sense of whether it is morning or night, so the AM PM thing does not bother me. As far as that task bar action center icon, no it has never glowed or called attention to itself in any way. I just found out about it the other day while following this thread, I had no idea it even existed.

    Here we are trying to observe bugs, issues, or whatever is not functioning the way it is supposed to, then report it. So, it is not a matter or what "bothers" me, you, or anyone else. It is mostly a matter of IF "it works or it does not work" - the way it's supposed to.
      My ComputerSystem Spec

  5.    24 Jul 2015 #1065
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,868
    Windows 10 x86 14383 Insider Pro and Core 10240

    Quote Originally Posted by groze View Post
    @Lee

    If it looks like a duck, swims like a duck, and quacks like a duck, then it probably is a duck referring to windows 10 build 10240 as the release version in my opinion.

    Would you care to explain how my clean install of 10240 (See my other postings on how I did the test) activated and has no expiration date after I withdrew from the insider program via insider website and deleted all device but windows 10240 from my Microsoft account and I deleted all device from one drive as well? If it wasn't a release version it wouldn't be permanently activated would it? In case they do come out with a new build still doesn't mean build 10240 wasn't put on OEM computers. Most of my posting say it is my opinion or I could be wrong. Again, this is my opinion and I could be wrong.
    I have 2 installs of 10240 on the same PC in different partitions. On one of these I am an insider, on the other I am not.
    They both seem identical to me, both update, neither has a watermark. I am sure they would both look like ducks to you too.
    However my belief is that they are both beta pre-release software, since the release date is still a few days away, and that the BCD and registry refer to developer code (Flightsigning or Flighting) in the system.
    The Insider program is as much on hold at the moment, as the new release and activation servers. Once Microsoft has sufficient information about how the community tries to hack their new OS, and no sooner than the 29th, the actual (first) final version will be released. And I doubt it will have the build number 10240.
      My ComputersSystem Spec

  6.    24 Jul 2015 #1066
    Join Date : Oct 2014
    Posts : 1,555
    W7 32 bit, Linux Mint Xfce 18 64 bit

    Here is some proof on what I was talking about.

    Click image for larger version. 

Name:	Proof1.png 
Views:	58 
Size:	276.0 KB 
ID:	25688
      My ComputerSystem Spec

  7.    24 Jul 2015 #1067
    Join Date : Jan 2015
    Spain
    Posts : 115
    Windows 8.1/10 TP 9926

    Quote Originally Posted by Joanne View Post
    Unfortunatelly, it didn't work. As soon as I logged back in normal mode and installed 353.30, after rebooting I checked for updates to test it. Right away it downloaded and installed version 353.54 (nVidia driver).

    Thanks a lot though for your rapid and accurate replies! If you have another suggestion I'd be happy to apply it. Each time my desktop background changes, and I have it set to one minute, I see an artifact. For example white lines or the image breaking, something like that. EDIT: sorry, should I install my desired driver in Safe Mode, as well? Because I installed it in Normal Mode.
    Alright. Seeing that that didn't make the trick either. Try this instead:
    http://www.beyondwindows9.com/index....sider-preview/

    And let me know if it doesn't work either, cause I still have another solution for it.

      My ComputerSystem Spec

  8.    24 Jul 2015 #1068
    Join Date : Mar 2015
    New Mexico
    Posts : 1,336
    Windows 10 Pro,

    I am sorry Joanne, what is a bug to you is not a bug to me. I would never have noticed the AM PM thing at all if it wasn't pointed out to me. Since it is really not something that I noticed or that effected the function of my computer, it is definitely NOT a bug.
      My ComputerSystem Spec

  9.    24 Jul 2015 #1069
    Join Date : Jun 2015
    Posts : 548
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by Jackalito View Post
    Alright. Seeing that that didn't make the trick either. Try this instead:
    http://www.beyondwindows9.com/index....sider-preview/

    And let me know if it doesn't work either, cause I still have another solution for it.


    All right!!!

    This one works (as it seems)!
    After the installation of the 353.30 NVIDIA driver I've manually checked for updates twice and it did not find any new driver! And the artifacts are gone! Of course, I will have to check out all this more thoroughly but so far it works.

    If it is of any importance, in other (big) forums, as well, they have observed artifacts with the latest driver (and 10240 build). Only those who have clean-installed 10240 from an ISO have not faced this issue.

    One last question, Jackalito! For the 1st time ever I've decided to do a Custom installation. Here is how I've set it:
    Click image for larger version. 

Name:	1.png 
Views:	182 
Size:	87.6 KB 
ID:	25691

    Is it all right, is it OK, the way I have it? Because from now on this is how I will install it.

    Thank you VERY much for the SOLUTIONS that you have provided today! VERY effective! This is the most important thing, after discovering the problem and what is responsible for causing it: to find the Solution! Well done, man!
      My ComputerSystem Spec

  10.    24 Jul 2015 #1070
    Join Date : Jan 2015
    Spain
    Posts : 115
    Windows 8.1/10 TP 9926

    Quote Originally Posted by Joanne View Post
    All right!!!

    This one works (as it seems)!
    After the installation of the 353.30 NVIDIA driver I've manually checked for updates twice and it did not find any new driver! And the artifacts are gone! Of course, I will have to check out all this more thoroughly but so far it works.

    If it is of any importance, in other (big) forums, as well, they have observed artifacts with the latest driver (and 10240 build). Only those who have clean-installed 10240 from an ISO have not faced this issue.

    One last question, Jackalito! For the 1st time ever I've decided to do a Custom installation. Here is how I've set it:
    Click image for larger version. 

Name:	1.png 
Views:	182 
Size:	87.6 KB 
ID:	25691

    Is it all right, is it OK, the way I have it? Because from now on this is how I will install it.

    Thank you VERY much for the SOLUTIONS that you have provided today! VERY effective! This is the most important thing, after discovering the problem and what is responsible for causing it: to find the Solution! Well done, man!
    I think you should be OK with that custom installation as long as you don't use the built-in HDMI audio of your graphics card. I can't be too sure here since I haven't had a Geforce card for years
      My ComputerSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Upgrade
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Upgrade
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:09.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums