Page 106 of 238 FirstFirst ... 65696104105106107108116156206 ... LastLast
  1.    24 Jul 2015 #1051
    Join Date : May 2015
    Posts : 6
    Windows 10

    I've been getting all the Windows 10 build updates, until this one. I'm still running 10166. I'm on fast ring and have been updating regularly. Is there anything I can do besides waiting?
      My ComputerSystem Spec

  2.    24 Jul 2015 #1052
    Join Date : Sep 2014
    USA
    Posts : 727
    Latest Insider Build

    Quote Originally Posted by Lee View Post
    . . .Thank you Mike; couldn't have put it better. . .
    I agree with both of you...
      My ComputerSystem Spec

  3.    24 Jul 2015 #1053
    Join Date : Jun 2015
    Posts : 548
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by Jackalito View Post
    Hi, Joanne!

    I see your pain. I've also been struggling with some issues other people are not hitting on other forums and, therefore, there was not much room to know what is wrong with my particular system.

    Anyway, back on topic and how I fixed the annoying wrong time format on Lock Screen. First of all, make sure you have it set up in both the "old" Control Panel and in Settings the way you want it to be.

    Now, go to "Panel Control->Clock, Language, and Region->Language": Click on "Change date, time, or number formats" on the left, click on the tab called "Administrative". Now click the button "Copy settings...", make sure the info displayed on the screen you get is accurate. Now, tick "Welcome screen and system accounts" and also "New user accounts" for good measure and click OK.

    Now, sign out, and tell me if you have the right time format on the Lock Screen
    Hey, yes!! It works! Thank you very much!

    The 24h time format that I like to use works! It has finally appeared on my Welcome Screen!

    I have also tried to apply a 12h time format, both in my native language -which I use because of the other metrics- and also in United States English. Unfortunatelly, the AM/PM does not appear on my system, neither in English nor in my locale. Personally, I do not mind this since I am always using 24h time format, I'm just mentioning it though.

    Anyway, thanks a lot!
    It finally works the way I want it!
      My ComputerSystem Spec

  4.    24 Jul 2015 #1054
    Join Date : Jan 2015
    Spain
    Posts : 115
    Windows 8.1/10 TP 9926

    Quote Originally Posted by Joanne View Post
    Hey, yes!! It works! Thank you very much!

    The 24h time format that I like to use works! It has finally appeared on my Welcome Screen!

    I have also tried to apply a 12h time format, both in my native language -which I use because of the other metrics- and also in United States English. Unfortunatelly, the AM/PM does not appear on my system, neither in English nor in my locale. Personally, I do not mind this since I am always using 24h time format, I'm just mentioning it though.

    Anyway, thanks a lot!
    It finally works the way I want it!
    Glad of being helpful and to know you finally have it the way you like
    And thanks for reporting about the issue with 12-hour time format not displaying A.M. and P.M. on the Lock Screen. Just like you, I prefer using the 24-hour format and I haven't tested it. I'm going to report this straight away. Still so many bugs to squash less than a week to prime time. July 29th? It's going to be soooooooooo fun!
      My ComputerSystem Spec

  5.    24 Jul 2015 #1055
    Join Date : Nov 2013
    Idaho USA
    Posts : 4,826
    OS X, Win 10

    The 29th of July 2015, will be just like Christmas. . .you will be excited to get up and open your presents, albeit when they are all open and the day has come to an end. . .the excitement is gone. It just seems to be a big let down. For some reason you were hoping for more, however, it just wasn't there what a BUMMER. . .. . .Have a Happy 29th of July all. . .
      My ComputerSystem Spec

  6.    24 Jul 2015 #1056
    Join Date : Jul 2014
    Serbia
    Posts : 10,647
    W10 Insider + Linux

    Quote Originally Posted by Lee View Post
    The 29th of July 2015, will be just like Christmas. . .you will be excited to get up and open your presents, albeit when they are all open and the day has come to an end. . .the excitement is gone. It just seems to be a big let down. For some reason you were hoping for more, however, it just wasn't there what a BUMMER. . .. . .Have a Happy 29th of July all. . .
    Just hope that box in which present came is not more exciting than present itself !!
      My ComputersSystem Spec

  7.    24 Jul 2015 #1057
    Join Date : Jun 2015
    Posts : 548
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by CountMike View Post
    It's difficult to know what exactly is wrong on someone's else system, how much it was modified etc.
    Quote Originally Posted by Rocky View Post
    Joanne, I am sorry that you are having issues, I am not having any issues. I read your entire post (posts) very thoroughly and none of those issues beset my system. All of my live tiles function as they should and I have no screen blurriness or anything else that you mention. Of course my situation is way different than yours or many other people's situations around these parts. I only have one computer in the house, it is the desktop that I am on. I have no laptops or any other computers. Windows 10 is the sole OS I am using, I am not dual booting or running a virtual machine. I have ALL of my programs loaded into Windows 10 as I am constantly doing my hobby stuff with audio and video projects. I have run into ZERO ISSUES. To me this OS just works. It sits n the background and lets me do what I want. It s everything that an OS should be, clean, fast, efficient and bug free. That is my experience.
    Quote Originally Posted by BunnyJ View Post
    +1.. We need to know what has been modified in the registry etc. With out the knowledge it's hard to really help out.
    Hello, and thank you, all of you who have offered to help, have shown interest, have expressed their experience with Windows 10. I’d like to answer to a few things:

    Nothing in my system is touched in a dramatic manner, neither in the BIOS nor in my Registry, besides a few changes I always apply.

    I always clean-install Windows 10 using an official Microsoft ISO. One time or two I’ve also installed a build “from out there” but this was just out of curiosity and I have not kept it for long. Always clean-installation from the official MS ISO.

    Clean-installation [is always performed] on an unallocated SSD, the Samsung in my system specs, it being the only drive connected in my system during OS installation. From this and just this you can understand that my BIOS is always on Optimized Defaults. Because to unplug the drive(s) and plug them back again, I need to clear CMOS which sets my BIOS to Optimized Defaults. Of course, I always disable a few things in the BIOS, like the on-board audio since I have a discrete soundcard, Intel Virtualization Technology, the ASMedia SATA controller, Smart Connect, and finally I load my RAM’s XMP profile. All these take place before Windows 10 clean installation.
    Right after the installation I install my drivers in the following strict order, and I reboot after each one: Intel .INF file, IME driver, AHCI driver, LAN driver, NVIDIA driver, and afterwards my soundcard’s driver. Immediately after all this, and even before installing my Soundcard driver, I switch to my MS Insider account, verify it, and set Win Update to Fast.

    Then I install all my regular programs, not all at once but during the course of a day or two.

    Registry changes/hacks? None, besides those who correct the non-smooth shutdown/restart of my computer. I’ve also lived without these (hacks) though. The result was that 9 out of 10 times an application (DDE Server Windows or Program Manager etc) was preventing my PC from shutting down/rebooting right away. So I applied those Registry changes. Nothing else.

    In my system I am…obliged, it is compulsory, to always use 125% Zoom. From “Use these recommended settings” –and not from Custom DPI- I always set both of my monitors to 125%. In Windows 7 I do the same and have done it since forever. Absolutely no issues of blurry text in Windows 7, ever. Now, I realize that something has changed since 7. And even though it is huge for me I have compromised with this blurriness in all those very useful Windows components. The people who do not see blurriness should first check out their monitor’s dot (pixel) pitch, their monitor’s (recommended) resolution, and finally if they are applying a 125% Zoom or not. If I won’t apply any Zoom either, there is no blurriness, anywhere, but everything is minuscule, of course. So, it is under these specific circumstances that the blurriness appears and…. how serious or rare is this? We will see… I have compromised with it, this is why I do not mention it so much anymore, but we will see how many other people will compromise as well, when the High DPI displays will become the norm. My personal hope is that the majority of these Windows Components, together with the Control Panel, will pass under the Settings menu, which displays excellent on my screens.


    To end this huge post, I’d like to explain a bit my tone of dissatisfaction. I’ve familiarized myself with all the bugs I have referred to, but…it was the Artifacts on my Desktop that surprised me very negatively today!! I have never seen that before! Since yesterday and in all the previous days my desktop wallpapers were displaying superbly! My personal and subjective opinion is that it was today’s Hotfixes that caused this new issue (the artifacts). Because yesterday when Win update installed the latest NVIDIA driver I have not seen any artifacts. Anyway, I have now clean-installed the 353.30 NVIDIA driver and the artifacts seem to be gone. I hope the update won’t install the other driver again.

    Thank you.

    PS: Just of curiosity, Rocky, have you had the "time format issue on the Welcome Screen" resolved already, without the solution posted by Jackalito, above? The notification's icon on your Taskbar never-ever does light up without a reason, ie no notification in your Action Center? Your computer is shutting down/restarting without any annoying notifications and without those registry changes? If all the previous are working in your system I'm happy for you!
    Last edited by Joanne; 24 Jul 2015 at 09:11.
      My ComputerSystem Spec

  8.    24 Jul 2015 #1058
    Join Date : Jan 2015
    Posts : 1,293
    Windows 10 and windows insider

    Quote Originally Posted by BunnyJ View Post
    Did you start new threads with the issues you're having for others to help you out??
    Posted information on Windows 10 has Issues on Discussion. The tone of the responses was anything but helpful. More like dismissive. Read the posts on that thread.
      My ComputerSystem Spec

  9.    24 Jul 2015 #1059
    Join Date : Jun 2015
    Posts : 548
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by Joanne View Post

    ...

    Anyway, I have now clean-installed the 353.30 NVIDIA driver and the artifacts seem to be gone. I hope the update won’t install the other driver again.
    ...
    Hi, hi, hi... I went in the other room a bit and when I returned Win updated had already downloaded the latest NVIDIA driver and was asking me for a restart, lmao...

    So, my time has come to ask, as well :

    - How can I prevent Windows Update from downloading my GPU driver?

    Thanks..
      My ComputerSystem Spec

  10.    24 Jul 2015 #1060
    Join Date : Jan 2015
    Spain
    Posts : 115
    Windows 8.1/10 TP 9926

    Quote Originally Posted by Joanne View Post
    Hi, hi, hi... I went in the other room a bit and when I returned Win updated had already downloaded the latest NVIDIA driver and was asking me for a restart, lmao...

    So, my time has come to ask, as well :

    - How can I prevent Windows Update from downloading my GPU driver?

    Thanks..
    Use DDU (Display Driver Uninstaller) to uninstall your current drivers in safemode. By doing so, this wonderful application will ensure WU won't override your display drivers once you restart back to the "normal" mode. Then install your working driver and restart.

    DDU: http://www.wagnardmobile.com/forums/...7ab3c70a60768b

    Let me know if it doesn't work, because I have a plan B ready (just in case)
      My ComputerSystem Spec


 


Similar Threads
Thread Forum
Solved Windows 10 Build 10240 not coming through on Build 9926?
I am currently running Windows 10 Build 9926 due to having issues installing Build 10162 using a USB. I had Build 9926 installed before and successfully updated to 10162 however a failed graphics driver install forced me to reinstall and since...
Installation and Upgrade
Remedy for Windows 10 not updating to build 10240
For all of you that are frustrated with Win 10 not updating, go to: https://www.tenforums.com/tutorials/7565-optional-features-manage-windows-10-a.html Settings---->System---->Apps&Features---->Manage Optional features and then add "insider...
Windows Updates and Activation
Solved Windows 10 build 10240 ISO Upgrade?
I have the Windows 10 build 10240 ISO​ on DVD do i need to do a clean install or can i upgrade from Windows 8.1 with the ISO?
Installation and Upgrade
failed activation Windows 10 Build 10240
first of all excuse for my english and explanation even on my own language i'm bad at this this is what happened. i have problem with upgrading 10166 to 10240 every-time i restart my pc after it finished downloading the build from windows...
Windows Updates and Activation
Windows 10 Enterprise build 10240 activation
Hi all! I have been reading through the forums for the past couple days after installing the Windows 10 Enterprise TP 10074 on a laptop here at work. I ran through the activation and setup of a MS account on that build and then ran Windows updates....
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums