Managing Windows 10 Creators Update rollout for a seamless experience

Page 5 of 11 FirstFirst ... 34567 ... LastLast

  1. Posts : 29,075
    Windows 10 21H1 Build 19043.1023
       #40

    gtspeck said:
    Updated last night. The only issue I have so far is warning "Windows Hello for Business provisioning will not be launched". No idea what this is.
    Windows Hello for Business (Windows 10)

    Hope this helps.
      My Computer


  2. Posts : 263
    Windows 10 Home x64
       #41

    Wynona said:
    Thanks for the link. I'm trying to find out what triggered it since I have Windows 10 Home. I tried to find a way to disable it but so far no luck. May be it will be fixed with a future update. It's showing as a warning so it's just slowing up the startup time at this point.
      My Computer


  3. Posts : 14,579
    Windows 10 IoT
       #42

    gtspeck said:
    Thanks for the link. I'm trying to find out what triggered it since I have Windows 10 Home. I tried to find a way to disable it but so far no luck. May be it will be fixed with a future update. It's showing as a warning so it's just slowing up the startup time at this point.
    Is it a laptop with a finger print scanner?
      My Computer


  4. Posts : 87
    Windows 10 Pro 64-bit
       #43

    OS Build 15063.13 here. 7th April 17.
      My Computer


  5. Posts : 263
    Windows 10 Home x64
       #44

    alphanumeric said:
    Is it a laptop with a finger print scanner?
    Yes but I don't have it set up or use it.
      My Computer


  6. Posts : 14,579
    Windows 10 IoT
       #45

    gtspeck said:
    Yes but I don't have it set up or use it.
    That may be why you got that option during setup though. I saw that message once on my laptop during a clean install, I declined it and haven't seen it since. No fingerprint reader on my laptop though. I'm thinking it was going to prompt me to setup with a picture ID or voice recognition.
      My Computer


  7. Posts : 263
    Windows 10 Home x64
       #46

    alphanumeric said:
    That may be why you got that option during setup though. I saw that message once on my laptop during a clean install, I declined it and haven't seen it since. No fingerprint reader on my laptop though. I'm thinking it was going to prompt me to setup with a picture ID or voice recognition.
    I'm on Windows 10 Home, I can't find an option to turn it off. Hopefully an update will clear it.
      My Computer


  8. Posts : 14,579
    Windows 10 IoT
       #47

    gtspeck said:
    I'm on Windows 10 Home, I can't find an option to turn it off. Hopefully an update will clear it.
    Look in Settings > Accounts > Sign in options. I see "Windows Hello" there. Mine says "Windows hello isn't available on this device". I'm on my desktop PC. There is also a "See how it works...." option listed. Click that for more info.
      My Computer


  9. Posts : 263
    Windows 10 Home x64
       #48

    alphanumeric said:
    Look in Settings > Accounts > Sign in options. I see "Windows Hello" there. Mine says "Windows hello isn't available on this device". I'm on my desktop PC. There is also a "See how it works...." option listed. Click that for more info.
    I have done that, but there are no options to turn it off. The only setup option is for the fingerprint. I didn't choose to set it up when I updated. It has something to do with "User Device Registration" as this is the source of the warning with event ID 360.
      My Computer


  10. Posts : 14,579
    Windows 10 IoT
       #49

    gtspeck said:
    I have done that, but there are no options to turn it off. The only setup option is for the fingerprint. I didn't choose to set it up when I updated. It has something to do with "User Device Registration" as this is the source of the warning with event ID 360.
    Yeah, that's weird? Just had a look on my laptop and its listed but there are no clickable options other than the See how it works? Its also saying "Windows hello isn't available on this device" on my laptop? I've done multiple installs on it trying to sort out another issue. I'm pretty sure it prompted once during one of the clean installs to set it up and use it? I have no idea what triggered it though?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:59.
Find Us




Windows 10 Forums