Page 43 of 57 FirstFirst ... 33414243444553 ... LastLast
  1.    11 Jul 2015 #421
    Join Date : Oct 2013
    Pembrokeshire, South Wales, UK
    Posts : 1,485
    Microsoft Windows 10 Home 64-bit 15063 Multiprocessor Free

    I hadn't fired up my VM with 10 for a few days so only got the new preview today. I've not explored it yet only been into forums so far so have no idea what's new or if anything's broken, I'm typing from it now.
      My ComputersSystem Spec

  2.    11 Jul 2015 #422
    Join Date : Jan 2015
    UK
    Posts : 381
    windows 10

    Quote Originally Posted by simrick View Post
    If you just installed from media, it can take up to 24 hrs for your machine to be re-targeted.

    Why am I not getting the latest Preview Builds?
    have 10166 now downloaded earlier but lost internet afterwards and so far every thing is working
      My ComputerSystem Spec

  3.    11 Jul 2015 #423
    Join Date : Jul 2014
    Serbia
    Posts : 10,647
    W10 Insider + Linux

    Finally got upgrade quirk solved. It kept reminding me that upgrade setting needed attention and really it was turned off, Repair me did not work. Finally I mounted 10166 (same as it was installed), clicked on setup.exe and when all went thru, problem was fixed. Awaiting next build should come soon.
      My ComputersSystem Spec

  4.    11 Jul 2015 #424
    Join Date : Apr 2015
    Posts : 34
    Windows 7 Ult, 8.1 Pro, 10 Pro, Archlinux

    Quote Originally Posted by keseyken View Post
    Since upgrading to Windows 10 Build 10166, the "All apps" item listing does not display on my Toshiba Satellite C660D. It does show up on my Surface Pro and on my Lenovo E73 i5.

    The "All apps" menu header shows up, but clicking on it only brings up what looks like an empty display area. Any idea how to sort this out?

    thanks,

    keseyken
    I rolled back to build 10162, did a file clean-up, de-fragmented and then re-upgraded to build 10166. For whatever reason, the problem with "All apps" seems to have disappeared.
      My ComputerSystem Spec

  5.    11 Jul 2015 #425
    Join Date : Jul 2015
    Posts : 777
    Windows 10 Pro x64 Build 17046

    Quote Originally Posted by keseyken View Post
    I rolled back to build 10162, did a file clean-up, de-fragmented and then re-upgraded to build 10166. For whatever reason, the problem with "All apps" seems to have disappeared.
    I would suggest you to restart few times before decide to go other solutions.
      My ComputerSystem Spec

  6.    11 Jul 2015 #426
    Join Date : Jul 2015
    Posts : 777
    Windows 10 Pro x64 Build 17046

    Anyone run Windows 10 Preview builds on HP Slate 500? Front camera not working since build 10130. Or, any driver solutions?
      My ComputerSystem Spec

  7.    11 Jul 2015 #427
    Join Date : Jul 2015
    Posts : 10
    8

    How about control panel icons? Fixed yet?
      My ComputerSystem Spec

  8.    11 Jul 2015 #428
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 24,523
    Windows 10 Pro x64

    Quote Originally Posted by thejungle View Post
    How about control panel icons? Fixed yet?
    Fixed?? What was wrong with them?
      My ComputerSystem Spec

  9.    11 Jul 2015 #429
    Join Date : Jun 2015
    beqa lagoon, fiji
    Posts : 265
    Windows 10 preview ########

    Quote Originally Posted by sgage View Post
    Looks like you're using an older version of the mail app? The newest version doesn't look at all like that. What you are seeing is how it used to be, and how it ought to be.

    Now, you go to 'accounts', and there is a list of the various kinds, including 'other - POP or IMAP'. Clicking on that brings up a screen where all you can do is enter the email address and password, and the mail app goes out to look for it. You don't even get to see 'advanced settings' until after this process. In my case, it churned for a minute, claimed the account was successfully set up. Then I had an option for advanced settings. I went there, fixed the incorrect server info that Mail had made up. No where is there a field to enter just the username...
    sorry bud, but i am on the latest build also, and when i go to mail, settings, accounts, add account, then scroll to the bottom of the pop up window, i get exactly what HG is getting. so i'm not sure what your system is giving you, but something must be wrong on your system, as i'm getting the exact same thing he is, where you can add a user name.

    Quote Originally Posted by sgage View Post
    Again, there is no way to put my full email address as my username. There is no entry for username, period - the Mail App assumes it's just the part before the @. The outlook.com web mail works fine, TB works fine, just not the latest Mail App. Oh well.
    it's there, man. if you look carefully at HG's post, it is there. go to mail, click the settings icon in bottom left corner, click on accounts, then at the bottom of that list, is says add accounts, click that. a window will pop up in the middle of the screen, put your cursor in that window and scroll down to advanced setup, click it, and then click internet email. in the next box, you can pick account name and user name, among other choices. check it out, man. it's all there. these new apps just need a little getting use to, that's all.
      My ComputerSystem Spec

  10.    11 Jul 2015 #430
    Join Date : Jul 2015
    Posts : 777
    Windows 10 Pro x64 Build 17046

    Quote Originally Posted by STEVAE View Post
    sorry bud, but i am on the latest build also, and when i go to mail, settings, accounts, add account, then scroll to the bottom of the pop up window, i get exactly what HG is getting. so i'm not sure what your system is giving you, but something must be wrong on your system, as i'm getting the exact same thing he is, where you can add a user name.



    it's there, man. if you look carefully at HG's post, it is there. go to mail, click the settings icon in bottom left corner, click on accounts, then at the bottom of that list, is says add accounts, click that. a window will pop up in the middle of the screen, put your cursor in that window and scroll down to advanced setup, click it, and then click internet email. in the next box, you can pick account name and user name, among other choices. check it out, man. it's all there. these new apps just need a little getting use to, that's all.
    sgage: What kind of resolution you have on this particular machine? My HP Slate 500 has limitations to see bottom of many windows, which is 1024x600.
      My ComputerSystem Spec


 
Page 43 of 57 FirstFirst ... 33414243444553 ... LastLast


Similar Threads
Thread Forum
Mobile Announcing Windows 10 Mobile Insider Preview Build 10166
Source - Announcing Windows 10 Mobile Insider Preview Build 10166 | Blogging Windows UPDATE: 631136148014764032
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10158 for PCs
Just available on my machine. AMEN. Rich 22747 UPDATE: Whoa! Another Windows 10 PC build! Build 10159 - Windows 10 Forums
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10130 for PCs
Source: http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10122 for PCs
Source: http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/ https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html UPDATES: 601080802793922560
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 18:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums