Windows 10: Announcing Windows 10 Insider Preview Build 15031 for PC Insider

Page 30 of 46 FirstFirst ... 20282930313240 ... LastLast

  1. Posts : 7,911
    Windows 10 Professional
       13 Feb 2017 #291

    f14tomcat said: View Post
    Every time I see her use the word triag, I think of a hospital......
    She could be a nurse.......
      My ComputersSystem Spec

  2. lehnerus2000's Avatar
    Posts : 1,444
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       13 Feb 2017 #292

    Winuser said: View Post
    Have you tried going into Known Networks and choosing the wireless connection and selecting Forget?
    Thanks for the tip.

    I assume that removes the saved password (network)?
      My ComputerSystem Spec

  3. f14tomcat's Avatar
    Posts : 19,761
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       13 Feb 2017 #293

    CountMike said: View Post
    I don't have Mbam 3, found what the prblem was here. Took a clue from WD stating that can't connect to internet. I had couple of enabled (but not used) VM Ware Virtual Ethernet adapters, disabled them and update works again. They sit there enabled all the time, why complaining now ? Weird.
    @CountMike, I have those two VMware adapters, also. Doesn't seem to make any difference if they're enabled or disabled. I've tried both, including cold shutdown and reboot router to clear all the cobwebs. Even disabled all 4 protections in MBAM, and un-registered it.

    What trick are you using?

    Click image for larger version. 

Name:	2017-02-13_18h33_35.png 
Views:	7 
Size:	67.4 KB 
ID:	121081
      My ComputersSystem Spec

  4.    13 Feb 2017 #294

    lehnerus2000 said: View Post
    Thanks for the tip.

    I assume that removes the saved password (network)?
    Yes! To use the wireless network again you would have to re-enter the password.
      My ComputerSystem Spec

  5.    14 Feb 2017 #295

    f14tomcat said: View Post
    @CountMike, I have those two VMware adapters, also. Doesn't seem to make any difference if they're enabled or disabled. I've tried both, including cold shutdown and reboot router to clear all the cobwebs. Even disabled all 4 protections in MBAM, and un-registered it.

    What trick are you using?

    Click image for larger version. 

Name:	2017-02-13_18h33_35.png 
Views:	7 
Size:	67.4 KB 
ID:	121081
    No tricks, I just disabled them but they get enabled when I start VM up so I usually leave them enabled and never had problem before.
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 19,761
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       14 Feb 2017 #296

    CountMike said: View Post
    No tricks, I just disabled them but they get enabled when I start VM up so I usually leave them enabled and never had problem before.
    Thanks, Mike. Cannot get around this..... it's on 3 different machines and 5 OS's. With and without MBAM and/or VMware. Defs have not been updated since 2/13 @ 4:16 a.m. Even the direct link to the defs says 1.235.2715.0.

    Click image for larger version. 

Name:	2017-02-14_08h38_25.png 
Views:	70 
Size:	23.1 KB 
ID:	121134Click image for larger version. 

Name:	2017-02-14_08h31_26.png 
Views:	4 
Size:	185.5 KB 
ID:	121135
      My ComputersSystem Spec

  7.    14 Feb 2017 #297

    I'm getting that part too again but at least not the Update loop from AU. Also no updates to WD since yesterday.
    P.S.
    Found this for fixing 0x80070057 error : https://www.reddit.com/r/Windows10/c...0070057_error/
      My ComputerSystem Spec

  8. f14tomcat's Avatar
    Posts : 19,761
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       14 Feb 2017 #298

    CountMike said: View Post
    I'm getting that part too again but at least not the Update loop from AU. Also no updates to WD since yesterday.
    P.S.
    Found this for fixing 0x80070057 error : https://www.reddit.com/r/Windows10/c...0070057_error/
    Looks like this
    0x80070057 is a general purpose MS update/connection error. I'm getting a little tired of fighting it. Lot of for something that used to work perfectly.
      My ComputersSystem Spec

  9.    14 Feb 2017 #299

    f14tomcat said: View Post
    Looks like this
    0x80070057 is a general purpose MS update/connection error. I'm getting a little tired of fighting it. Lot of for something that used to work perfectly.
    Just tried those fixes, first one it wouldn't let me change, second one did but nothing is better. Wander if their server is screwed up. Run all the scans and all are negative, system is perfectly OK.
      My ComputerSystem Spec

  10. f14tomcat's Avatar
    Posts : 19,761
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       14 Feb 2017 #300

    CountMike said: View Post
    Just tried those fixes, first one it wouldn't let me change, second one did but nothing is better. Wander if their server is screwed up. Run all the scans and all are negative, system is perfectly OK.
    What a wonderful thought on a fine Patch Tuesday......
      My ComputersSystem Spec


 
Page 30 of 46 FirstFirst ... 20282930313240 ... LastLast

Related Threads
UPDATE: 742889757512867840 Source: Announcing Windows 10 Insider Preview Build 14366 Mobile Build 14364 | Windows Experience Blog
695034380524216320 Source: Announcing Windows 10 Insider Preview Build 14257 | Windows Experience Blog
677187866225692672 Source: Announcing Windows 10 Insider Preview Build 11082 | Windows Experience Blog See also: Release version 11082 : Microsoft Edge Dev
Source: Announcing Windows 10 Insider Preview Build 10166 | Blogging Windows Preview Builds - Check for New Windows 10 Builds . Windows 10 Home Insider Preview build 10166 product key: KTNPV-KTRK4-3RRR8-39X6W-W44T3 Windows 10 Pro...
Source: http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums