Page 21 of 29 FirstFirst ... 111920212223 ... LastLast

  1. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       01 Jul 2015 #201

    fracking4oil said: View Post
    This worked for me as well. Oddly it went almost directly to 63% and slowly downloaded from there. Once it finished it started over slowly downloading to 100%. So I wonder if it was partially downloaded while stating 0% and found the update to be corrupt and started over. All in all, it took 30 minutes max, nice compared to yesterday's update.
    I think when it says 0%, it's actually downloading, just not updating the percentage. When you restart the service, it picks up where it left off. For me, it took maybe 5 minutes to finish the download after restarting the service.

    The second one, if you read closely, is actually part of the installation, not downloading a second time.
      My System SpecsSystem Spec


  2. Joined : Mar 2015
    Posts : 616
    Windows 10
       01 Jul 2015 #202

    sgage said: View Post
    Are we confusing 'validate' with 'verify'?
    Yes, see told you my short term memory sucks!
      My System SpecsSystem Spec


  3. Joined : Mar 2015
    Posts : 616
    Windows 10
       01 Jul 2015 #203

    Mystere said: View Post
    I think when it says 0%, it's actually downloading, just not updating the percentage. When you restart the service, it picks up where it left off. For me, it took maybe 5 minutes to finish the download after restarting the service.

    The second one, if you read closely, is actually part of the installation, not downloading a second time.
    Yeah, you're probably right, I wasn't paying all that much attention. And it makes sense considering how quickly it went, from when I got home.
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Posts : 1,542
    W7 32 bit, Linux Mint Xfce 18 64 bit
       01 Jul 2015 #204

    For those have activation issues with windows 10, make sure you account is verified. Start-settings-Accounts-your accounts

    If you don't see that option to verify your account and you are signed into a Microsoft account, your account has been verified.
      My System SpecsSystem Spec

  5.    01 Jul 2015 #205

    I've just come out of 10 and the new build, not happy though as they've taken IE out of it. Well lets say it wasn't on the taskbar where it's been before and I didn't go looking anywhere else as not had time, I'll have another look around tomorrow back in 8.1 now for the rest of the day.
      My System SpecsSystem Spec

  6.    01 Jul 2015 #206

    Geneo said: View Post
    If it is a dark color, it is hard to tell it is transparent. It is not as transparent as the start menu.
    Yeh, I was expecting it to be moreso but seems it is a little transparent after all. Kinda looks odd as full screen apps overlap just slightly. WIll see how it evolves I guess.
      My System SpecsSystem Spec


  7. Joined : Oct 2013
    Posts : 17,490
    64-bit Windows 10 Pro build 15014
       01 Jul 2015 #207

    Joan Archer said: View Post
    I've just come out of 10 and the new build, not happy though as they've taken IE out of it. Well lets say it wasn't on the taskbar where it's been before and I didn't go looking anywhere else as not had time, I'll have another look around tomorrow back in 8.1 now for the rest of the day.
    Hey Joan, @Joan Archer

    You can "Pin to taskbar" Internet Explorer from Start menu -> All apps -> Windows Accessories.
      My System SpecsSystem Spec

  8.    01 Jul 2015 #208

    Joan Archer said: View Post
    I've just come out of 10 and the new build, not happy though as they've taken IE out of it.
    IE is definitely still there in 10159, not obvious under 'all apps' but can be found with a search.
      My System SpecsSystem Spec


  9. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       01 Jul 2015 #209

    jimbo45 said: View Post
    Hi there

    No go for me -- still keep getting system is up to date -- and there's no settings any more for FAST / SLOW rings. I do keep getting prompts though to sign with an Ms account to receive insider builds

    Does this mean that build 10158 won't update unless you sign in with an Ms account).

    Cheers
    jimbo
    It never worked for me yesterday too that's why I resorted to downloading the ESD from Wzor.

    But I tried again just now just to see if it's my MS account or whatever and it's working now. I guess MS has implemented some sort of an online queuing system to prevent heavy traffic and system bottlenecks. It seems to be a first-come-first-served system now. Haha.
    Anyway, too late for this update. I already have a working 10159 running on a PCIe SSD.

    Click image for larger version. 

Name:	10159_update.PNG 
Views:	24 
Size:	106.3 KB 
ID:	22948
    Last edited by badrobot; 01 Jul 2015 at 11:34.
      My System SpecsSystem Spec


  10. Joined : Dec 2014
    Salt Lake City, Utah
    Posts : 23
    Windows 10 & 8.1
       01 Jul 2015 #210

    The install.esd file for 10159 does not show up using file explorer even with show hidden files enabled. To copy it; open file explorer, go into the $Windows.~BT directory and do a search for *.esd. Click on the install.esd file and copy it where your ESDtoISO.cmd file is located. The .esd file for 10159 is slightly smaller than 10158.

    For 10158 and 10159 you need to use the new ESDtoISO download.
    Last edited by bpratt; 01 Jul 2015 at 11:35.
      My System SpecsSystem Spec


 
Page 21 of 29 FirstFirst ... 111920212223 ... LastLast


Similar Threads
Thread Forum
Build 10159 impressions
Ok I'll start... - Seems quite stable and fast/responsive - Touch systray up arrow expander icon and then touch desktop bug still exists from 10158 - 2 random icons at the top of the All Apps list still there from 10158 - BUG: Bad...
Windows Insider
Solved Build 10159 X86 ISO or ESD Available?
Anyone know if an ISO or ESD for 10159 x86 has been created or made available. Have been attempting an upgrade through Windows Update on v. 10158 for 2 days and it will not download properly. Want to download and upgrade via USB on a Dell Venue 8...
Installation and Setup
build 10159
trying to update from 10130 to 10159 but for some reason it will not update. Any ideas?
Installation and Setup
build 10159
build 10159 not activating from microsoft upgrade or iso any ideas
Installation and Setup
Solved Strange --Build 10159 available FROM BUILD 9926 !!!!!
Hi there I've been playing all morning trying to get build 10159 to appear as a download or update -- Nothing would (apart from a download of ISO from a torrent site (WD's -OK but only use a torrent iso as a last resort). So I thought --OK...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:39.
Find Us
Twitter Facebook Google+



Windows 10 Forums