Page 19 of 29 FirstFirst ... 91718192021 ... LastLast
  1.    01 Jul 2015 #181
    Join Date : Dec 2013
    Sydney, Nova Scotia, Canada
    Posts : 10,260
    Windows 10 IoT

    Anybody having Catalyst Control Center issues? I've been plagued with ccc has stopped working messages on earlier builds and just gave up running 10 on my laptop. I'd also like to know if anybody is running a USB monitor via DisplayLink? I could never get that to work in Windows 10, even with the beta 10 drivers from the Displaylink site.
      My ComputerSystem Spec

  2.    01 Jul 2015 #182
    Join Date : Oct 2014
    Posts : 1,552
    W7 32 bit, Linux Mint Xfce 18 64 bit

    I hope people don't have that much trouble with activation from a legit windows 7 or 8.1 upgrade install when July 29 hit. That needs fixing.
      My ComputerSystem Spec

  3.    01 Jul 2015 #183
    Join Date : Oct 2014
    Posts : 282
    Windows 10!

    Quote Originally Posted by groze View Post
    I hope people don't have that much trouble with activation from a legit windows 7 or 8.1 upgrade install when July 29 hit. That needs fixing.
    Doubt Windows Update will even flight them the build until mid-August lol.
      My ComputerSystem Spec

  4.    01 Jul 2015 #184
    Join Date : Aug 2014
    Australia, Adelaide
    Posts : 1,535
    W7 Ultimate SP1 (64 bit), LM 18.2 MATE (64 bit), W10 Home (64 bit)

    Quote Originally Posted by jimbo45 View Post
    Quote Originally Posted by IownAmoneyPit View Post
    @jimbo45 you are correct that you must be signed in with a M$ Account and also see the quote below if the update to Build 10159 gets stuck at 0%.
    How do I switch to an Ms account
    My b10122 VM upgraded to b10159 without me having to use an online account.
      My ComputerSystem Spec

  5.    01 Jul 2015 #185
    Join Date : Oct 2014
    Posts : 282
    Windows 10!

    Quote Originally Posted by lehnerus2000 View Post
    My b10122 VM upgraded to b10159 without me having to use an online account.
    Builds up to and including 10130 allowed upgrading without an MS account. If you want anything after 10159, however, you'll have to login to an MS account OR format to 10130 then upgrade from a local account lol
      My ComputerSystem Spec

  6.    01 Jul 2015 #186
    Join Date : Oct 2014
    Posts : 1,552
    W7 32 bit, Linux Mint Xfce 18 64 bit

    Quote Originally Posted by bromanbro View Post
    Doubt Windows Update will even flight them the build until mid-August lol.
    @bromanbro

    It has already be announced for July 29, 2015 everywhere. I don't think it would look good if Microsoft delayed the release. In fact from what I understand if you have the Get windows 10 app installed and you reserved a copy, the rtm should be ready to install at 12:00 A.M. on July 29 local time unless you don't turn on your computer for a month
      My ComputerSystem Spec

  7.    01 Jul 2015 #187
    Join Date : Oct 2014
    Posts : 282
    Windows 10!

    Quote Originally Posted by groze View Post
    @bromanbro

    It has already be announced for July 29, 2015 everywhere. I don't think it would look good if Microsoft delayed the release. In fact from what I understand if you have the Get windows 10 app installed and you reserved a copy, the rtm should be ready to install at 12:00 A.M. on July 29 local time unless you don't turn on your computer for a month
    MS can't even flight Insider builds properly. I'm not saying they'll officially delay Win10, just that Windows Update will fail to deploy Win10 on the 29th :P
      My ComputerSystem Spec

  8.    01 Jul 2015 #188
    Join Date : Jun 2015
    Posts : 534
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by Joanne View Post
    I've also installed build 10159, through the Windows update from 10158. It took it a while to install, and for my GPU + soundcard to function properly I had to clean install both of their drivers. This build looks great, I didn't have time to use it yet, but I still have this issue on shutdown or reboot where "an application is preventing the computer from shutting down (or rebooting)". Sometimes it does not give the name of this app, other times it is the Program Manager.

    I have to either press "restart (or reboot) anyway" or wait for a couple of seconds for the computer to proceed to the respective action. In general, shutting down (or rebooting) takes a "few more" seconds then usual. I will report it.
    Hey people, do you, or some of you, have this issue, as well? What you see in bold I have had in the latest builds and I am still having it.

    Also, can anyone please post (or give me a link to) those DISM commands and the SCAN /C one should perform to check his/hers system?

    Thank you!
      My ComputerSystem Spec

  9.    01 Jul 2015 #189
    Join Date : Apr 2015
    Posts : 12,600
    W10Prox64

    Quote Originally Posted by Joanne View Post
    Hey people, do have this issue, as well? What you see in bold I have had in the latest builds and I am still having it.

    Also, can anyone please post (or give me a link to) those DISM commands and the SCAN /C one should perform to check his/hers system?

    Thank you!

    I used to get an error 0x0~0 for explorer.exe on every shutdown, unless I right-clicked and shutdown that way. Now it's gone in 10158.


    To run the system file scanner:
    Open an administrator command box and type - sfc /scannow
    Notice the space before the forward slash

    When it's finished, type the following, to get a text file on your desktop with the results of the scan:
    findstr /C:"[SR]" %windir%\logs\cbs\cbs.log >"%userprofile%\Desktop\sfcdetails.txt"

    FYI: "Telemetry" error is from the Get Windows 10 GWX.exe update - nothing to worry about

    The "AMD64/CNBJ2530.DPB" error is Canon BubbleJet error - shows up on just about every machine I test, none of which have this printer....ignore it.


    Still having problems? Try this

    dism /online /cleanup-image /restorehealth

    (or checkhealth or scanhealth)
    Last edited by simrick; 01 Jul 2015 at 09:32.
      My ComputerSystem Spec

  10.    01 Jul 2015 #190
    Join Date : Jun 2015
    Posts : 534
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Thank you, simrick



    Well (well, well) it seems I have problems....

    Click image for larger version. 

Name:	1.png 
Views:	27 
Size:	30.6 KB 
ID:	22942

    I think I will clean install the latest official ISO from Microsoft and upgrade it.
      My ComputerSystem Spec


 
Page 19 of 29 FirstFirst ... 91718192021 ... LastLast


Similar Threads
Thread Forum
Build 10159 impressions
Ok I'll start... - Seems quite stable and fast/responsive - Touch systray up arrow expander icon and then touch desktop bug still exists from 10158 - 2 random icons at the top of the All Apps list still there from 10158 - BUG: Bad...
Windows Insider
Solved Build 10159 X86 ISO or ESD Available?
Anyone know if an ISO or ESD for 10159 x86 has been created or made available. Have been attempting an upgrade through Windows Update on v. 10158 for 2 days and it will not download properly. Want to download and upgrade via USB on a Dell Venue 8...
Installation and Upgrade
build 10159
trying to update from 10130 to 10159 but for some reason it will not update. Any ideas?
Installation and Upgrade
build 10159
build 10159 not activating from microsoft upgrade or iso any ideas
Installation and Upgrade
Solved Strange --Build 10159 available FROM BUILD 9926 !!!!!
Hi there I've been playing all morning trying to get build 10159 to appear as a download or update -- Nothing would (apart from a download of ISO from a torrent site (WD's -OK but only use a torrent iso as a last resort). So I thought --OK...
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:28.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums