Windows 10: Announcing Windows 10 Insider Preview Build 14986 for PC Insider

Page 8 of 88 FirstFirst ... 6789101858 ... LastLast

  1. Posts : 1,275
    Windows 10 and windows insider
       07 Dec 2016 #71

    I think MS wants us to use only the new download method and is not allowing us to make an .iso file -- they want to ensure new system of download is what they hope it is designed to be. The download is not complete, according to the info I have, it is - rather -based upon each system and only as much data as is needed for the particular system is downloaded???????
      My ComputerSystem Spec

  2.    07 Dec 2016 #72

    f14tomcat said: View Post
    You need the latest .1280 - here is if you want. Don't know the link, sorry, maybe someone else does. But here's the zipped installer.

    Attachment 112771
    Thanks! 1.09.1.1280 is the version I am using. Edge is the only browser affected. Pale Moon and Chrome run ok with MBAE running.
      My ComputerSystem Spec

  3.    07 Dec 2016 #73

    Hi,


    Alphamale said: View Post
    We keep getting this error on this one computer?

    Windows 10 Insider Preview 14986 (rs_prerelease) - Error 0x80240031

    Running third party anti-virus ?

    Or else the network card may need to be reset.

    Further info:

    https://www.tenforums.com/installatio...e-14316-a.html

    Cheers,
      My ComputersSystem Spec

  4.    07 Dec 2016 #74

    f14tomcat said: View Post
    rename the installer.
    Thanks. That works. MBAM installed and is working perfectly now.
      My ComputersSystem Spec


  5. Posts : 4,641
    Win 10 Pro x64
       07 Dec 2016 #75

    Wynona said: View Post
    Wow, I just checked and mine's gone too. MBAM has had its share of problems with Windows 10, but up until now, the free version would work. Oh well . . .
    Did you try restarting before installing MBAM?
      My ComputerSystem Spec


  6. Posts : 2,346
    Win10 Pro Build 17040
       07 Dec 2016 #76

    ..the Logitech G19 keyboard is giving me problems..
    - if I try to boot up with the G19 attached, I get a BIOS error:*
    - "AHCI BIOS Not installed", also*"No keyboard present"..

    - If I plug in a conventional keyboard, the system boots OK..
    - when I have both installed, the G19 keys won't register at all - though the regular keyboard is OK.. (??)

    EDIT: seems the G19 needed to be moved to a different USB socket..
    - once I did this. the system went into it's "new device" routine, and installed OK..
    I then removed the generic keyboard and the system booted OK with just the G19 attached..
    Last edited by BugMeister; 07 Dec 2016 at 23:32.
      My ComputersSystem Spec


  7. Posts : 107
    W10 Pro x64. W10 Pro x64 Insider Preview
       07 Dec 2016 #77

    First attempt to update to 14986 failed, reverted to previous. (14971) I was otherwise occupied when it failed so don't now at what stage it failed. Ran the update again and it completed without any drama. One thing that was different from previous build installs was that the first restart occurred when updating was at 23%. Last couple of builds the first restart has occurred at 27%. Rest of the update ran as usual, the display switched from my primary monitor (driven by a NVidia 750 Ti card) to a 3rd monitor which is driven by the onboard graphics, at 32%.
    The first time or two that happened I didn't have that monitor enabled, and I thought the update had crashed.
    No problems yet, but a little different to get to System protection etc. Nice that system protect was left enabled
      My ComputersSystem Spec


  8. Posts : 3,922
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       08 Dec 2016 #78

    One computer finished, other computer at about 40%. Of course, like with all previous builds, I lost the old Windows games but reinstalled easily.
      My ComputerSystem Spec


  9. Posts : 1,126
    Triple Boot Windows 10 IP Build 17025/Windows Server 2016/Debian Sid
       08 Dec 2016 #79

    Click image for larger version. 

Name:	Screenshot (00h 40m 58s).jpg 
Views:	8 
Size:	119.6 KB 
ID:	112782
      My ComputersSystem Spec


  10. Posts : 1,126
    Triple Boot Windows 10 IP Build 17025/Windows Server 2016/Debian Sid
       08 Dec 2016 #80

    All my Windows Insider Build were set to Slow ring - had to reset them all. Must be a new feature?
      My ComputersSystem Spec


 
Page 8 of 88 FirstFirst ... 6789101858 ... LastLast

Related Threads
UPDATE: 742889757512867840 Source: Announcing Windows 10 Insider Preview Build 14366 Mobile Build 14364 | Windows Experience Blog
690233336740974592 Source: Announcing Windows 10 Insider Preview Build 11102 | Windows Experience Blog
UPDATE 3: Microsoft Releases PC build 10565 to Insiders in the Slow ring today. 655071954639020032 UPDATE 2: Download: https://www.tenforums.com/tutorials/9230-windows-10-iso-download.html#option3
Source: http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Source: http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/ https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html UPDATES: 601080802793922560
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:39.
Find Us