Windows 10: Announcing Windows 10 Insider Preview Build 14986 for PC Insider

Page 59 of 88 FirstFirst ... 949575859606169 ... LastLast
  1. Ztruker's Avatar
    Posts : 4,717
    Windows 10 Pro X64 14393.969
       14 Dec 2016 #581

    I missed that Kari. I'll download now as I have Pro.

    Thank you.
      My System SpecsSystem Spec

  2. johngalt's Avatar
    Posts : 542
    WinX Pro x64 IP v14986
       14 Dec 2016 #582

    Cliff S said: View Post
    But there's nothing like that warm & fuzzy "AH HA!" moment, when you find the cause of the problem
    In my case, it was more like a "WTF? Are you serious? OMFG I'm a moron!" moment, but still....

    martyfelker said: View Post
    Build 14986 was just released to the Slow Ring so it should appear as an ISO on this "official" Microsoft site in a day or two. I guess I can calm my beating heart until then
    Yeah, monitoring it now. Still no sign of it, but it hasn't been a day yet, so....
      My System SpecsSystem Spec

  3.    14 Dec 2016 #583

    Yeah, monitoring it now. Still no sign of it, but it hasn't been a day yet,

    I have a Hyper-V instance which is on 14971. It failed to update on Fast Ring (with a useless error code) but hasn't yet hit the slow ring. I just don't want to go through all the work Karl is doing with the UUP although I certainly salute him for his efforts (great tutorials!).
      My System SpecsSystem Spec

  4. johngalt's Avatar
    Posts : 542
    WinX Pro x64 IP v14986
       14 Dec 2016 #584

    martyfelker said: View Post
    Yeah, monitoring it now. Still no sign of it, but it hasn't been a day yet,

    I have a Hyper-V instance which is on 14971. It failed to update on Fast Ring (with a useless error code) but hasn't yet hit the slow ring. I just don't want to go through all the work Karl is doing with the UUP although I certainly salute him for his efforts (great tutorials!).
    Odd. Every VM I've created with 14971 since last week has immediately found 14986 as soon as I changed over to Fast ring except the first one I made, back on Thursday. And I mean immedaitely, not even a wait period at all - I enable Fast, go to check and poof it's there.
      My System SpecsSystem Spec

  5.    14 Dec 2016 #585

    johngalt said: View Post
    Odd. Every VM I've created with 14971 since last week has immediately found 14986 as soon as I changed over to Fast ring except the first one I made, back on Thursday. And I mean immedaitely, not even a wait period at all - I enable Fast, go to check and poof it's there.
    That happened initially although no quite instantaneious like you describe. Lately however new VM just won't upgrade. I'm installing using a genuine Windows 8 key - I use this on VM. I reserve my master Windows 8.1 key for the physical machine. Could that make a difference?

    Frankly, if a VM instance is not, or cannot be, "activated" I see no real difference in behavior. I suplpose I could even remove the watermark and warning if I wished but its now pretty unobtrusive
      My System SpecsSystem Spec

  6. johngalt's Avatar
    Posts : 542
    WinX Pro x64 IP v14986
       15 Dec 2016 #586

    martyfelker said: View Post
    That happened initially although no quite instantaneious like you describe. Lately however new VM just won't upgrade. I'm installing using a genuine Windows 8 key - I use this on VM. I reserve my master Windows 8.1 key for the physical machine. Could that make a difference?

    Frankly, if a VM instance is not, or cannot be, "activated" I see no real difference in behavior. I suplpose I could even remove the watermark and warning if I wished but its now pretty unobtrusive
    Hmmm. Not sure. I've been using my leftover TechNet keys that I never used - Windows 7 Pro, Pro N, etc.
      My System SpecsSystem Spec

  7.    15 Dec 2016 #587

    Yeah. I sure miss the old Technet. One of the best software deals ever.
      My System SpecsSystem Spec

  8.    15 Dec 2016 #588

    Hi,

    martyfelker said: View Post
    Yeah. I sure miss the old Technet. One of the best software deals ever.
    Second that.

    In my case, it was more like a "WTF? Are you serious? OMFG I'm a moron!" moment, but still....
    Don't be so hard on yourself John.

    If it makes you feel any better, you're in good company: from Archimedes (Eureka) to Wolfgang Koehler (die Aha Erlebnis)

    Cheers,
      My System SpecsSystem Spec

  9. johngalt's Avatar
    Posts : 542
    WinX Pro x64 IP v14986
       15 Dec 2016 #589

    martyfelker said: View Post
    Yeah. I sure miss the old Technet. One of the best software deals ever.
    Yup. Since I only ever used my ultimate keys, ask the test are sitting there gathering dust. At least now I can put them to good use....
    fdegrove said: View Post
    Hi,



    Second that.



    Don't be so hard on yourself John.

    If it makes you feel any better, you're in good company: from Archimedes (Eureka) to Wolfgang Koehler (die Aha Erlebnis)

    Cheers,
    Lol! Thanks for that
      My System SpecsSystem Spec

  10. johngalt's Avatar
    Posts : 542
    WinX Pro x64 IP v14986
       15 Dec 2016 #590

    johngalt said: View Post
    Mine doesn't crash - I just get this:

    Attachment 113585

    If I go to Bing and search for Google, adn try to load it, it does the same thing. Also with any subdomain with Google as the base domain (gmail, voice, G+, etc.)
    OK, so I'm testing with MB3 in a VM, to see how badly Edge is affected. I wanted to test Chrome as well - so, since Edge is not working, I load IE11.

    It will not load Google either.

    But on my host machine, without MB 3 installed, both go to Google without an issue.
      My System SpecsSystem Spec


 
Page 59 of 88 FirstFirst ... 949575859606169 ... LastLast

Related Threads
UPDATE: 742889757512867840 Source: Announcing Windows 10 Insider Preview Build 14366 Mobile Build 14364 | Windows Experience Blog
690233336740974592 Source: Announcing Windows 10 Insider Preview Build 11102 | Windows Experience Blog
UPDATE 3: Microsoft Releases PC build 10565 to Insiders in the Slow ring today. 655071954639020032 UPDATE 2: Download: https://www.tenforums.com/tutorials/9230-windows-10-iso-download.html#option3
Source: http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Source: http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/ https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html UPDATES: 601080802793922560
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums