Page 26 of 88 FirstFirst ... 1624252627283676 ... LastLast
  1.    08 Dec 2016 #251
    Join Date : Feb 2015
    3rd Rock
    Posts : 1,059
    WinX Pro x64 IP current

    MBAM 3.0x with Anti-Exploit enabled breaks Edge pretty badly. It's a known issue (and some other 64bit browsers as well - reports have been for Chrome and something else).
      My ComputersSystem Spec
  2.    08 Dec 2016 #252
    Join Date : Sep 2014
    Adelaide, South Australia
    Posts : 113
    W10 Pro x64. W10 Pro x64 Insider Preview

    Quote Originally Posted by Wynona View Post
    If they do, it'll be an easy fix. I have to change my Registry Keys every new Build anyway so I can continue to get Insider updates to Office 365 2016.
    @Wynona
    I see my Office Insider hasn't updated for weeks. Still at Version 1611 (Build 7416.1000) and I haven't known what may be the cause (haven't searched for a reason much, either.)
    Which registry keys do you modify? And to what value? Thanks.

    It seems that Insider Build 14986 is playing nicely with Vipre
      My ComputersSystem Spec
  3.    08 Dec 2016 #253
    Join Date : Oct 2014
    Posts : 18,516
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by lmod View Post
    @Wynona
    I see my Office Insider hasn't updated for weeks. Still at Version 1611 (Build 7416.1000) and I haven't known what may be the cause (haven't searched for a reason much, either.)
    Which registry keys do you modify? And to what value? Thanks.

    It seems that Insider Build 14986 is playing nicely with Vipre
    I'll PM you. I'm not sure I should give it out here.
      My ComputerSystem Spec
  4.    08 Dec 2016 #254
    Join Date : Feb 2015
    3rd Rock
    Posts : 1,059
    WinX Pro x64 IP current

    Quote Originally Posted by Wynona View Post
    If they do, it'll be an easy fix. I have to change my Registry Keys every new Build anyway so I can continue to get Insider updates to Office 365 2016.
    I hope they have an easy way to make the .ISO.

    Quote Originally Posted by lmod View Post
    @Wynona
    I see my Office Insider hasn't updated for weeks. Still at Version 1611 (Build 7416.1000) and I haven't known what may be the cause (haven't searched for a reason much, either.)
    Which registry keys do you modify? And to what value? Thanks.

    It seems that Insider Build 14986 is playing nicely with Vipre

    Odd. I have Version 1612 (Build 7628.1000) installed for O365 Insider Preview x64

    Click image for larger version. 

Name:	O365 Version 1612 IP Fast.PNG 
Views:	37 
Size:	53.1 KB 
ID:	112975
    Last edited by johngalt; 09 Dec 2016 at 11:16.
      My ComputersSystem Spec
  5.    08 Dec 2016 #255
    Join Date : Oct 2014
    Posts : 18,516
    Windows 10 Insider Preview Build 16281

    That's strange . . . I only have Build 7571.2072.
      My ComputerSystem Spec
  6.    08 Dec 2016 #256
    Join Date : Feb 2015
    3rd Rock
    Posts : 1,059
    WinX Pro x64 IP current

    Well, I did just reinstall everything last week, so the installer may have grabbed the latest build....
      My ComputersSystem Spec
  7.    09 Dec 2016 #257
    Join Date : Oct 2015
    Posts : 2,256
    Windows 10 Pro X64

    Hi,

    Quote Originally Posted by fdegrove View Post
    Hi,

    Et voila, ISO created:

    14986.1000.160101.WINBUILD_CLIENTPRO_OEMRET_X64FRE_EN-US.ISO

    I'll start a clean install in a couple of minutes and report back ASAP.

    Cheers,
    Well, there's some good news and some not so good news.
    Having created a bootable usb stick using the ISO file I decided it was time to put it to test.
    It booted , launched setup but then it immediately complained about some "images" missing. A deja vu as I've seen this happen before.

    Tried with a newly created stick but the exact same scenario. No cigar again so I decided to mount the ISO file from Windows, launch setup.exe from it and all went without a glitch. Go figure.

    So, the ISO is usable to do an in place upgrade and quite probably as a source to repair a damaged image. Haven't tried the latter yet since there's nothing to repair... as yet. (sarc)

    No clue what's wrong with my ISO, the ESD's Hash 1 is fine and I used ESD to ISO to create it. Even created a new one but no, it still won't play along. Strange.

    Cheers,
      My ComputersSystem Spec
  8.    09 Dec 2016 #258
    Join Date : Jul 2015
    Posts : 322
    Release + Insider Preview Home Build 17074 (120GB SSD dedicated)

    Quote Originally Posted by fdegrove View Post
    Hi,



    Well, there's some good news and some not so good news.
    Having created a bootable usb stick using the ISO file I decided it was time to put it to test.
    It booted , launched setup but then it immediately complained about some "images" missing. A deja vu as I've seen this happen before.

    Tried with a newly created stick but the exact same scenario. No cigar again so I decided to mount the ISO file from Windows, launch setup.exe from it and all went without a glitch. Go figure.

    So, the ISO is usable to do an in place upgrade and quite probably as a source to repair a damaged image. Haven't tried the latter yet since there's nothing to repair... as yet. (sarc)

    No clue what's wrong with my ISO, the ESD's Hash 1 is fine and I used ESD to ISO to create it. Even created a new one but no, it still won't play along. Strange.

    Cheers,
    Just my armchair tech knowledge here, but it seems like some bootable files could be missing when the ISO was created hence you can mount it and run setup.exe as that doesn't require booting of the flash drive, but when you have to boot it, you can't. So my guess is that some critical boot file or the bootable structure that makes it possible for the USB to boot is missing or messed up for some reason.

    Best I could do with my non-programming knowledge.

    Hope this helps.
      My ComputerSystem Spec
  9.    09 Dec 2016 #259
    Join Date : Oct 2015
    Posts : 2,256
    Windows 10 Pro X64

    Hi,

    Thanks for the input.
    It does boot and even goes as far as asking for a license key which you can skip but the it complains and it then reboots into Windows.
    So, there's clearly something wrong with it. Wish I knew what though.

    Later on today I'll extract the WIM file and try to look for some clues.

    Cheers,
      My ComputersSystem Spec
  10.    09 Dec 2016 #260
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,274
    Windows 10 Pro

    Quote Originally Posted by fdegrove View Post
    Hi,

    Well, there's some good news and some not so good news.
    Having created a bootable usb stick using the ISO file I decided it was time to put it to test.
    It booted , launched setup but then it immediately complained about some "images" missing. A deja vu as I've seen this happen before.
    I do not know which encrypter / tool you have used to make the ISO, but if you are using the tool from our ESD to ISO tutorial, you are using an outdated, old version of it. A clear telltale is the ISO name:

    The old tool named EN-US and EN-GB ISO images as:
    • EN-US PRO x64: 14986.1000.160101.WINBUILD_CLIENTPRO_OEMRET_X64FRE_EN-US.ISO
    • EN-GB PRO x64: 14986.1000.160101.WINBUILD_CLIENTPRO_OEMRET_X64FRE_EN-GB.ISO

    The current tool names ISO images as:
    • EN-US PRO x64: en_windows_10_pro_14986_x64_dvd.iso
    • EN-GB PRO x64: en-gb_windows_10_pro_14986_x64_dvd.iso

    I have reminded and warned fellow members in tutorial thread several times, this extract from my post in mid June:

    warning   Warning
    The tool has been updated 10 days ago, on June 5th. In case your tool is older please delete it from your PC simply by deleting the folder it was extracted to and download the updated tool. Download link in the first post (step 1.3).

    Using the old outdated tool with 14XXX builds creates a not fully working ISO as some critical files are missing. My recommendation is to delete the ISO and old tool (just remove the folder), download the current version and finally redo ISO.

    Kari
      My ComputerSystem Spec

 
Page 26 of 88 FirstFirst ... 1624252627283676 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 14366 & Mobile Build 14364
UPDATE: 742889757512867840 Source: Announcing Windows 10 Insider Preview Build 14366 Mobile Build 14364 | Windows Experience Blog
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 11102
690233336740974592 Source: Announcing Windows 10 Insider Preview Build 11102 | Windows Experience Blog
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10565
UPDATE 3: Microsoft Releases PC build 10565 to Insiders in the Slow ring today. 655071954639020032 UPDATE 2: Download: https://www.tenforums.com/tutorials/9230-windows-10-iso-download.html#option3
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10130 for PCs
Source: http://blogs.windows.com/bloggingwindows/2015/05/29/announcing-windows-10-insider-preview-build-10130-for-pcs https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10122 for PCs
Source: http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/ https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html UPDATES: 601080802793922560
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:53.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums