Page 3 of 4 FirstFirst 1234 LastLast

  1. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       12 Jun 2015 #21

    One of the updates won't install upon restart and keeps saying it will restore back to the original or something like that. What we need is a new build.
      My System SpecsSystem Spec


  2. Joined : Jan 2015
    Posts : 99
    xp w7 w8.1 linux
       12 Jun 2015 #22

    Exporer read failure on shutdown/restart still "bugging" me.
    All else seems OK
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Posts : 297
    10x64
       12 Jun 2015 #23

    goatty2 said: View Post
    had 6 updates 2 were installed and 4 still say they need a reboot but rebooted a couple of times and they still say need reboot
    insider hub has stopped working
    tried to do a print screen to them but that not working
    Seems like my shutdown read-error message when using the start-menu power button has been fixed--three reboots and I haven't seen it return.

    Apparently, the notice "needs a restart to finish installing" is bugged in some of today's updates...;) If you select "uninstall updates" it shows all of them as properly installed (of course, don't actually uninstall anything there...;))
      My System SpecsSystem Spec


  4. Joined : Jan 2015
    Posts : 590
    Windows 10 and windows 8.1
       12 Jun 2015 #24

    waltc said: View Post
    Seems like my shutdown read-error message when using the start-menu power button has been fixed--three reboots and I haven't seen it return.

    Apparently, the notice "needs a restart to finish installing" is bugged in some of today's updates... If you select "uninstall updates" it shows all of them as properly installed (of course, don't actually uninstall anything there...)
    I had same results. See the notice 'needs a restart to finish' after having restarted. Issues I have had since my 'clean install' which include double dialog boxes, Cortana not working, People app not working, Email working intermittently, to name a few CONTINUE to plague me.
      My System SpecsSystem Spec


  5. Joined : Jun 2014
    Posts : 4,447
    Windows 10 Pro
       12 Jun 2015 #25

    The start menu not opening isn't fixed. I turned off (store and display recently opened programs in start". Restarted the computer and the start menu wouldn't open. I had to turn the option back on to get the start menu to open.
      My System SpecsSystem Spec

  6.    12 Jun 2015 #26

    Same old problem with the updates. Restart, restart, restart and nothing goes away. I'm disliking this (clean install 10130), more and more.

    Sure hope they get it right on the next build.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	38 
Size:	177.9 KB 
ID:	21416
      My System SpecsSystem Spec

  7.    12 Jun 2015 #27

    I'm hoping the permissions bug is now fixed as well as the ie4uinit.exe and explorer.exe memory problem on shutdown.
      My System SpecsSystem Spec


  8. Joined : Jan 2015
    UK
    Posts : 265
    windows 10
       12 Jun 2015 #28

    gzt7d8 said: View Post
    Same old problem with the updates. Restart, restart, restart and nothing goes away. I'm disliking this (clean install 10130), more and more.

    Sure hope they get it right on the next build.



    Click image for larger version. 

Name:	Capture.JPG 
Views:	38 
Size:	177.9 KB 
ID:	21416
    just received another update that says requires a restart to finish installing same as above
    my 10130 was a windows update do I need a clean install
    keep getting this same message each time i try to post
    The message you have entered is too short. Please lengthen your message to at least 3 characters.
      My System SpecsSystem Spec


  9. Joined : Jan 2015
    Australia
    Posts : 10
    Windows 10
       12 Jun 2015 #29

    Geneo said: View Post
    You would think this highly visible bug would be at the top of their list. The list must be BIG!
    I still get this on reboot too. I also can't safely remove my USB storage. This isn't going to be ready for prime-time anytime soon.
    I did 3 resets and still had the problem. I have now downloaded and installed via the ISO file. all is working fine now.
      My System SpecsSystem Spec


  10. Joined : Jul 2014
    Serbia
    Posts : 6,963
    All kinds
       13 Jun 2015 #30

    • Windows Malicious Software Removal Tool for Windows Technical Preview and Server Technical Preview 2 x64 - June 2015 (KB890830). Got stuck at 21% would not budge last couple of days. Just noticed that restore point creation was turned OFF by default so can't even go back.
      My System SpecsSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
New Security Update KB3072073 for Windows 10 June 16th 2015
21689
Windows 10 News
June 9th 2015 Windows Updates
Source: June 2015 Updates - Microsoft Security Response Center - Site Home - TechNet Blogs See also: Microsoft Security Bulletin Summary for June 2015
Windows 10 News
Build 10130 with updates -- makes W7 system seem SLOW
Hi there Maybe not a proper comparison but using a bootable Linux HOST on a USB3 connection via SATA==>USB3 SSD device and starting a Windows 10 VM (X-64) loads very much faster than a HOST Windows 7 Native machine using standard HDD's. Boot...
Windows Insider
New Security Updates KB3049563 and KB3067515 for Windows 10
New Windows Updates are available. 603652848015036416 • Cumulative Security Update for Internet Explorer for Windows 10 Insider Preview May Update for x64-based Systems (KB3049563). • Security Update for Windows 10 Insider Preview May...
Windows 10 News
Two security updates today for Windows 10 build 10074
http://i.imgur.com/ryuT7X6.png
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:19.
Find Us
Twitter Facebook Google+



Windows 10 Forums