Page 8 of 11 FirstFirst ... 678910 ... LastLast

  1. Joined : Oct 2014
    Posts : 64
    Win7/win8.1/win10
       08 Jun 2015 #71

    I have issue with this build.

    for I have a fan connect to my system fan header on my motherboard.

    after upgrading to this leaked build.

    my system fan keeps going fast and slow. every time cpu temp changes.

    it never did this before with other builds.

    I reboot and booted into my windows 8.1 install and it runs normal.

    edit:

    I should rebooted before reporting the fan issue. it stopped doing after rebooting. maybe random bios bug?
      My System SpecsSystem Spec

  2.    08 Jun 2015 #72

    Enable 'Dark' Theme in Build 10135


    Open Windows Registry Editor and navigate to the following key:

    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Themes\Personalize

    right click in the right pane create a new DWORD (32bit) Value and name it:

    AppsUseLightTheme

    and set it's value to 0

    To restore to default, change the value to 1 or delete the created DWORD

    (NOTE: It's very 'buggy' with many apps!)
      My System SpecsSystem Spec


  3. Joined : Jun 2015
    Posts : 8
    win10
       08 Jun 2015 #73

    So upgraded to 10135 from 10130 on my Surface Pro 3... wasn't expecting any new features, but was expecting bug fixes, better performance and stability. Instead pretty much all the long list of bugs I have seen on 10130 are still there on 10135 in addition to a whole swathe of new bugs (which I may not have noticed earlier). Things seem to be moving very slowly at MS. I'm sure they realise that, on release date, if they don't get glowing reviews they will have another Win 8 on their hands no matter how many improvements and fixes they introduce later
      My System SpecsSystem Spec


  4. Joined : Nov 2013
    Idaho USA
    Posts : 4,534
    OS X, Win 10
       08 Jun 2015 #74

    refi said: View Post
    So upgraded to 10135 from 10130 on my Surface Pro 3... wasn't expecting any new features, but was expecting bug fixes, better performance and stability. Instead pretty much all the long list of bugs I have seen on 10130 are still there on 10135 in addition to a whole swathe of new bugs (which I may not have noticed earlier). Things seem to be moving very slowly at MS. I'm sure they realise that, on release date, if they don't get glowing reviews they will have another Win 8 on their hands no matter how many improvements and fixes they introduce later
    MS is just. . .
      My System SpecsSystem Spec


  5. Joined : Nov 2013
    Central Florida
    Posts : 322
    Win 7 Pro/32, Win 10 Pro/64/32
       08 Jun 2015 #75

    I'm running Windows 10, 10135/64 now. I've thrown all my favorite programs at it and it's not broken yet.

    But installation was another matter all together!
    I was forced to change the Bios to UEFI from Legacy, or the OS would not go beyond loading files. At the first reboot it would sit there forever with a flashing cursor on a black screen. Once I changed the bios to UEFI, the install continued normally.
    Anyone else have that problem?

      My System SpecsSystem Spec

  6.    08 Jun 2015 #76

    upgrade from 10125 to 10135 went smooth, 15mins "lagspike" @ 71% but no other issues - seems to be fast and stabile. now to twerk this mofo for good!
      My System SpecsSystem Spec

  7.    08 Jun 2015 #77

    Anybody getting these fine lines beside menus etc?

    Click image for larger version. 

Name:	000037.jpg 
Views:	79 
Size:	340.6 KB 
ID:	21098
      My System SpecsSystem Spec


  8. Joined : Sep 2014
    Posts : 2,923
    Windows 10 Pro
       08 Jun 2015 #78

    Looks like something is trying to counteract the 'shadow' effect, and doing something wrong. Try disabling "Show shadows under windows" in Computer Properties -> Advanced -> Performance
      My System SpecsSystem Spec

  9.    08 Jun 2015 #79

    Mystere said: View Post
    Looks like something is trying to counteract the 'shadow' effect, and doing something wrong. Try disabling "Show shadows under windows" in Computer Properties -> Advanced -> Performance
    The theme supplement I'm running gives window's borders but, I don't want to change to a default theme to check it out because themes won't save in this Build and mine's a P-I-T-A to set!
    I'll just chill out for a while and see if anybody else has em.
      My System SpecsSystem Spec


  10. Joined : Jun 2014
    San Diego, CA
    Posts : 1,246
    Windows 10 Pro Insider Preview x64
       08 Jun 2015 #80

    Edwin said: View Post
    Anybody getting these fine lines beside menus etc?

    Click image for larger version. 

Name:	000037.jpg 
Views:	79 
Size:	340.6 KB 
ID:	21098
    Nope, not seeing them over here.
      My System SpecsSystem Spec


 
Page 8 of 11 FirstFirst ... 678910 ... LastLast


Similar Threads
Thread Forum
Windows 10 build 10151 has leaked
Read more: Windows 10 build 10151 has leaked See also: Windows 10 build 10151 has leaked in zh-CN x64
Windows 10 News
Build 10135
whats happend to all the leaks I have been running 10135 for 6 days now but no new build iso available anyone running any newer build in uk if so where to get iso
Windows Insider
WIndows 10 build 10051 has leaked
Read more: WIndows 10 build 10051 has leaked https://www.youtube.com/watch?v=wyigwfn8Y0w
Windows 10 News
Windows 10 build 10036 has leaked
576751524283486209 It seems Pro and Enterprise ISO's have leaked :eek: Windows 10 build 10036 has leaked onto the internet 576736154772488192
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:20.
Find Us
Twitter Facebook Google+



Windows 10 Forums