Page 7 of 52 FirstFirst ... 5678917 ... LastLast

  1. Joined : Jan 2014
    Carencro, LA 70520
    Posts : 7,628
    Windows 10
       29 May 2015 #61

    badrobot said: View Post
    There is a new item called "Network Beta" under "All Apps" but doesn't work.
    Seems to be not finished.

    Click image for larger version. 

Name:	Capture.JPG 
Views:	66 
Size:	18.5 KB 
ID:	20203
      My System SpecsSystem Spec


  2. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       29 May 2015 #62

    I just created an ISO and did a clean install.. one issue with the start menu cleared up..
    The settings is back where is should be
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	294 
Size:	164.8 KB 
ID:	20204
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,652
    Windows 10 Insider Preview
       29 May 2015 #63

    BunnyJ said: View Post
    I just created an ISO and did a clean install.. one issue with the start menu cleared up..
    The settings is back where is should be
    Click image for larger version. 

Name:	Untitled.jpg 
Views:	294 
Size:	164.8 KB 
ID:	20204
    Looks like it took out my sound.
      My System SpecsSystem Spec


  4. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,934
    Windows 10 Pro x64
       29 May 2015 #64

    That stinks.. did you do an update or clean install??
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 255
    Windows 10 & Windows 10 Insider Program, Linux Mint 18
       29 May 2015 #65

    Upgraded from build 10125 which initially stalled loading at 43%. Rebooted and the upgrade to 10130 continued normally but took about 45 minutes on this HP quad core (originally Vista) machine. Just made the ISO and burned it which will be used for a clean install on another desktop. Just wish for more improvements in Edge/Spartan and Cortana.

    Rich
      My System SpecsSystem Spec


  6. Joined : Dec 2014
    Posts : 34
    Windows 10 PRO
       29 May 2015 #66

    Tried three times, keep getting this error.
    fbl_impressive Professional 10130 - Error 0x80200056
    Did a search, but instructions a bit complicated for me.
      My System SpecsSystem Spec


  7. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       29 May 2015 #67

    Brink said: View Post
    I'm happy again...
    Thanks again!

    Click image for larger version. 

Name:	10130_startmenu2.png 
Views:	1062 
Size:	22.1 KB 
ID:	20205
      My System SpecsSystem Spec


  8. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       29 May 2015 #68

    rmonroe36 said: View Post
    Upgraded from build 10125 which initially stalled loading at 43%. Rebooted and the upgrade to 10130 continued normally but took about 45 minutes on this HP quad core (originally Vista) machine. Just made the ISO and burned it which will be used for a clean install on another desktop. Just wish for more improvements in Edge/Spartan and Cortana.

    Rich
    It allowed you to update from a leaked build? Lucky.
      My System SpecsSystem Spec


  9. Joined : May 2015
    Oakville
    Posts : 21
    XP/7/8.1/10 PRO 10586
       29 May 2015 #69

    badrobot said: View Post
    There is a new item called "Network Beta" under "All Apps" but doesn't work.
    I swear I recognize your u/n from another forum but I'm not sure where ...........

    Anyways, I'm upgraded to 10130. Mine worked from a leaked build as well. I install 10125 about 2 days ago. I ran windows update manually and it took the update and installed it just fine. Took longer because of the virtual machine, about 1 1/2 hours but I'm good to go now.
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,652
    Windows 10 Insider Preview
       29 May 2015 #70

    BunnyJ said: View Post
    That stinks.. did you do an update or clean install??
    I let it update so I could get the Install.ESD file. "The best software for your device is already installed." When I try to troubleshoot, I get this:

    Click image for larger version. 

Name:	Sound Not Working.PNG 
Views:	1005 
Size:	12.7 KB 
ID:	20206

    So, it does look like I need a clean install.
      My System SpecsSystem Spec


 
Page 7 of 52 FirstFirst ... 5678917 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 10166
Source: Announcing Windows 10 Insider Preview Build 10166 | Blogging Windows Preview Builds - Check for New Windows 10 Builds . Windows 10 Home Insider Preview build 10166 product key: KTNPV-KTRK4-3RRR8-39X6W-W44T3 Windows 10 Pro...
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10149
Source
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10158 for PCs
Just available on my machine. AMEN. Rich 22747 UPDATE: Whoa! Another Windows 10 PC build! Build 10159 - Windows 10 Forums
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10136
Source: Announcing Windows 10 Mobile Insider Preview Build 10136 How to Update to Windows 10 Insider Preview for Phones from Windows Phone 8.1 How to Use Windows Phone Recovery Tool to Roll Back from Windows 10 to Windows Phone 8.1
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10122 for PCs
Source: http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/ https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html UPDATES: 601080802793922560
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:31.
Find Us
Twitter Facebook Google+



Windows 10 Forums