Page 14 of 52 FirstFirst ... 4121314151624 ... LastLast
  1.    30 May 2015 #131
    Join Date : Apr 2015
    Posts : 160
    Win 10

    Quote Originally Posted by Allenc85 View Post
    Try changing the audio setting from 24 bit to 16 bit from the advance tab in audio setting.
    Thank you very much! This fixed my sound issues! Maybe the IDT codec doesn't like 24 bit sound.
      My ComputerSystem Spec
  2.    30 May 2015 #132
    Join Date : Apr 2015
    Posts : 160
    Win 10

    Quote Originally Posted by Wynona View Post
    What's strange is that all through installation, I kept getting sound, but when things were finished, I didn't have sound after all!

    Followed your instructions and it worked! Thanks!
    I think that way installs the generic windows sound driver. Some one else posted a fix: Change the audio quality to 16 bit from 24 bit in the audio settings. Does your system used IDT codec?
      My ComputerSystem Spec
  3.    30 May 2015 #133
    Join Date : Apr 2015
    Posts : 12,952
    W10Prox64

    Quote Originally Posted by nvaneck View Post
    Spartan no longer loads for me after this build; screen comes up, immediately closes.
    Same here. Gonna try a couple reboots. LOL

    Beta Store is working now though...great! and no sound issues for me ;-)


    Update: Rebooted and Spartan is now working for me.
    Last edited by simrick; 30 May 2015 at 11:07.
      My ComputerSystem Spec
  4.    30 May 2015 #134
    Join Date : Oct 2014
    Posts : 17,885
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by Gramps View Post
    I think that way installs the generic windows sound driver. Some one else posted a fix: Change the audio quality to 16 bit from 24 bit in the audio settings. Does your system used IDT codec?
    Yes, same one. My systems are all HP.

    I may go back and change just to see if it works. I saw Allen's post, but had already seen yours and tried it.
      My ComputerSystem Spec
  5.    30 May 2015 #135
    Join Date : Jun 2014
    Posts : 5,544
    Windows 10 Pro

    Quote Originally Posted by Wynona View Post
    Oops! Clean install didn't work after all, although I had sound during the installation! Go figure!

    I followed Gramps' instructions (Post 104) and I now have sound. Yes, I tested it this time!
    I tried the suggestions from both Gramps and Allenc85. They both work to get the sound working.
      My ComputerSystem Spec
  6.    30 May 2015 #136
    Join Date : Sep 2014
    Posts : 91
    64-bit 10240 10 Pro

    Quote Originally Posted by BunnyJ View Post
    Never shut off the PC during an OS upgrade.. this is what you get when you do this.
    I did not shut off my PC during the upgrade. It was after the 7th or 8th reboot when I did. It did say at one pint attempting an automatic repair after the second reboot. My shutting off my PC had nothing what so ever to do with what happened. I have read where others got stuck in a reboot loop, well I have had enough of Windows 10. I am done with it, Finished. I cut up every DVD I had of it. If I ever do go to Windows 10 it will be on the 364th day after release.
      My ComputerSystem Spec
  7.    30 May 2015 #137
    Join Date : Jun 2014
    Posts : 5,544
    Windows 10 Pro

    I did a clean install and still had the problem with no sound. The suggestion from Allenc85 worked to get it working. The suggestion from Gramps also worked. I also had a problem with Spartan/Edge while I was trying to type a post in this thread. This popped up.


    Attachment 20245

    Now I need to install and setup my programs.
      My ComputerSystem Spec
  8.    30 May 2015 #138
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,719
    Windows 10 Pro Insider Preview x64

    Seems like the feature levels dropped from 12 back to 11.1 in this build, even though DXdiag says DX version is DX12.

    Click image for larger version. 

Name:	System.png 
Views:	119 
Size:	34.8 KB 
ID:	20248Click image for larger version. 

Name:	Display.png 
Views:	140 
Size:	19.5 KB 
ID:	20247
      My ComputerSystem Spec
  9.    30 May 2015 #139
    Join Date : May 2015
    Posts : 1
    W10 10122

    Please help-

    I updated from 10125 but it is not booting to the install screen. Just the logo and spinning dots. Other updates were also installed at the same time. F8 doesn't work. Automatic ic repair hangs ad well with the spinning dots saying preparing automatic repair. What can I do? Its been going for about 15 mins.
      My ComputerSystem Spec
  10.    30 May 2015 #140
    Join Date : Jun 2014
    San Diego, CA
    Posts : 1,719
    Windows 10 Pro Insider Preview x64

    Has anyone with a clean install checked to see if the hidden dark theme is enabled again in this build. I miss it.
      My ComputerSystem Spec

 
Page 14 of 52 FirstFirst ... 4121314151624 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 10166
Source: Announcing Windows 10 Insider Preview Build 10166 | Blogging Windows Preview Builds - Check for New Windows 10 Builds . Windows 10 Home Insider Preview build 10166 product key: KTNPV-KTRK4-3RRR8-39X6W-W44T3 Windows 10 Pro...
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10149
Source
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10158 for PCs
Just available on my machine. AMEN. Rich 22747 UPDATE: Whoa! Another Windows 10 PC build! Build 10159 - Windows 10 Forums
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10136
Source: Announcing Windows 10 Mobile Insider Preview Build 10136 How to Update to Windows 10 Insider Preview for Phones from Windows Phone 8.1 How to Use Windows Phone Recovery Tool to Roll Back from Windows 10 to Windows Phone 8.1
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10122 for PCs
Source: http://blogs.windows.com/bloggingwindows/2015/05/20/announcing-windows-10-insider-preview-build-10122-for-pcs/ https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html UPDATES: 601080802793922560
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:26.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums