Announcing Windows 10 Insider Preview Build 14915 for PC and Mobile Insider

Page 4 of 37 FirstFirst ... 2345614 ... LastLast

  1. Posts : 51
    Windows 10 Home
       #30

    14915 installed. no issues
      My Computers

  2. CountMike's Avatar
    Posts : 18,386
    W10+Developer Insider + Linux
       #31

    So far, found the bug with disappearing update history is gone.
      My Computers


  3. Posts : 1,171
    Windows 1.00 to Windows 10 Pro 64-bit Build 17713
       #32

    In Portugal on holidays. New Builds when I get home.
      My Computer


  4. Posts : 1,171
    Windows 1.00 to Windows 10 Pro 64-bit Build 17713
       #33

    Qwe
    Last edited by fjk61011; 02 Sep 2016 at 18:00.
      My Computer


  5. Posts : 624
    windows 10
       #34

    now installed
    no wi fi so had to sort that and as usual the synaptic touchpad drivers had to be reinstalled
    the power button is working again
      My Computer

  6. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #35

    fjk61011 said:
    On holidays in Portugal. Builds for when I get home.
    Bit cruel rubbing it in twice

    BUT, first day of spring, here. Yea.
      My Computers

  7. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #36

    Quick update. All looks good here.
      My Computers

  8. shakennstirred's Avatar
    Posts : 201
    Win 10(64bit)
       #37

    Wont install, gets to the restart after its installed and just boot loops a few times then reloads the old version back on.
    tried it twice now and has done it both times.
      My Computer

  9. linw's Avatar
    Posts : 1,908
    win 10 Insider
       #38

    Spoke too soon. Please check LAN network discovery.

    My two AU comps with latest 6938 update can see all shares using NetBIOS for all, except this Insider that uses WSD.

    This Insider can only see itself with WSD. NO other shares, incl NAS, are shown. net view gives a system error 1312.

    Another oddity, one of the AU comps shows the Network Location as being a wireless router but that comp doesn't have a wireless adapter.

    Have rebooted the primary router and nothing changed.

    Edir:- looks like no netbios - takes me back to an earlier period of much frustration.
      My Computers

  10. AndreTen's Avatar
    Posts : 23,382
    Windows 10 (Pro and Insider Pro)
       #39

    shakennstirred said:
    Wont install, gets to the restart after its installed and just boot loops a few times then reloads the old version back on.
    tried it twice now and has done it both times.
    Do you have enabled option to get "updates from more than one place" in updates / advance settings?

    Some time ago I had problem similar to yours. Disabling that option solved the problem.
      My Computers


 
Page 4 of 37 FirstFirst ... 2345614 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:34.
Find Us




Windows 10 Forums