Announcing Windows 10 Insider Preview Build 14915 for PC and Mobile Insider

Page 13 of 37 FirstFirst ... 3111213141523 ... LastLast

  1. Posts : 157
    Windows 10 14590 x64 and Win Insider test builds
       #120

    BunnyJ said:
    What I did was to go back to build 14901 and then within 5 hours I was able to get the latest build. With 14901 I was able to switch to the fast track and that made the difference.

    HTH
    Jeff
    :)That sure sounds like something I should have done yesterday or today ,and I may still have to do if the ESD I'm almost done downloading wont install right .


    I have the ESD's for maybe three or four builds back I save out of the new build $WINDOWS~BT folder .

    I rotate a new one in a named folder to a DOC sub folder on another HDD and then and oldest ESD folder to the recycle bin but in this case it will be 14901 ESD going into the recycle bin instead of the oldest one
      My Computer


  2. Posts : 357
    Release (17134.471) + Insider Preview Fast Ring (18298.1)
       #121

    Just clean installed 14915 on a separate partition and I am getting a weird AHCI error with Samsung Magician.

    Basically the problem is that Samsung Magician (latest version, 4.9.7) is detecting that my SSD isn't running in AHCI mode. As a result, I am not getting the full benefits from the SSD on this partition. However, when I am running on my stable AU Windows 10 partition, Samsung Magician correctly detects that my SSD is running in AHCI mode and I am getting the full performance benefits on that partition. I am having this issue on a Lenovo E440 laptop, so swapping out the ssd to another SATA port isn't an option because there is only 1 storage port on the laptop.

    I have clean installed 14915 twice already and I am still getting the same error. The point is that on the 14915 partition, even though I am running in AHCI mode, Samsung Magician doesn't detect it as such, but Windows does. Device Manager shows the correct AHCI storage drivers and I am running on the latest drivers on the 14915 partition as well as on the AU partition.

    So, should I just give up and blame it as a bug on 14915 or is there something wrong with how I setup the 14915 partition?

    Any help would be appreciated.

    Thanks!
      My Computer


  3. Posts : 486
    Windows 10x64 17713
       #122

    cheezz said:
    Did a clean install of 14915 and now Google Chrome crashes when trying to install extensions. Tabs disappear and reappears when restarting Chrome. Any workaround for this?
    Disable hardware acceleration in settings.
      My Computer


  4. Posts : 357
    Release (17134.471) + Insider Preview Fast Ring (18298.1)
       #123

    rogerwilco91 said:
    Just clean installed 14915 on a separate partition and I am getting a weird AHCI error with Samsung Magician.

    Basically the problem is that Samsung Magician (latest version, 4.9.7) is detecting that my SSD isn't running in AHCI mode. As a result, I am not getting the full benefits from the SSD on this partition. However, when I am running on my stable AU Windows 10 partition, Samsung Magician correctly detects that my SSD is running in AHCI mode and I am getting the full performance benefits on that partition. I am having this issue on a Lenovo E440 laptop, so swapping out the ssd to another SATA port isn't an option because there is only 1 storage port on the laptop.

    I have clean installed 14915 twice already and I am still getting the same error. The point is that on the 14915 partition, even though I am running in AHCI mode, Samsung Magician doesn't detect it as such, but Windows does. Device Manager shows the correct AHCI storage drivers and I am running on the latest drivers on the 14915 partition as well as on the AU partition.

    So, should I just give up and blame it as a bug on 14915 or is there something wrong with how I setup the 14915 partition?

    Any help would be appreciated.

    Thanks!
    Help?!?!
      My Computer


  5. Posts : 8
    Windows 10
       #124

    rogerwilco91 said:
    Help?!?!
    I had this issue a few builds ago - can't recall which - and it was resolved when I used an updated Samsung Magician.
      My Computer

  6. CountMike's Avatar
    Posts : 18,385
    W10+Developer Insider + Linux
       #125

    BunnyJ said:
    So far everything seems to be working rather well. It's a bit better than the previous build.
    Sfc /scannow finishing ?
    Color changing panel working ?
      My Computers

  7. BunnyJ's Avatar
    Posts : 22,728
    Windows 10 Home x64
       #126

    CountMike said:
    Sfc /scannow finishing ?
    Color changing panel working ?
    The color change is not working but I can still do most of what I usually do and I didn't try the sfc /scannow. No need to since I don't have any reason to do that atm.
      My Computer

  8. lehnerus2000's Avatar
    Posts : 1,809
    W7 Ultimate SP1 (64 bit), LM 19.2 MATE (64 bit), W10 Home 1703 (64 bit), W10 Pro 1703 (64 bit) VM
       #127

    My W10IP VM just finished updating to b14915.

    I had to reset my "One Note" and "People" Apps' privacy settings.
    Everything else seems to have remained set to my choices.

    No other issues have appeared so far.

    The mouse issue that used to occur after every upgrade, hasn't appeared for quite a few builds now. :)
      My Computer


  9. Posts : 84
    Windows 10 16299 PRO RTM
       #128

    cyberrufus said:
    Disable hardware acceleration in settings.
    Thanks, it works.
      My Computer

  10. Cliff S's Avatar
    Posts : 25,575
    Win10 Pro, Win10 Pro N, Win10 Home, Windows 8.1 Pro, Ubuntu
       #129

    rogerwilco91 said:
    Help?!?!
    @rogerwilco91
    See if you can download an AHCI driver from your PCs manufacturer.

    Laptops-and-netbooks :: ThinkPad-Edge-laptops :: ThinkPad-Edge-E440 - Lenovo Support (US) and Software|Drivers and Software&beta=false
      My Computers


 
Page 13 of 37 FirstFirst ... 3111213141523 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:53.
Find Us




Windows 10 Forums