Page 8 of 12 FirstFirst ... 678910 ... LastLast

  1. Joined : Aug 2015
    Australia
    Posts : 16
    Windows 10 64-bit
       13 Jul 2016 #71

    Anyone else suddenly have 'Cortana stopped working' messages in their reliability monitor every time they start up since this patch, I haven't even used the damned Microsoft Skynet since I updated to Windows 10.
    Last edited by Allison; 13 Jul 2016 at 20:53. Reason: Clarifying 'updating'.
      My System SpecsSystem Spec


  2. Joined : Jul 2016
    Posts : 37
    Win10
       13 Jul 2016 #72

    Mine went to 72 percent quickly and hung up. I hit the power and selected restart. It updated all but the cumulative and once it restarted selected settings and update and it downloaded the rest very quickly and upgraded flawlessly.
      My System SpecsSystem Spec


  3. Joined : Jul 2015
    Posts : 1,097
    Windows 10 Pro (64 bit)
       14 Jul 2016 #73

    This morning I notice cpu usage is high and Windows modular installer worker service is consuming cycles. All my updates installed ok the other night and since then several successful reboots. It's seems related to the update service though. So I check for updates manually and it's stuck on checking for updates. Annoying. So I then decide to reboot and despite no apparent updates bring found and/or installed my machine is on blue screen sticking on 'preparing to configure updates' yet doing nothing - any advice?
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Melbourne
    Posts : 199
    Win 10 Pro X64
       14 Jul 2016 #74

    Scottyboy99 said: View Post
    This morning I notice cpu usage is high and Windows modular installer worker service is consuming cycles. All my updates installed ok the other night and since then several successful reboots. It's seems related to the update service though. So I check for updates manually and it's stuck on checking for updates. Annoying. So I then decide to reboot and despite no apparent updates bring found and/or installed my machine is on blue screen sticking on 'preparing to configure updates' yet doing nothing - any advice?
    I had the same thing this morning on one of my desktops (10 Pro x64) and after 30 minutes of it I shut it down by turning off the power then rebooted with no problems then deleted everything inside the Download folder in "C:\Windows\SoftwareDistribution\Download" and upon a restart everything was fine and no more "preparing to configure updates"
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 1,097
    Windows 10 Pro (64 bit)
       14 Jul 2016 #75

    Update - I left it about twenty mins and nothing changed. The only way I could turn it off was to do something I hate doing, hold down the power button until the computer shut off. I then restarted fearing the worst but it all booted up fine without drama. All seems back to normal, checked manually for Windows updates which it did and reported back within a few seconds system is up to date.

    But this glitch has concerned me. Is the anniversary update out today on one of the inside rings? Might there be some background noise which meant something caused this to happen on my machine? Although I am not on any inside ring whatsoever could MS be pre downloading stuff relating. I'm a little worried that (a) this could happen again if I give the PC enough idle time (that's what happened earlier, initially all was good and went away and left the machine alone for ten mins whereupon I come back to find the modular worker service started) and (b) it now concerns me this drama will scupper the anniversary update/download on 2nd Aug when it happens
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 1,097
    Windows 10 Pro (64 bit)
       14 Jul 2016 #76

    shimshom said: View Post
    I had the same thing this morning on one of my desktops (10 Pro x64) and after 30 minutes of it I shut it down by turning off the power then rebooted with no problems then deleted everything inside the Download folder in "C:\Windows\SoftwareDistribution\Download" and upon a restart everything was fine and no more "preparing to configure updates"
    Ok thank you, interesting that it's not isolated case. I just posted again and did much the same as you although I didn't delete all the stuff in the download folder.

    i do wonder if it's related in some way to the anniversary update. The whole drama spooked me - definetely not the sort of panic I needed just before heading out to work, I only turned it on to check a few emails!
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Melbourne
    Posts : 199
    Win 10 Pro X64
       14 Jul 2016 #77

    Kind of difficult to decipher what MS is doing with all the changes and even though on the whole I don't get problems sometimes things do crop up that kind of makes one skip a heartbeat hoping it won't turn to a major drama which require to have an earlier image installed
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 1,097
    Windows 10 Pro (64 bit)
       14 Jul 2016 #78

    Yep mine skipped a beat too. Windows 10 is certainly an unpredictable beast. I do have an image from a couple months back but don't really want to be messing with that. Not enough spare time to deal with things it throws up & restoring the work done since. Oh well, maybe it's just a temporary glitch in the matrix. This evening I'll switch it on and allow the PC some idle time to see if it crops up again, if it doesn't happen again I'll just try and put it to the back of mind. At least until Aug 2 and anniversary update day when I will hold my breath and cross every finger in the hope it goes in without drama.

    i miss the days of the early computers such as my Commodore 64 and Amiga. Much simpler back then, no updates to worry about, no unpredictable behaviour!!!
      My System SpecsSystem Spec


  9. Joined : Nov 2015
    Pretoria South Africa
    Posts : 199
    Win 10 Pro Build 1607 14393.576
       14 Jul 2016 #79

    Had MS Edge just stop working yesterday. First time on a very long time ... Coincidence after a WIN 10 update??? I think not .....

    .
      My System SpecsSystem Spec


  10. Joined : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,431
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.693
       14 Jul 2016 #80

    Geoff Daniell said: View Post
    Had MS Edge just stop working yesterday. First time on a very long time ... Coincidence after a WIN 10 update??? I think not .....

    .
    I use Edge and have had no trouble not even after this update, so cant suggest what might of caused it
      My System SpecsSystem Spec


 
Page 8 of 12 FirstFirst ... 678910 ... LastLast


Similar Threads
Thread Forum
Where can i download - Upgrade to Windows 10 Pro, version 1511 update?
It is taking too long to update that new version. Can someone knows ISO or something, so I can download the offline update - Upgrade to Windows 10 Pro, version 1511, 10586
Windows Updates and Activation
KB3156421 - Cumulative Update for Windows 10 Version 1511
KB3156421 - Cumulative Update for Windows 10 Version 1511 79109 Manually download: http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB3156421 Direct download links: x64:...
Windows 10 News
Cumulative Update for Windows 10 Version 1511 KB3124263
58497 Restart required. Manually download: http://catalog.update.microsoft.com/v7/site/Search.aspx?q=KB3124263 Direct download links: Windows 10: x86:
Windows 10 News
Can't update to windows 10 Pro, version 1511
I installed Windows 10 around the time it came out, much to my delight I faced no problems with it, but now after reading about this 'November Update' that touts many of the features I wanted back. I read on Microsoft's own site that to get the...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54.
Find Us
Twitter Facebook Google+



Windows 10 Forums