Page 7 of 9 FirstFirst ... 56789 LastLast
  1.    15 Jun 2016 #61
    Join Date : Jul 2015
    Posts : 777
    Windows 10 Pro x64 Build 17046

    Quote Originally Posted by Kari View Post
    No issues with language packs here. Finnish, Swedish and German packs installed without an issue.
    Chinese Traditional might be in a bad luck?
      My ComputerSystem Spec
  2.    15 Jun 2016 #62
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,115
    Windows 10 Pro

    Quote Originally Posted by jyusa View Post
    Chinese Traditional might be in a bad luck?
    LOL I don't plan to test that; if it works and my Windows 10 would be changed to Chinese, tries to get it back to English or any other language I can understand would be like a blind man driving a car
      My ComputerSystem Spec
  3.    15 Jun 2016 #63
    Join Date : Jul 2015
    Posts : 777
    Windows 10 Pro x64 Build 17046

    Quote Originally Posted by Kari View Post
    LOL I don't plan to test that; if it works and my Windows 10 would be changed to Chinese, tries to get it back to English or any other language I can understand would be like a blind man driving a car
    Add additional languages do not mean you have to change the English in default.
      My ComputerSystem Spec
  4.    15 Jun 2016 #64
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,115
    Windows 10 Pro

    Quote Originally Posted by jyusa View Post
    Add additional languages do not mean you have to change the English in default.
    I thought you wanted to know if the lang packs work. Only way to test it is to change the display language, successful download of a lang pack is only half way there.

    Anyway, thanks to wonderful checkpoint feature in Hyper-V I decided to bite the bullet; installing Chinese Traditional (Hong Kong SAR) as we speak on a 14366 Hyper-V vm after creating a checkpoint, will then test it. If I can't manage to get back to English, I can simply restore the checkpoint.

    Will post back in a few minutes with results.

    Click image for larger version. 

Name:	2016_06_16_02_35_171.png 
Views:	4 
Size:	21.7 KB 
ID:	85291
      My ComputerSystem Spec
  5.    15 Jun 2016 #65
    Join Date : Oct 2013
    A Finnish expat in Germany
    Posts : 13,115
    Windows 10 Pro

    Quote Originally Posted by jyusa View Post
    Add additional languages do not mean you have to change the English in default.
    Quote Originally Posted by Kari View Post
    I thought you wanted to know if the lang packs work. Only way to test it is to change the display language, successful download of a lang pack is only half way there.

    Anyway, thanks to wonderful checkpoint feature in Hyper-V I decided to bite the bullet; installing Chinese Traditional (Hong Kong SAR) as we speak on a 14366 Hyper-V vm after creating a checkpoint, will then test it. If I can't manage to get back to English, I can simply restore the checkpoint.

    Will post back in a few minutes with results.
    No issues with Chinese Traditional language pack in EN-GB Windows 10 Pro Build 14366:

    Click image for larger version. 

Name:	2016_06_16_02_50_581.png 
Views:	9 
Size:	702.5 KB 
ID:	85292
      My ComputerSystem Spec
  6.    15 Jun 2016 #66
    Join Date : Jul 2015
    Posts : 777
    Windows 10 Pro x64 Build 17046

    Thanks for the test. I'm still trying to work it out... Hope it will work this way!
      My ComputerSystem Spec
  7.    15 Jun 2016 #67
    Join Date : Oct 2014
    Posts : 1,441
    win 10 Insider

    Update all good.

    Macrium running fine here, incl from a scheduled task.
      My ComputerSystem Spec
  8.    15 Jun 2016 #68
    Join Date : Jul 2015
    Posts : 81
    Windows 10 Pro x64 V1607 b14393

    Quote Originally Posted by larc919 View Post
    I just finished running Reflect 6.1.1311 to back up build 14366. It performed like always. No problems.
    Quote Originally Posted by magilla View Post
    I am running macrium at this time and have no problems so far. I do not have scheduled backups, so maybe that is issue? I have the free version. When it started on this latest build, it applied a patch before running. I think it was a regular update patch. Have you been able to run the program manually without your schedules?
    Yes, MR works if I run it manually. No issues. Reflect version 6.1.1311, UEFI mode.

    Only scheduled tasks fail. Strangely, in the Scheduled Backup tab, the "Last Result" column always shows the status as 'Successful'. Unusual to say the least.

    Quote Originally Posted by badrobot View Post
    That is something that should be reported to Macrium so they can rectify the issue. Microsoft will not bother about it.
    I am not sure if this is an MR issue or Windows Task scheduler issue. Yeah, guess I'll need to bring this to Macrium's attention. But they'll probably ignore it because MR is running on a preview build of W10.

    EDIT: Checked the Task Scheduler status and it reports "Last Run Status" as Error 0x800702E4. A Google Search reveals this error code means the task requires elevation. However, all scheduled backup tasks have the 'Run with highest privileges' box checked. Now I am back to trouble shooting this issue.
    Last edited by Beaupeep; 15 Jun 2016 at 23:34.
      My ComputersSystem Spec
  9.    15 Jun 2016 #69
    Join Date : Oct 2014
    Orlando
    Posts : 87
    Win7/win8.1/win10

    upgrade to this build wasnt smooth for me.

    after it finish and brought up the login screen, it wasnt logging into my account. it created a temp account and said there was a problem logging into my account.

    I rebooted and it tried logging in again it worked. but some settings was reset and background was the default background.

    was a little worried at first....
      My ComputerSystem Spec
  10.    15 Jun 2016 #70
    Join Date : Oct 2014
    Posts : 1,441
    win 10 Insider

    Quote Originally Posted by Beaupeep View Post
    Yes, MR works if I run it manually. No issues. Reflect version 6.1.1311, UEFI mode.

    Only scheduled tasks fail. Strangely, in the Scheduled Backup tab, the "Last Result" column always shows the status as 'Successful'. Unusual to say the least.



    I am not sure if this is an MR issue or Windows Task scheduler issue. Yeah, guess I'll need to bring this to Macrium's attention. But they'll probably ignore it because MR is running on a preview build of W10.
    My schedules are running. Check the 'Configure for:' box shows Windows 10. Make sure you get a new prompt for your password.

    Good luck.
      My ComputerSystem Spec

 
Page 7 of 9 FirstFirst ... 56789 LastLast


Similar Threads
Thread Forum
Mobile Announcing Windows 10 Mobile Insider Preview Build 14356
738201854929047552 Source: Announcing Windows 10 Mobile Insider Preview Build 14356 | Windows Experience Blog How to Update to Windows 10 Mobile Insider Preview Builds for Phones
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10586.122
Windows 10 Mobile Build 10586.122 is now available for Windows Insiders in the Slow and Release Preview rings. 705091449893703681 Source: Announcing Windows 10 Mobile Insider Preview Build 10586.122 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 14267
700802623230726144 Source: Announcing Windows 10 Mobile Insider Preview Build 14267 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10586
667788240343035904 667100737957183488 667102048412913664
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10149
Source
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums