Windows 10: Windows 10 build 10056 has leaked

Page 29 of 42 FirstFirst ... 19272829303139 ... LastLast
  1.    16 Apr 2015 #281

    My 10049 download took 6 hours and the installation took 2 hours - that's tooooo much.
      My ComputerSystem Spec


  2. Posts : 14,391
    Windows 10 Insider Preview
       16 Apr 2015 #282

    badrobot said: View Post
    You'll go back to 0%, you'll revert back to 10041 with errors, etc.
    OK, then it's off to bed and see what shakes out in the morning. I'll just leave this baby running and go see what I can see about the 17" lappy that hasn't been successful at downloading. Guess I'll check out the Bluetooth in her too.

    Oh, one more thing . . . When I did a "Troubleshoot Problems" I noticed that Ipv6 says "no internet connection". Is there something I should do about that?
      My ComputerSystem Spec


  3. Posts : 1,468
    W7 Ultimate SP1 (64 bit), LM 18.1 MATE (64 bit), W10IP VM, W10 Home
       16 Apr 2015 #283

    Wynona said: View Post
    Oh, one more thing . . . When I did a "Troubleshoot Problems" I noticed that Ipv6 says "no internet connection". Is there something I should do about that?
    If you are not using IPv6, you could disable it in your NIC Properties.
    You could do that in W7, but since I'm not in W10 at the moment I can't check what options it has.

    In my Networking course, the lecturers recommended disabling IPv6 (if it wasn't required) as you would have to wait for the function to time out before Windows would try using IPv4.

    Disabling it also reduces the amount of traffic on your LAN (no excess requests).
      My ComputerSystem Spec

  4.    16 Apr 2015 #284

    There is a Fix it to disable IPv6: https://support.microsoft.com/en-us/kb/929852
      My ComputerSystem Spec


  5. Posts : 4,338
    Win 10 Pro x64
       17 Apr 2015 #285

    As long as your connected to the internet, just ignore it.
      My ComputerSystem Spec


  6. Posts : 21,942
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       17 Apr 2015 #286

    Most ISP's still don't support IPV6. I know Verizon doesn't. MS uses a tunnel adapter to compensate. Check your IPCONFIG /ALL. It should look similar to this....

    ---------------------------------------------------------------------------------------------------------------------------------



    Windows IP Configuration


    Host Name . . . . . . . . . . . . : WIN-78N521RSE7E
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home


    Ethernet adapter Ethernet:


    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . :
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::6cc0:b957:9dec:82e0%5(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Friday, April 17, 2015 4:04:26 AM
    Lease Expires . . . . . . . . . . : Saturday, April 18, 2015 4:04:26 AM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 51905395
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-A6-6A-29-18-03-73-01-C3-AA
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Tunnel adapter isatap.home:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fb:182d:c0f:3f57:fefd(Preferred)
    Link-local IPv6 Address . . . . . : fe80::182d:c0f:3f57:fefd%2(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 33554432
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-A6-6A-29-18-03-73-01-C3-AA
    NetBIOS over Tcpip. . . . . . . . : Disabled

    -----------------------------------------------------------------------------------------------------
      My ComputersSystem Spec

  7.    17 Apr 2015 #287

    good morning, just read thru all these postings. (really paranoid about change lol) May I please have a PM sent for the 10056 ISO site? Pretty convinced that this looks to be a fun experience for me as I pretty much build PC's and not OS installs. Look forward to future postings here. Take care
      My ComputerSystem Spec

  8.    17 Apr 2015 #288

    Mindsnake2 said: View Post
    good morning, just read thru all these postings. (really paranoid about change lol) May I please have a PM sent for the 10056 ISO site? Pretty convinced that this looks to be a fun experience for me as I pretty much build PC's and not OS installs. Look forward to future postings here. Take care
    check pm
      My ComputerSystem Spec

  9.    17 Apr 2015 #289

    Thank you for the prompt reply Dave, have a wonderful day
      My ComputerSystem Spec


  10. Posts : 8,618
    Windows 10 Home x64 Windows 10 Prox64
       17 Apr 2015 #290

    I'm sticking with 10049 for now. I heard that 10061 was supposed to be an internal release only, but it made it to the update channel somehow. Probably why all the errors.
    Welcome mind snake, is that like an earworm?
      My ComputerSystem Spec


 
Page 29 of 42 FirstFirst ... 19272829303139 ... LastLast

Related Threads
Hi. I'm getting a BSOD I've googled the error code and could see it was a RAM Memory Issue. This is not the case. I'm on Build 10056. Tested other RAM in the computer and the same issue occurs. It's random and I can't say when it happens Only...
Read more: Windows 10 build 10056: New animations and a resizable Start menu
Read more: Windows 10 build 10056: Everything you need to know | Windows Central
Build 10056 Screenshots Leaked in Windows Insider
Some new Start UI changes and 'Another new Recycle Bin Icon'??? 16412 16413
Read more: Gallery: Windows 10 build 10056
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:37.
Find Us