Page 28 of 42 FirstFirst ... 18262728293038 ... LastLast

  1. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,723
    Windows 10 Insider Preview
       15 Apr 2015 #271

    badrobot said: View Post
    But the difference is, I have both 10049 & 10056 installed on sepatate drives. In my case, I have no "going back" to do because I installed them separately. Although I can't try that 10061 if it is indeed an update because I am in the office.
    OK, as I said, I'm back on 10041.

    One of the first things I do on each update is to reinstall Office 365, which I did. And then Windows decided to run out and look for updates. Not nice, Windows!

    Now I have a conflict between Office 365 installation (in the background) and Windows Update trying to install things! Good grief! Computer's been at it for a few hours and Office is 16% installed and Updates are 17% downloaded! I haven't seen a way to stop Windows Update, or I would!

    Office says, "Sorry, it looks like you're on a slow connection, so this might take awhile." Sheesh! I'm not going to go for Feedback right now, but I think that if a download/installation is already happening, Windows Update should wait its turn! Grrrrrrrrrrrr!
      My System SpecsSystem Spec


  2. Joined : Sep 2014
    Posts : 600
    Windows 10 Pro
       15 Apr 2015 #272

    Gabriel Aul @GabeAul · 1h 1 hour ago @CrazyCatsGot2 People who installed the leaked 10056 build will see 10061 offered, but unless they are MS employees it won't install.

      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Arnold, MD
    Posts : 17,440
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro
       15 Apr 2015 #273

    Wynona said: View Post
    OK, as I said, I'm back on 10041.

    One of the first things I do on each update is to reinstall Office 365, which I did. And then Windows decided to run out and look for updates. Not nice, Windows!

    Now I have a conflict between Office 365 installation (in the background) and Windows Update trying to install things! Good grief! Computer's been at it for a few hours and Office is 16% installed and Updates are 17% downloaded! I haven't seen a way to stop Windows Update, or I would!

    Office says, "Sorry, it looks like you're on a slow connection, so this might take awhile." Sheesh! I'm not going to go for Feedback right now, but I think that if a download/installation is already happening, Windows Update should wait its turn! Grrrrrrrrrrrr!
    Try nailing the service!
    Attached Thumbnails Attached Thumbnails 2015-04-15_19h58_31.png  
      My System SpecsSystem Spec


  4. Joined : Nov 2013
    Central Florida
    Posts : 322
    Win 7 Pro/32, Win 10 Pro/64/32
       16 Apr 2015 #274

    After a build is "Leaked" it takes about a week before it shows up on my favorite FTP site.
    [Without permission from the "Powers", I won't post that link here in the forum.]

    But I got it yesterday and immediately burned the ISO to a DVD.
    Completely out of form, for me anyway, I installed it over 10051, as an upgrade. It took
    much longer to complete than if I'd just done a Clean Install, wiping out 10051 completely.

    During the upgrade, it wiped out my AVG 2015 FREE, anti-virus program and created a
    condition where I could not apply any color to my taskbar. It was white and I wanted blue.

    So after thinking about it overnight, I've just started a clean install of 10056, from the boot DVD.

    One thing I've noticed though, in several versions, is that when I install a new theme and want to
    do the Slide Show thing, I cannot change the speed of the slide show. It's preset to 30 minutes
    and it won't let me change that like I've always been able to do before.
    I'll know more, if they've fixed that, when this current install completes.
    I find it hard to believe that out of the thousands testing W-10, I'm the only one who's experienced
    that problem.

    Laters!
    TM
      My System SpecsSystem Spec


  5. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,723
    Windows 10 Insider Preview
       16 Apr 2015 #275

    Windows 10 Build 10049 is 8% downloaded at 6:00 PM Central Time (US & Canada), so we'll see just how long this puppy takes to download and install from Build 10041. Last time it was only an hour or so, maybe two; I didn't time it then. At least it didn't take as long as it did on some folks' machines.
      My System SpecsSystem Spec


  6. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       16 Apr 2015 #276

    Wynona said: View Post
    Windows 10 Build 10049 is 8% downloaded at 6:00 PM Central Time (US & Canada), so we'll see just how long this puppy takes to download and install from Build 10041. Last time it was only an hour or so, maybe two; I didn't time it then. At least it didn't take as long as it did on some folks' machines.

    I hope at least you are at 10% by now (1 hr later)..
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,723
    Windows 10 Insider Preview
       16 Apr 2015 #277

    badrobot said: View Post
    I hope at least you are at 10% by now (1 hr later)..
    Hoo Boy! Three hours later at 25%. Oh, well, it'll be awhile, I guess. I'll just leave the 'puter on when I go to bed.
      My System SpecsSystem Spec


  8. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       16 Apr 2015 #278

    Wynona said: View Post
    Hoo Boy! Three hours later at 25%. Oh, well, it'll be awhile, I guess. I'll just leave the 'puter on when I go to bed.
    Are you on wired connection?
      My System SpecsSystem Spec


  9. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,723
    Windows 10 Insider Preview
       16 Apr 2015 #279

    badrobot said: View Post
    Are you on wired connection?
    Yup. And I've checked all the drivers in Device Manager.

    What if I shut down and rebooted my modem and router? Would it keep the 25%?
      My System SpecsSystem Spec


  10. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       16 Apr 2015 #280

    Wynona said: View Post
    Yup. And I've checked all the drivers in Device Manager.

    What if I shut down and rebooted my modem and router? Would it keep the 25%?
    You'll go back to 0%, you'll revert back to 10041 with errors, etc.
      My System SpecsSystem Spec


 
Page 28 of 42 FirstFirst ... 18262728293038 ... LastLast


Similar Threads
Thread Forum
BSOD Randomly when doing anything - Build 10056
Hi. I'm getting a BSOD I've googled the error code and could see it was a RAM Memory Issue. This is not the case. I'm on Build 10056. Tested other RAM in the computer and the same issue occurs. It's random and I can't say when it happens Only...
BSOD Crashes and Debugging
Windows 10 build 10056: New animations and a resizable Start menu
Read more: Windows 10 build 10056: New animations and a resizable Start menu
Windows 10 News
Windows 10 build 10056: Everything you need to know
Read more: Windows 10 build 10056: Everything you need to know | Windows Central
Windows 10 News
Build 10056 Screenshots Leaked
Some new Start UI changes and 'Another new Recycle Bin Icon'??? 16412 16413
Windows Insider
Gallery: Windows 10 build 10056
Read more: Gallery: Windows 10 build 10056
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:02.
Find Us
Twitter Facebook Google+



Windows 10 Forums