Page 20 of 42 FirstFirst ... 10181920212230 ... LastLast
  1.    13 Apr 2015 #191
    Join Date : Oct 2014
    Posts : 17,861
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by TechnoMage View Post
    So you really liked it, Eh?

    I'm still waiting for 10056 to show up on my favorite download site.
    And just getting 10051 running on my test laptop. It crashed on the first test run.

    I may never run Windows 10 myself, depends on pricing, but I know as soon as W-10 shows up on new PC's in the stores I'll be called on to set it up for my customers. So I'm testing it from that standpoint.

    Cheers Mates!
    I have 10056 on my dual boot system as of last night, and haven't had time to play with it yet. I did notice the Internet problem is still there, even with a clean install. I have my computer hard wired for now, but that's not fast either.

    I'm hoping we do get an ISO so we can run clean installations; however I won't hold my breath. I wonder why MS gave us ISOs to begin with and now have decided to withhold them. Seems kinda strange to me . . . like giving a hungry baby its bottle and then grabbing it back. Not nice!
      My ComputerSystem Spec
  2.    13 Apr 2015 #192
    Join Date : Oct 2013
    Texas
    Posts : 11,001
    Windows 10 Pro X64

    Quote Originally Posted by ddgm91 View Post
    I also would appreciate a PM for 10056.

    Thanks, Doug
    PM sent
      My ComputerSystem Spec
  3.    13 Apr 2015 #193
    Join Date : Nov 2013
    Posts : 804
    10 Pro Preview x64

    Quote Originally Posted by Wynona
    I did notice the Internet problem is still there, even with a clean install.
    I've been stalking these forums for a while and you seem to be the only person with internet access problems and it has been going on for a long time. I'm sure that you've looked into it more than me but do you think it could be a driver issue? It is only it works for me (and mostly everyone else) so perhaps it isn't a windows 10 issue exactly.
      My ComputerSystem Spec
  4.    13 Apr 2015 #194
    Join Date : Feb 2014
    Posts : 9,466
    Windows 10 Professional

    Quote Originally Posted by Wynona View Post
    I have 10056 on my dual boot system as of last night, and haven't had time to play with it yet. I did notice the Internet problem is still there, even with a clean install. I have my computer hard wired for now, but that's not fast either.

    I'm hoping we do get an ISO so we can run clean installations; however I won't hold my breath. I wonder why MS gave us ISOs to begin with and now have decided to withhold them. Seems kinda strange to me . . . like giving a hungry baby its bottle and then grabbing it back. Not nice!
    If you've got the time, you could try this:

    Run the 'Setup.exe' straight off of the ISO after you have added your MS Account and have all your settings tweaked, as an in place upgrade.
    I will explain further if you wish.
      My ComputersSystem Spec
  5.    13 Apr 2015 #195
    Join Date : Sep 2014
    Nashville, TN
    Posts : 3,143
    Windows 10 Pro

    Quote Originally Posted by Davy49 View Post
    I really wonder why microsoft is taking so long to release new builds..don't they realize most of us are 'hungry' for them ?
    David
    So long? It's only been like 2 weeks since the last release. They're not going to release a new build every day, that would piss everyone off. They said they were planning on releasing new builds every month going forward.
      My ComputerSystem Spec
  6.    13 Apr 2015 #196
    Join Date : Oct 2014
    Posts : 200
    Ubuntu 14.04 LTS

    Dave44; I did this one this past weekend. I know you cannot say where you find the download at but I did an ISO from a torrent and alll went very well. I have it both on a test machine and later upgraded my live machine. All went fine and in less than an hour. Many fixes taken care of. Will watch what your thoughts are on it.
    shipinomore


    Quote Originally Posted by Dave44 View Post
    build 10056 has leaked now downloading to try I post some screenshot later

    Windows 10 build 10056 has leaked
      My ComputerSystem Spec
  7.    13 Apr 2015 #197
    Join Date : Oct 2014
    Posts : 17,861
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by adamf View Post
    I've been stalking these forums for a while and you seem to be the only person with internet access problems and it has been going on for a long time. I'm sure that you've looked into it more than me but do you think it could be a driver issue? It is only it works for me (and mostly everyone else) so perhaps it isn't a windows 10 issue exactly.
    Adam, if you go to Feedback and look for Internet problems, they're everywhere you look.

    With Windows 8.1, everything works just fine. Never a dropped signal or anything. However, since Build 10041, I've had problems with it. Shades of the Windows 8.1 sleep problem . . . some got it and some don't.
      My ComputerSystem Spec
  8.    13 Apr 2015 #198
    Join Date : Oct 2014
    Posts : 17,861
    Windows 10 Insider Preview Build 16281

    Quote Originally Posted by Edwin View Post
    If you've got the time, you could try this:

    Run the 'Setup.exe' straight off of the ISO after you have added your MS Account and have all your settings tweaked, as an in place upgrade.
    I will explain further if you wish.
    I think I've tried running the Network updates and HP wouldn't allow it. I'm going to Device Manager and see what I can see there.
      My ComputerSystem Spec
  9.    13 Apr 2015 #199
    Join Date : Oct 2014
    Posts : 17,861
    Windows 10 Insider Preview Build 16281

    @adamf; @Edwin

    I am dumfounded!

    As I said I would, I went to Device Manager and once more attempted to update both my LAN and WiFi drivers, but Windows said they have the latest and greatest. Well, phooey!

    While I was in there, though, I saw that Bluetooth had a yellow splat. I hadn't bothered with it before because I thought I didn't have anything Bluetooth on this computer! But I decided to update it anyway . . . the updater went out and promptly found new Bluetooth drivers and updated it . . .

    Well, chunk me in the dirt! Knock me over with a feather! And anything else I haven't said yet! Would ya lookit this!?!

    Click image for larger version. 

Name:	Bluetooth.PNG 
Views:	247 
Size:	8.3 KB 
ID:	16691

    I have been on the Internet for the better part of an hour and nary a bobble! Who'd a thunk Bluetooth had anything to do with my network, but I guess it do!

    Sigh . . . Are we having fun yet?
      My ComputerSystem Spec
  10.    13 Apr 2015 #200
    Join Date : Oct 2013
    Texas
    Posts : 11,001
    Windows 10 Pro X64

    Good to hear, yes fun times!!
      My ComputerSystem Spec

 
Page 20 of 42 FirstFirst ... 10181920212230 ... LastLast


Similar Threads
Thread Forum
BSOD Randomly when doing anything - Build 10056
Hi. I'm getting a BSOD I've googled the error code and could see it was a RAM Memory Issue. This is not the case. I'm on Build 10056. Tested other RAM in the computer and the same issue occurs. It's random and I can't say when it happens Only...
BSOD Crashes and Debugging
Windows 10 build 10056: New animations and a resizable Start menu
Read more: Windows 10 build 10056: New animations and a resizable Start menu
Windows 10 News
Windows 10 build 10056: Everything you need to know
Read more: Windows 10 build 10056: Everything you need to know | Windows Central
Windows 10 News
Build 10056 Screenshots Leaked
Some new Start UI changes and 'Another new Recycle Bin Icon'??? 16412 16413
Windows Insider
Gallery: Windows 10 build 10056
Read more: Gallery: Windows 10 build 10056
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:48.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums