Windows 10: Announcing Windows 10 Insider Preview Build 14361 for PC and Mobile Insider

Page 12 of 18 FirstFirst ... 21011121314 ... LastLast
  1.    09 Jun 2016 #110

    Lost my Elan drivers on this version, just like when the 1st 10TP was released.
    Ony difference, no driver updates are offered, (even if you had to try a couple of times originally).

    Roy
      My ComputerSystem Spec

  2. AndreTen's Avatar
    Posts : 14,667
    Windows 10 (Pro and Insider Pro)
       09 Jun 2016 #111

    Was there possibility to hide an app in store before, or is it new to this build (or store app)?

    I could finally hide that Candy crush whatever...
    Attached Thumbnails Attached Thumbnails 2016_06_09_21_29_331.png  
      My ComputersSystem Spec

  3.    09 Jun 2016 #112

    I had to download and install this build twice. The first time it downloaded and installed. When I restarted my desktop I could only get to 99%. I let it go for over 25 minutes and nothing was happening. I finally restarted by holding the power button. When the computer booted I was back at the old build. I checked for updates again. This time the build downloaded and installed without any problems. So far the only three things I had to reset was the boot time was set to 0 so I couldn't access the dual boot menu and I had to turn on System Restore and turn off Fast Start. Other than that everything seems to be OK.
      My ComputerSystem Spec

  4. martyfelker's Avatar
    Posts : 1,588
    Triple Boot Windows 10 IP Build 17711/Windows Server 2019 IP Build 17692/Debian Unsttable
       09 Jun 2016 #113

    I didn't have any problem at all downloading the build this time. In fact it was mostly downloaded by the time I signed in. However in the past I've had to reboot the machine to kickstart it.
      My ComputersSystem Spec

  5. Night Hawk's Avatar
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc
       09 Jun 2016 #114

    With the main running 24/7 here the initial restart powered everything down while the download and prep to install went flying by fast. I held off until today however for the VM upgrades this time being the last on the totem pole and a new VM project being worked out on the second desktop for the revised Hyper-V. VM ware WS 12 Player fires the VMs right up after each newer build goes on without problems there.
      My ComputerSystem Spec

  6.    09 Jun 2016 #115

    I noticed a problem with the scroll wheel on my Logitech mouse. When I use the wheel I can't scroll just one or two lines. It scrolls around 5 or more lines at a time. I tried the mouse settings and that didn't help. For an example. When viewing photos if I use the wheel it scrolls about 5 pictures before it stops. It does the same when scrolling a web page or looking at a text file.
      My ComputerSystem Spec

  7.    09 Jun 2016 #116

    I'm going to try a restart and see if that helps.

    Edit: I rebooted and played with the wheel settings again. It's working better in Edge but when viewing photos it's still not working correctly.
      My ComputerSystem Spec

  8. martyfelker's Avatar
    Posts : 1,588
    Triple Boot Windows 10 IP Build 17711/Windows Server 2019 IP Build 17692/Debian Unsttable
       09 Jun 2016 #117

    Can I assume you are running Hyper-V and VMware on 2 different machines? While it is possible to dual boot such virtualization products its rather a kludge. I can only do it reasonably by dual booting with Linux (openSUSE Leap) where WS 12.1.1 is so near bare metal speed I really can't tell the difference. An of course you can install Tools as well. Now I've got Hyper-V to work (apparently - the virtual switch installed nicely) I going to make a Windows 10 Hyper-V VM and check the speed. Alas I can't test nested Hyper-V VMs because I have an AMD processor. Maybe I could buy an Intel processor but there are (as always) budgetary restraints. I'm not working with other peoples money :)
      My ComputersSystem Spec

  9. jyusa's Avatar
    Posts : 820
    Windows 10 Pro x64
       09 Jun 2016 #118

    Anybody experiencing "Start Button" slow in responding?
      My ComputersSystem Spec

  10. badrobot's Avatar
    Posts : 5,127
    Win 10 Pro x64
       09 Jun 2016 #119

    jyusa said: View Post
    Anybody experiencing "Start Button" slow in responding?

    Yeah, I posted that here (#74). Actually not just the Start button. Also the "All Settings" button on the taskbar (the one beside the clock). I sent a feedback.
      My ComputerSystem Spec


 
Page 12 of 18 FirstFirst ... 21011121314 ... LastLast

Related Threads
695034380524216320 Source: Announcing Windows 10 Insider Preview Build 14257 | Windows Experience Blog
Announcing Windows 10 Insider Preview Build 14257 https://www.tenforums.com/windows-10-news/39650-announcing-windows-10-insider-preview-build-14257-a.html ;)
690233336740974592 Source: Announcing Windows 10 Insider Preview Build 11102 | Windows Experience Blog
Source: Announcing Windows 10 Insider Preview Build 10576 | Windows Experience Blog How to Start or Stop Receiving Insider Builds in Windows 10 How to Check for and Install Windows Updates in Windows 10
Just available on my machine. AMEN. Rich 22747 UPDATE: Whoa! Another Windows 10 PC build! Build 10159 - Windows 10 Forums
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:32.
Find Us