Page 23 of 27 FirstFirst ... 132122232425 ... LastLast

  1. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       14 Apr 2015 #221

    Kari said: View Post
    This is posted from Spartan.


    Hmmm... yeah I can post sometimes but it's really painful most of the time.

    Thanks for that Kari.
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,598
    Windows 10 Pro
       14 Apr 2015 #222

    I've had no issues with Spartan, not with composing posts (copy & paste, attachments, typing), not with anything else. Spartan in 10049, installed clean.
      My System SpecsSystem Spec


  3. Joined : Mar 2015
    Messinias, Greece
    Posts : 180
    Win 10 64bit with AU
       15 Apr 2015 #223

    badrobot said: View Post
    Spartan is no reason to rush up on updates. Right now, it's nothing to be excited about. Just keep your 10041.
    Kari said: View Post
    Running extremely well on Hyper-V.
    Well based on these I think I'll keep my current build and also create a new VM with the new build too. That way I can clean install rather than upgrade too.

    Best of both worlds . And easy enough to delete one of the VMs.

    Curious that there has been no mention of problems using 10049 on a VM being resolved. Or did I miss it? I read this whole thread and saw nothing here about it.
      My System SpecsSystem Spec


  4. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,598
    Windows 10 Pro
       15 Apr 2015 #224

    SaggyMaggyPoo said: View Post
    Curious that there has been no mention of problems using 10049 on a VM being resolved.
    Non-existing problems don't need to be resolved. Build 10049 works on virtual machines as well as in physical computers. No specific issues, nothing to resolve.
      My System SpecsSystem Spec


  5. Joined : Mar 2015
    Messinias, Greece
    Posts : 180
    Win 10 64bit with AU
       15 Apr 2015 #225

    Kari said: View Post
    Non-existing problems don't need to be resolved. Build 10049 works on virtual machines as well as in physical computers. No specific issues, nothing to resolve.
    Kari, I was referring to the point made in the information given in the first post on this thread (see below). Maybe I misunderstood . Wouldn't be the first time .
    Attached Thumbnails Attached Thumbnails vm#3.PNG  
      My System SpecsSystem Spec


  6. Joined : Nov 2013
    Posts : 804
    10 Pro Preview x64
       15 Apr 2015 #226

    You were possibly thinking about not being able to activate the Hyper-V role on a clean install of 10049 host. This was published as a known issue before 10049 came out.

    This was fixed a couple of weeks ago by some KB update - I forget the exact number. I have tested Hyper-V host both as upgrade (which always worked) and clean install (which works after getting all the current Windows updates).
      My System SpecsSystem Spec

  7.    16 Apr 2015 #227

    I gave up on trying to upgrade 10041 to the 49 version, it was causing too many problems even trying to get it.

    I have it in VMWare the free version, but I haven't restarted it for a few days as I got so frustrated trying to upgrade thought I'd have a break from 10 for awhile.
      My System SpecsSystem Spec


  8. Joined : Sep 2014
    Posts : 600
    Windows 10 Pro
       17 Apr 2015 #228

    Gabriel Aul @GabeAul · 20m 20 minutes ago @Henburyman Right now we think we cannot take 10049 to Slow because of the slow install bug. We cannot hotfix for it.
      My System SpecsSystem Spec


  9. Joined : Nov 2013
    Toronto
    Posts : 4,289
    Win 10 Pro x64
       17 Apr 2015 #229

    It's so buggy it keeps installing March updates even in the middle of April (already installed back in March).
    If MS can't take it to Slow why don't they just roll out a new build?

    Click image for larger version. 

Name:	10049_marchupdates.PNG 
Views:	111 
Size:	29.9 KB 
ID:	16939
      My System SpecsSystem Spec


  10. Joined : Jan 2014
    Carencro, LA 70520
    Posts : 7,644
    Windows 10
       17 Apr 2015 #230

    badrobot said: View Post
    It's so buggy it keeps installing March updates even in the middle of April (already installed back in March).
    If MS can't take it to Slow why don't they just roll out a new build?

    Click image for larger version. 

Name:	10049_marchupdates.PNG 
Views:	111 
Size:	29.9 KB 
ID:	16939
    Could be they are still trying to fix the slow bug on the new build.
      My System SpecsSystem Spec


 
Page 23 of 27 FirstFirst ... 132122232425 ... LastLast


Similar Threads
Thread Forum
Windows 10 Technical Preview Build 10052 now available for phones
Source: Windows 10 Technical Preview Build 10052 now available for phones See also: http://windows.microsoft.com/en-us/windows/preview-faq-right-for-me-phone?ocid=tp2_site_faq_down ...
Windows 10 News
New Windows 10 Technical Preview build now available for phones
Source: New Windows 10 Technical Preview build now available for phones
Windows 10 News
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10041 now available
Source: Windows 10 Technical Preview Build 10041 now available Windows 10 build 10041 ISO files available for download. https://www.tenforums.com/windows-10-news/1946-download-windows-10-technical-preview.html
Windows 10 News
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:36.
Find Us
Twitter Facebook Google+



Windows 10 Forums