Page 16 of 25 FirstFirst ... 61415161718 ... LastLast
  1.    15 May 2016 #151
    Join Date : Mar 2015
    Posts : 2,420
    Win10 Pro Build 17046

    A rose by any other name..
      My ComputersSystem Spec
  2.    15 May 2016 #152
    Join Date : Jul 2015
    Dublin, Ireland
    Posts : 849
    Windows 1.00 to Windows 10 Pro 64-bit Build 14971.1000

    I seem to have ignited a little dispute. I'll try and document my steps with the ISO, not the Media Creation Tool, downloaded from MS, Build 14332.
      My ComputerSystem Spec
  3.    15 May 2016 #153
    Join Date : Mar 2015
    Posts : 75
    Windows 10 64-bit

    Any ideas why my desktop backgrounds are borked in this update? I've always had it on slideshow, and it puts a different background on each screen, changing every 30 minutes.

    Now they don't change. It's got one image on both screens. If I switch to a single image, it's duplicated on both screens. Switching back to slideshow, changes nothing. Clicking the option for "Next desktop background" does nothing.

    It also asks be for my password to unlock the screen. Not the PIN. Even though I've disabled the option to lock the screen and require a password. It is additionally ignoring the setting to disable the "tips" on the lock screen. So basically all of my lock screen settings and slideshow settings are being mostly ignore, or are not functioning as they should.

    After some tinkering with the background settings, I got it to choose two wallpapers from the collection, but it never cycled them. Tinkered further, and I'm again stuck with one image on two screens that never changes.
      My ComputerSystem Spec
  4.    15 May 2016 #154
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    When each new build arrives it may tend to reset things back to factory defaults. You also have to remember these are "Developer" not general release type builds each having their own tweaks necessary at times as well as quirks to contend with. That will be one of the main reasons for the plans to keep the Redstone 1 anniversary update on for some time unless that should turn buggy like the TH2 update did after about two months up time.

    For a dual display set up you have to go back in there with each build at times when not using a 3rd party software like UltraMON or DisplayFusion to once again change the display settings for things like extended desktop, enable taskbar on both displays, and other things. UltraMON and DisplayFusion allow a Smart taskbar option for each of those programs as well as setting up a separate wallpaper for each screen. A good one for slide shows has been the IrfanView app.
      My ComputerSystem Spec
  5.    15 May 2016 #155
    Join Date : Mar 2015
    Posts : 75
    Windows 10 64-bit

    It's not an issue of things resetting to defaults. I expect that. It's an issue of changing settings not having any effect. I don't use 3rd party software for my dual-display since Windows does everything I need for it well enough.

    I imagine a clean install will resolve the issue. Of course it will.
    It would be nice to find out what caused the issue, so that a fix that doesn't require a wipe can be implemented.
    It also could be a bug caused by something in the upgrade process that needs to be fixed.
      My ComputerSystem Spec
  6.    15 May 2016 #156
    Join Date : Jul 2015
    Posts : 3
    WIndows 10 64-Bit Version 1511 Build 10586.318

    Any idea guys why my PC after updating to this build after 10 minutes rebooted with no reason and now it just keeps rebooting and rebooting?
      My ComputerSystem Spec
  7.    16 May 2016 #157
    Join Date : Feb 2016
    Maribor, Slovenia
    Posts : 9,294
    Windows 10 (Pro and Insider Pro)

    Quote Originally Posted by SylenThunder View Post
    It's not an issue of things resetting to defaults. I expect that. It's an issue of changing settings not having any effect. I don't use 3rd party software for my dual-display since Windows does everything I need for it well enough.

    I imagine a clean install will resolve the issue. Of course it will.
    It would be nice to find out what caused the issue, so that a fix that doesn't require a wipe can be implemented.
    It also could be a bug caused by something in the upgrade process that needs to be fixed.
    Since this is beta software and any of our PCs is unique with combination of hardware, drivers and software this isn't so easy. Hopefully somebody else will report the same problem.

    Did you try with new user? If the problem shows with new user then it is probably corrupt system and you can try repair.
      My ComputerSystem Spec
  8.    16 May 2016 #158
    Join Date : Jul 2015
    Dublin, Ireland
    Posts : 849
    Windows 1.00 to Windows 10 Pro 64-bit Build 14971.1000

    Quote Originally Posted by fjk61011 View Post
    I seem to have ignited a little dispute. I'll try and document my steps with the ISO, not the Media Creation Tool, downloaded from MS, Build 14332.
    OK, for the sake of peace in the Forum I clean installed Build 14332. I had downloaded the full ISO for Build 14332, not K or N, and not from the Media creation Tool.

    There was an option for "Windows 10 Pro Technical Preview or Windows 10 Technical Preview".

    The install continued as previous builds.

    the other thing I noticed the there was a Repair windows option which was missing on previous IP builds.
      My ComputerSystem Spec
  9.    16 May 2016 #159
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    Quote Originally Posted by SylenThunder View Post
    It's not an issue of things resetting to defaults. I expect that. It's an issue of changing settings not having any effect. I don't use 3rd party software for my dual-display since Windows does everything I need for it well enough.

    I imagine a clean install will resolve the issue. Of course it will.
    It would be nice to find out what caused the issue, so that a fix that doesn't require a wipe can be implemented.
    It also could be a bug caused by something in the upgrade process that needs to be fixed.
    AndreTen just called it correctly there as well as the reference I had made before about these being developer builds where "anything goes" has to be the rule of thought. These are not general release builds where everything is honky dory but loaded with all sorts of potentials for problems!

    I think I finally found a wallpaper that will sum thing up much better in this regard! It definitely asks a question!

    Click image for larger version. 

Name:	Windows Insider Pressure Zone 1600x1024.jpg 
Views:	7 
Size:	196.2 KB 
ID:	80190

    A clean install and seeing how things go then would be a nice fast solution since upgrades even by the WUpdates can end up having impartial moments where things just simply do not go on fully as they would had under other more ideal circumstances! Here I will be waiting for the 342 ISO to show up finally on the MS download page now still only seeing the 295 Enterprise and Education editions along with the 332 iso for quick grabs without fuss of need to convert this to that but an instant mount of iso if not immediately written to flash drive.

    Quote Originally Posted by andreadiana View Post
    Any idea guys why my PC after updating to this build after 10 minutes rebooted with no reason and now it just keeps rebooting and rebooting?
    Buggy upgrade by update! If you decide you have to see a clean install to debug this you can grab the 332 iso to see that done over and then decided for a second go by the WU or wait for the 342 to show up on the download page for that to see a fresh install. You can also roll it back a build to the 332 for the time being as another option. Windows 10 - Go Back to Previous Windows - Windows 10 Forums
    Last edited by Night Hawk; 16 May 2016 at 11:59. Reason: additional screen added
      My ComputerSystem Spec
  10.    17 May 2016 #160
    Join Date : Jan 2015
    Posts : 1,293
    Windows 10 and windows insider

    With this build I have a recurrence of a previous dialog box saying 'there is no email associated to perform the requested action'. I have MS mail program selected, as I have for multiple builds on this machine.
      My ComputerSystem Spec

 
Page 16 of 25 FirstFirst ... 61415161718 ... LastLast


Similar Threads
Thread Forum
Insider Announcing Windows 10 Insider Preview Build 14279
705816926006579200 Source: Announcing Windows 10 Insider Preview Build 14279 | Windows Experience Blog How to Start or Stop Receiving Insider Builds in Windows 10
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 11102
690233336740974592 Source: Announcing Windows 10 Insider Preview Build 11102 | Windows Experience Blog
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10586 for PC
UPDATE: November 9th 2015 663817978471804928 663818555217985536 662328639673864192
Windows 10 News
Insider Announcing Windows 10 Insider Preview Build 10576 for PC
Source: Announcing Windows 10 Insider Preview Build 10576 | Windows Experience Blog How to Start or Stop Receiving Insider Builds in Windows 10 How to Check for and Install Windows Updates in Windows 10
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:41.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums