Page 8 of 32 FirstFirst ... 67891018 ... LastLast
  1.    27 Apr 2016 #71
    Join Date : Feb 2015
    3rd Rock
    Posts : 821
    WinX Pro x64 IP current

    Quote Originally Posted by Kari View Post
    I have to say I really like and have liked every new build more than its predessors . I have no major issues, some minor inconvencies yes as in 14316 no univeral app was shown in Taskbar which made minimizing and reopening them a bit difficult, but other than that I have had an issue free road trip.

    I have used Windows since version 1, and it's quite interesting how my whole Windows journey has been full of satisfaction with every new version and now with 10 every new build, including the controversially received Vista and excluding Windows ME which I never tried. (I am one of those Windows users who did not have any issues with Windows Vista, it worked perfectly for me doing what it was supposed to do.)
    I didn't start until Windows 3, but other than that I can agree. Vista gave me very, very few issues in a Pentium IV class machine with 4GB of RAM installed, but when 7 came out I ditched Vista quickly.

    I haven't heard as much fun with any OS since Win3.1 as I am having now with WinX.
    Last edited by johngalt; 27 Apr 2016 at 13:14. Reason: Fixed typographical errors
      My ComputersSystem Spec
  2.    27 Apr 2016 #72
    Join Date : Jun 2015
    Posts : 548
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by AndreTen View Post
    OK, this is now becoming almost a rule: builds that starts with crashes and problems, settles after a day or two and becoming more and more stable.
    Some builds are starting up nicely and then after a day or two shows their real character . Mail is crashing on me, if I open attached picture.
    We are getting some fun after all!

    Mail and Calendar Apps do not open at all for me. I mean, as I've reported approx. 7 hours ago, they open and crash right away! I've reset both of them and also uninstalled and reinstalled them. No cure.

    Has anyone received any App Update through Windows Store? I have not received anything yet.
      My ComputerSystem Spec
  3.    27 Apr 2016 #73
    Join Date : Jul 2015
    PA, USA
    Posts : 476
    Windows 10 Pro (Mix of Builds) / Linux Mint

    Upgraded Laptop, zero issues. (Other than the incessant updating of my display driver and touchpad to unusable versions, which I can roll back to usable versions to correct)

    Start menu all apps being fuzzy seems fixed as advertised.

    UPDATE: actually I have less than zero issues

    The previous build I had a unknown process that would time out my restart requests (Blank screen with restart anyway or cancel) which I attributed to the build, not my system. Since I no longer get that on restart, I likely was correct in that regard.
      My ComputerSystem Spec
  4.    27 Apr 2016 #74
    Join Date : Feb 2016
    Maribor, Slovenia
    Posts : 9,301
    Windows 10 (Pro and Insider Pro)

    Quote Originally Posted by Joanne View Post
    Mail and Calendar Apps do not open at all for me. I mean, as I've reported approx. 7 hours ago, they open and crash right away! I've reset both of them and also uninstalled and reinstalled them. No cure.

    Has anyone received any App Update through Windows Store? I have not received anything yet.
    Just checked an Mail an Calendar got updates (pošta and koledar in my strange language )
    Attached Thumbnails Attached Thumbnails 2016_04_27_15_39_411.png   2016_04_27_15_42_031.png  
      My ComputerSystem Spec
  5.    27 Apr 2016 #75
    Join Date : Jun 2014
    Posts : 5,545
    Windows 10 Pro

    I installed build 14332 last night on my desktop and Lumia 640XL. The installs went smoothly. So far I haven't run into any problems.
      My ComputerSystem Spec
  6.    27 Apr 2016 #76
    Join Date : Jul 2014
    Serbia
    Posts : 10,622
    W10 Insider + Linux

    My download was last night on desktop but had to wait till morning to install. Everything is as expected. Funny thing is that last few upgrades were downloading faster than my actual internet speed limit. Nothing else downloads that fast.
    This morning I upgraded my Lumia 640 too but it took good 2 hours. All is well with it too and didn't have to do hard reset.
      My ComputersSystem Spec
  7.    27 Apr 2016 #77
    Join Date : Nov 2014
    Floyd, VA
    Posts : 1,175
    Triple Boot Windows 10 IP Build 17046/Windows Server 2016/Debian Sid

    It was looking like I would never update to any preview build > 14316 (Stuck at 25% installing on 14328 and 14332) so

    1) Created a VMware 12.1 Windows 10 VM and joined Insider Program immediately after installing (and updating) Build 1511.
    2) Was immediately offered build 14328 and upgraded to that. Then the next day offered build 14332 and upgraded to that.
    3) Installed ESDtoISO program and created and ISO of the 14332 Source ESD.
    4) Copied the 14332 ISO to an external hard drive attached to the VM. Disconnected the external drive from the VM and then burned the 14332 ISO.
    5) After backing up the almost 100 applications and other data (and updating DRopbox). Did a clean install of 14332.

    The entire operation took no more than 2.5 hours and I have had no issues up to this point. Plenty to explore however - that's for sure.
      My ComputersSystem Spec
  8.    27 Apr 2016 #78
    Join Date : Apr 2014
    Posts : 3,361
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    Presently tried upgrading the other 7 Ultimate VM to TH2 by way of the Get 10 Web-default.exe which flopped! I then went with the latest download of the MC tool which still saw the TH2 update as expected. Presently working on the initial 10586 updates along with the others for WD and the Malicious removal tool before the latest build will then come in. At 92% on the small updates and already set for the Fast ring.

    Set up a new MS account on this recording however. Once finished I can upload this one showing all the steps to go from 7 through the upgrade which actually did work for a change and onto the 332 build if that comes in reasonable fast. Otherwise clean install from BT folder again backed up from the other VM naturally. Still have 328 running on both the main and second desktop that still hasn't seen it arrive.

    "There is a problem with getting preview builds... *Your preview build settings need attention. Go to Advanced options to fix this issue." which I have been in there a few times already but made a user account change and now have to hold off since the restart for the first updates blah blah blah...

    I will say one thing while the 10 VMs continue to be stuck at the 1024x768 or 1152x768 screen res this one as well as the other 10 VM seen over the weekend now see above the 1600x1024 resolution but will spread the VM off of the screen due to the WS 12 Playerr main bar as well as exceeding the recording rectangle it has to remain inside of. I let the VMware bar climb outside instead!


    Update on VMs! That is since this was the second in only so many days I paused and fired up the Home VM and guess what? The recording will now pick up where the Pro VM left off only with the Home already seeing the 328 upgrading to the 332.
    Last edited by Night Hawk; 27 Apr 2016 at 12:49. Reason: additional comment
      My ComputerSystem Spec
  9.    27 Apr 2016 #79
    Join Date : Jun 2015
    Posts : 548
    Windows 10 Pro 64bit; Windows 10 TP; KDE Neon

    Quote Originally Posted by AndreTen View Post
    Just checked an Mail an Calendar got updates (pošta and koledar in my strange language )
    I only got one App Update, so far: Maps...

    Too bad Mail & Calendar crash and Edge crashes as well each time I try right-clicking any selected text from any website. Without these issues this build would be a PERFECT build for me, because lots of bugs have been fixed in this one.
      My ComputerSystem Spec
  10.    27 Apr 2016 #80
    Join Date : Feb 2016
    Maribor, Slovenia
    Posts : 9,301
    Windows 10 (Pro and Insider Pro)

    Quote Originally Posted by Joanne View Post
    I only got one App Update, so far: Maps...

    Too bad Mail & Calendar crash and Edge crashes as well each time I try right-clicking any selected text from any website. Without these issues this build would be a PERFECT build for me, because lots of bugs have been fixed in this one.
    Did you check in store? My maps info are:
    Maps 5.1603.1030.0
    © 2016 HERE © 2016 Microsoft Corporation

    Edit: Edge have some problems, but right clicking is working here.
    Also I'm very pleased to finally see Import favorites from FF:
    Attached Thumbnails Attached Thumbnails 2016_04_27_18_08_521.png  
      My ComputerSystem Spec

 
Page 8 of 32 FirstFirst ... 67891018 ... LastLast


Similar Threads
Thread Forum
Mobile Announcing Windows 10 Mobile Insider Preview Build 14322
Announcing Windows 10 Mobile Insider Preview Build 14322 720689247095664642 Source: Announcing Windows 10 Mobile Insider Preview Build 14322 | Windows Experience Blog
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10549
Source: Announcing Windows 10 Mobile Insider Preview Build 10549 | Windows Experience Blog 654350760126230528
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10149
Source
Windows 10 News
Mobile Announcing Windows 10 Mobile Insider Preview Build 10136
Source: Announcing Windows 10 Mobile Insider Preview Build 10136 How to Update to Windows 10 Insider Preview for Phones from Windows Phone 8.1 How to Use Windows Phone Recovery Tool to Roll Back from Windows 10 to Windows Phone 8.1
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums