Windows 10: Windows 10 build 10041: Known Issues

Page 2 of 16 FirstFirst 123412 ... LastLast
  1.    19 Mar 2015 #11

    BillyBob said: View Post
    ON an SSD.
    Have you tried to do a clean install from an ISO??
      My ComputerSystem Spec

  2.    19 Mar 2015 #12

    BunnyJ said: View Post
    Have you tried to do a clean install from an ISO??
    Yes that's exactly what I did, it started with a Start Menu and then one day it just disappeared as well as Explorer etc on the Task Bar.
      My ComputerSystem Spec

  3.    19 Mar 2015 #13

    BillyBob said: View Post
    Yes that's exactly what I did, it started with a Start Menu and then one day it just disappeared as well as Explorer etc on the Task Bar.
    Just a thought but did you tweak anything?? Not that I'm saying that would be bad just taking a shot in the dark now.
      My ComputerSystem Spec


  4. Posts : 14
    Windows 10 Tech Preview
       19 Mar 2015 #14

    BillyBob said: View Post
    Yes that's exactly what I did, it started with a Start Menu and then one day it just disappeared as well as Explorer etc on the Task Bar.
    I had the same issue. I created a new user account, and all was well.
      My ComputerSystem Spec

  5.    19 Mar 2015 #15

    Crashed said: View Post
    I had the same issue. I created a new user account, and all was well.
    Same here, created a new account and that worked, but the Admin one still didn't.

    No tweaks, it just happened probably after an update, I've had all kinds of problems with 10 after updates.
      My ComputerSystem Spec

  6.    19 Mar 2015 #16

    BillyBob said: View Post
    Same here, created a new account and that worked, but the Admin one still didn't.

    No tweaks, it just happened probably after an update, I've had all kinds of problems with 10 after updates.
    I'm starting to think that the issue you're having might be due to a corrupt download of updates.
      My ComputerSystem Spec

  7.    19 Mar 2015 #17

    BunnyJ said: View Post
    I think you mean this??
    No. This

    Click image for larger version. 

Name:	Untitled.png 
Views:	96 
Size:	9.6 KB 
ID:	14775
      My ComputerSystem Spec

  8.    19 Mar 2015 #18

    davehc said: View Post
    No. This

    Click image for larger version. 

Name:	Untitled.png 
Views:	96 
Size:	9.6 KB 
ID:	14775
    Thats a lot of bang for your buck, poor old Microsoft they can't take a trick at the moment.
      My ComputerSystem Spec


  9. Posts : 21,938
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)
       19 Mar 2015 #19

    BillyBob said: View Post
    No just single entries, but this build is definitely buggy. My Start Menu doesn't work at all in my Admin Account.
    If you're signed on as Administrator, it's not supposed to work. No start menu, no store apps. Been this way since beginning. Should all work signed on as your MS account.
      My ComputersSystem Spec

  10.    19 Mar 2015 #20

    f14tomcat said: View Post
    If you're signed on as Administrator, it's not supposed to work. No start menu, no store apps. Been this way since beginning. Should all work signed on as your MS account.
    This is my MS account and it was working, but now it ain't.
      My ComputerSystem Spec


 
Page 2 of 16 FirstFirst 123412 ... LastLast

Related Threads
Hello, I have got a small question; I have got a minor issue I open the start menu...the search bar is missing, and so therefore I cannot search for anything. I have tried restarting my PC and that didn't work, and the Cortana search bar on the...
Updates issues Windows 10 build 10074 in Installation and Upgrade
Good day! Hope I can find some answers regarding the issues I'm facing while attempting to update from Windows built 10074. Issues: 1-When pressing Windows button, nothing happens, can't open menu bar. Need always to press right click to...
Chrome issues with 10041 in Software and Apps
I just updated to 10041 and now my Chrome barely functions. A lot of web sites freeze up and Chrome asks me if I want to wait or kill the page. It never did that before 10041. Should I re install Chrome or what should I do? thanks
Source: Windows 10 Technical Preview Build 10041 now available Windows 10 build 10041 ISO files available for download. https://www.tenforums.com/windows-10-news/1946-download-windows-10-technical-preview.html
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:32.
Find Us