Page 9 of 36 FirstFirst ... 789101119 ... LastLast

  1. Joined : Jun 2014
    USA
    Posts : 433
    Windows 10 Pro x64
       18 Mar 2015 #81

    blackroseMD1 said: View Post
    This is new, isn't it?

    Attachment 14709
    No. It's in the Win 10 Enterprise 9926 build.

    https://www.tenforums.com/tutorials/...dows-10-a.html
    Last edited by Brink; 18 Mar 2015 at 19:18. Reason: added tutorial link for more info
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Mid-Hudson Valley, NYS
    Posts : 255
    Windows 10 & Windows 10 Insider Program, Linux Mint 18
       18 Mar 2015 #82

    f14tomcat said: View Post
    New install screen! big oval with % complete and another on bottom. Had strange happening... stuck on 3% for 10 mins,no hdd activity, and lan appears to be disconnected (no light). router ok cause on it wifi now. resumed install progress after 15 mins...
    Ditto here. Now at 24% no reboot yet......

    Rich
      My System SpecsSystem Spec


  3. Joined : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 9,613
    Windows 10 Pro
       18 Mar 2015 #83

    In clean install some new dialogs.

    First you have the option to select if this PC is your personal one or if it will be used using your work credentials:


    Click image for larger version. 

Name:	2015-03-19_00h20_30.png 
Views:	41 
Size:	18.7 KB 
ID:	14724

    If your personal PC, the initial user dialog is new. If you want to use a local account or create a new MS Account, select Sign Up:


    Click image for larger version. 

Name:	2015-03-19_00h21_22.png 
Views:	45 
Size:	28.7 KB 
ID:	14725

    Create a new MS Account or click Connect my account later for a local account and enter your preferred local account name and password:


    Click image for larger version. 

Name:	2015-03-19_00h22_18.png 
Views:	34 
Size:	29.5 KB 
ID:	14726
      My System SpecsSystem Spec


  4. Joined : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 2,924
    insider build 10586.3 win10 pro 64
       18 Mar 2015 #84

    up and running ,no first glance differences
      My System SpecsSystem Spec


  5. Joined : Jun 2014
    San Diego, CA
    Posts : 1,246
    Windows 10 Pro Insider Preview x64
       18 Mar 2015 #85

    Ok. Just did a clean install and search is totally borked unless I use large taskbar buttons and the search box. Any other combo (large buttons+icon, small buttons+icon, small buttons+search box) makes Search not work at all.

    Edit: Never mind. Rebooted a few times and it seems to be working now.
      My System SpecsSystem Spec


  6. Joined : Mar 2015
    Posts : 1,088
    Win10 Pro Build 15014.rs_prerelease 170115-1253
       18 Mar 2015 #86

    installed and running here..

    - had to re-install the AMD CCC..
      My System SpecsSystem Spec


  7. Joined : Jun 2014
    San Diego, CA
    Posts : 1,246
    Windows 10 Pro Insider Preview x64
       18 Mar 2015 #87

    Weird error popped up the first few times I tried to open UPlay.

    Click image for larger version. 

Name:	Untitled.png 
Views:	530 
Size:	5.7 KB 
ID:	14729
      My System SpecsSystem Spec


  8. Joined : Mar 2015
    Posts : 136
    Windows 10 Pro Edition Build 14393.105
       18 Mar 2015 #88

    Hi All,
    I got the latest update (Build 10041)..but so far no sound, I'm waiting to see if the system detects / installs the driver's for it or if I'm going to have to manually install driver's.
      My System SpecsSystem Spec


  9. Joined : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 2,924
    insider build 10586.3 win10 pro 64
       18 Mar 2015 #89

    IE would not shutdown.i had it opened to this forum and 3 other homepages ,and it would not shutdown, I closed the 3 other tabs and it still would not x out of close when I right clicked on the icon ,I opened a new blank tab
      My System SpecsSystem Spec


  10. Joined : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 2,924
    insider build 10586.3 win10 pro 64
       18 Mar 2015 #90

    cant repeat it ,shuts down ok now
      My System SpecsSystem Spec


 
Page 9 of 36 FirstFirst ... 789101119 ... LastLast


Similar Threads
Thread Forum
UPDATE: Audio issues in Windows 10 Technical Preview Build 10041
Source
Drivers and Hardware
Windows 10 Technical Preview Build 10061 now available
Source: Windows 10 Technical Preview Build 10061 now available How to Update to Windows 10 Technical Preview for Phones from Windows Phone 8.1
Windows 10 News
Windows 10 Technical Preview Build 10049 now available
Source: Windows 10 Technical Preview Build 10049 now available https://www.tenforums.com/tutorials/2451-preview-builds-check-new-windows-10-builds.html
Windows 10 News
No Audio on Windows 10 Technical Preview Build 10041
I updated my laptop this morning and my sound doesn't work anymore. My Realtek Audio Driver is updated, i think the OS is the problem. How to fix this? ASUS X551CA Laptop Intel Celeron 2GB RAM P.S. UPDATE Audio issues in Windows 10...
Drivers and Hardware
Windows technical preview build numbers & everything else
Read more...
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:20.
Find Us
Twitter Facebook Google+



Windows 10 Forums